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Foreword 
General 
This manual introduces the functions, configuration, general operation, and system maintenance of network camera. 

 
Safety Instructions 
The following categorized signal words with defined meaning might appear in the manual. 

 
 

Symbol Meaning 

 

Indicates a medium or low potential hazard which, if not avoided, could 

result in slight or moderate injury. 

 

Indicates a potential risk which, if not avoided, may result in property 
damage, data loss, lower performance, or unpredictable result. 

 Provides methods to help you solve a problem or save you time. 

 
Provides additional information as the emphasis and supplement to the 
text. 

 
 
Privacy Protection Notice 
As the device user or data controller, you might collect the personal data of others such as their face, fingerprints, and car plate 

number. You need to follow your local privacy protection laws and regulations to protect the legitimate rights and interests of 

other people by implementing measures which include but are not limited: Providing clear and visible identification to inform 

people of the existence of the surveillance area and provide required contact information. 

 

About the Manual 

• The manual is for reference only. Slight differences might be found between the manual and the product. 

• We are not liable for losses incurred due to operating the product in ways that are not in compliance with the 

manual. 

• The manual will be updated according to the latest laws and regulations of related jurisdictions. For detailed 

information, see the paper user’s manual, use our CD-ROM, scan the QR code or visit our official website. The manual 

is for reference only. Slight differences might be found between the electronic version and the paper version. 

• All designs and software are subject to change without prior written notice. Product updates might result in some 

differences appearing between the actual product and the manual. Please contact customer service for the latest 

program and supplementary documentation. 

• There might be errors in the print or deviations in the description of the functions, operations and technical data. If 

there is any doubt or dispute, we reserve the right of final explanation. 

• Upgrade the reader software or try other mainstream reader software if the manual (in PDF format) cannot be 

opened. 

• All trademarks, registered trademarks and company names in the manual are properties of their respective owners. 

• Please visit our website, contact the supplier or customer service if any problems occur while using the device. 



 

 

• If there is any uncertainty or controversy, we reserve the right of final explanation. 
 
 
 

Important Safeguards and Warnings 
Electrical Safety 

• All installation and operation shall conform to your local electrical safety codes. 

• The power source shall conform to the Safety Extra Low Voltage (SELV) standard, and supply power with rated voltage 

which conforms to Limited power Source requirement according to IEC60950-1. Note that the power supply 

requirement is subject to the device label. 

• Make sure that the power supply is correct before operating the device. 

• A readily accessible disconnecting device shall be incorporated in the building installation wiring. 

• Prevent the power cable from being trampled or pressed, especially the plug, power socket and the junction 

extruded from the device. 

 

Environment 
• Do not aim the device at strong light to focus, such as lamp light and sun light otherwise, it might cause over brightness 

or light marks, which are not the device malfunction, and affect the longevity of Complementary Metal-Oxide 

Semiconductor (CMOS). 

• Do not place the device in a damp, dusty extremely hot or cold environment, or the locations with strong 

electromagnetic radiation or unstable lighting. 

• Keep the device away from any liquid to avoid damage to the internal components. 

• Keep the indoor device away from rain or damp to avoid fire or lightning. 

• Keep sound ventilation to avoid heat accumulation. 

• Transport, use and store the device within the range of allowed humidity and temperature. 

• Heavy stress, violent vibration or water splash are not allowed during transportation, storage and installation. 

• Pack the device with standard factory packaging or the equivalent material when transporting the device. 

• Install the device in the location where only the professional staff with relevant knowledge of safety guards and 

warnings can access. The accidental injury might happen to the non-professionals who enter the installation area 

when the device is operating normally. 

 

Operation and Daily Maintenance 
• Do not touch the heat dissipation component of the device to avoid scald. 

• Carefully follow the instructions in the manual when performing any disassembly operation about the device; 

otherwise, it might cause water leakage or poor image quality due to unprofessional disassembly. Please contact after-

sale service for desiccant replacement if there is condensed fog on the lens after unpacking or when the desiccant 

turns green. (Not all models are included with the desiccant). 

• It is recommended to use the device together with lightning arrester to improve lightning protection effect. 

• It is recommended to ground the device to enhance reliability. 

• Do not touch the image sensor (CMOS) directly. Dust and dirt could be removed with air blower, or you can wipe the 

lens gently with soft cloth that is moistened with alcohol. 

• You can clean the device body with soft dry cloth, and for stubborn stains, use the cloth with mild detergent. To avoid 



 

 

possible damage on device body coating which could cause performance decrease, do not use volatile solvent such 

as alcohol, benzene, diluent and so on to clean the device body, nor can strong, abrasive detergent be used. 

• Dome cover is an optical component. Do not touch or wipe the cover with your hands directly during installation 

or operation. For removing dust, grease or fingerprints, wipe gently with moistened oil-free cotton with diethyl or 

moisten soft cloth. You can also remove dust with an air blower. 

 

 

• Strengthen the protection of network, device data and personal information by adopting measures which include 

but not limited to using strong password, modifying password regularly, upgrading firmware to the latest version, 

and isolating computer network. For some device with old firmware versions, the ONVIF password will not be 

modified automatically along with the modification of the system password, and you need to upgrade the firmware 

or manually update the ONVIF password. 

• Use standard components or accessories provided by manufacturer and make sure that the device is installed and 

maintained by professional engineers. 

• The surface of the image sensor should not be exposed to laser beam radiation in an environment where a laser beam 

device is used. 

• Do not provide two or more power supply sources for the device unless otherwise specified. A failure to follow this 

instruction might cause damage to the device. 
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1. Overview 
1.1. Introduction 
IP camera (Internet Protocol camera) is a type of digital video camera that receives control data and sends image data through 

internet. They are commonly used for surveillance, requiring no local recording device, but only a local area network. 

IP camera is divided into single-channel camera and multi-channel camera according to the channel quantity. For multi-channel 

camera, you can set the parameters for each channel. 

 

1.2. Network Connection 
In the general IPC network topology, IPC is connected to PC through network switch or router. 

Figure 1-1 General IPC network 
 

 

 

Get IP address by searching on IP Finder, and then you can start accessing IPC through network. 

 
 

1.3. Function 
Functions might vary with different devices. 

 

1.3.1. Basic Function 
 Real-time Monitoring 

1.3.1.1.1. Live view 
When live viewing the image, you can enable audio, voice talk and connect monitoring center for quick processing on the 
abnormality. 
 

1.3.1.1.2. Adjust the image to the proper position by PTZ. 

Snapshot and triple snapshot abnormality of the monitoring image for subsequent view and processing. 

1.3.1.1.3. Record 

• Record abnormality of monitoring image for subsequent view and processing. 

• Configure coding parameters and adjust live view image. 

 
 



 

 

• Auto record as schedule. 

• Play back recorded video and picture as needed. 

• Download recorded video and picture. 

• Alarm linked recording. 
 

 

1.3.1.1.4. Account 

• Add, modify and delete user group, and manage user authorities according to user group. 

• Add, modify and delete user, and configure user authorities. 

• Modify user password. 

 
 

1.3.2. Intelligent Function 
 

 Alarm 
• Set alarm prompt mode and tone according to alarm type. 

• View alarm prompt message. 

 

1.3.2.1.1. Smart Track 

• Set calibration and parameters for smart track and enable alarm track. 

• Switch between smart track and speed dome auto track. 

 

1.3.2.1.2. Video Detection 

• Motion detection, video tampering detection and scene changing detection. 

• When an alarm is triggered, the system performs linkages such as recording, alarm output, sending email, PTZ 

operation, and snapshot. 

1.3.2.1.3. Smart Motion Detection 

• Avoid the alarms triggered by the environment changes. 

• When an alarm is triggered, the system performs linkages such as recording, alarm output, sending email, PTZ 

operation, and snapshot. 

1.3.2.1.4. Audio Detection 

• Audio input abnormal detection and intensity change detection. 

• When an alarm is triggered, the system performs linkages such as recording, alarm output, sending email, PTZ 

operation, and snapshot. 



 

 

1.3.2.1.5. IVS 
• Tripwire, intrusion, abandoned object, moving object, fast moving, parking detection, people gathering, and 

loitering detection. 

• When an alarm is triggered, the system performs linkages such as recording, alarm output, sending email, and 
snapshot. 

 
 

1.3.2.1.6. Crowd Map 

• View crowd distribution in real time for the timely arm to avoid accidents like stampede. 

• When an alarm is triggered, the system performs linkages such as recording, alarm output, sending email, PTZ 

operation, and snapshot. 

1.3.2.1.7. Face Detection 

• Detect face and display the related attributes on the live interface. 

• When an alarm is triggered, the system performs linkages such as recording, alarm output, sending email, PTZ 

operation, and snapshot. 

1.3.2.1.8. Face Recognition 

• After detecting face, make comparison between the detected face with the face in face database, and activates alarm 

output. 

• Query the recognition result. 

1.3.2.1.9. People Counting 

• Count the people flow in/out the detection area and generate report. 

• When an alarm is triggered, the system performs linkages such as recording, alarm output, sending email, PTZ 

operation, and snapshot. 

1.3.2.1.10. Heat Map 

• Count cumulative density of moving objects. 

• View report of heat map. 

1.3.2.1.11. Vehicle Density 

• Supports traffic congestion detection and parking upper limit detection. 

• View the statistical data on the Live interface. 

• When an alarm is triggered, the system performs linkages such as recording, alarm output, sending email, and 

snapshot. 

1.3.2.1.12. Stereo Analysis 

• Include Activation Analysis, Back Detection, Fall Detection, Walking Detection, Blackboard Writing Detection, Violence 

Detection, People No. Error, Stand Detection, Running Detection, People Approaching Detection, and Strand 

Detection. 

• When an alarm is triggered, the system performs linkages such as recording, alarm output, sending email, PTZ 



 

 

operation, and snapshot. 

1.3.2.1.13. ANPR 
• Recognize plate number in detection area and display the related information on live interface. 

• When an alarm is triggered, the system links alarm output and snapshot. 

 

 

1.3.2.1.14. Video Metadata 

• Snap people, non-motor vehicle and vehicle, and display the related information on the live interface. 

• When an alarm is triggered, the system links alarm output. 
 
 

1.3.2.1.15. Alarm Setting 

• The alarm is triggered when an external alarm input device inputs alarm. 

• When an alarm is triggered, the system performs linkages such as recording, alarm output, sending email, PTZ 

operation, and snapshot. 

1.3.2.1.16. Abnormality 

• SD card error, network disconnection, illegal access, voltage detection and security exception. 

• When SD card error or illegal access is triggered, the system links alarm output and sending email. 

• When network disconnection alarm is triggered, the system links recording and alarm output. 

• When the input voltage is more or less than the rated voltage, the alarm is triggered and the system links sending 

email. 

 

 



 

 

2. Configuration Flow 
For the device configuration flow, see Figure 2-1. For details, see Table 2-1. Configure the device according to the actual 

situation. 

Figure 2-1 Configuration flow 

 

 

Table 2-1 Description of flow 
 

Configuration Description Reference 

 

Login 

Open IE browser and enter IP address 

to log in to the web interface, The 

camera IP address is 192.168.1.250 by 
default. 

 

"4.1 Login" 

Initialization 
Initialize the camera when you use it for 

the first time. 

"3 Device Initialization" 

 
 
 
 

Basic parameters 

 
IP address 

Modify IP address according to network 

planning for the first use or during 
network adjustment. 

 
"4.6.1 TCP/IP" 

Date & time 
Set date and time to ensure the recording 

time is correct. 
"4.8.2 Date & Time" 

Image 

parameters 

Adjust image parameters according to 

the actual situation to ensure the image 

quality. 

 
"4.5.1 Conditions" 

 
 
 

Intelligent Event 

Detection rules 
Configure the necessary detection rules, 

such as video detection and IVS. 

 
"5 Event" 

 
Subscribe 

alarm 

Subscribe alarm event. When the 

subscribed alarm is triggered, the system 

will record the alarm on the alarm tab. 

 
"5.1.2 Subscribing Alarm" 



 

 

3. Device Initialization 
Device initialization is required for the first use. This manual is based on the operation on the web interface. You can also initialize 

device through IP Finder, NVR, or platform devices. 

 

• To ensure the device safety, keep the password properly after initialization and change the password regularly. 

• When initializing device, keep the PC IP and device IP in the same network. 

 

 

Step 1 Open IE browser enter the IP address of the device in the address bar, and then press Enter key. 

The IP is 192.168.1.250 by default. 

Figure 3-1 Device initialization 

 
 

Step 2 Set the password for admin account. 

 

Table 3-1 Description of password configuration 
 

Parameter Description 

Username The default username is admin. 

Password The password must consist of 8 to 32 non-blank characters and contain at 

least two types of characters among upper case, lower case, number, and 

special character (excluding ' " ; : &). Set a high security level password 
according to the password security notice. 

 
Confirm password 

 

 
E-mail 

Enter an email address for password reset, and it is selected by default. 

When you need to reset the password of the admin account, a security 

code for password resetting will be sent to the reserved email address. 

 
 



 

 

Step 3 Click Save. 
 
 

Step 4 Select the I have read and agree to all terms check box, and then click Next. 

 

Figure 3-3 InstaOn 

 
 

Step 5 You can register the camera to InstaOn, select the check box as needed, and then click Next. 

 

Figure 3-4 Online upgrade 

 
 

Step 6 Select the upgrading method as needed. 



 

 

If you select Auto-check for updates, the system checks new version once a day automatically. There will be system notice on 

Upgrade interface and Version interface if any new version is available. 

 

 

Select Setting → System →  Upgrade → Online Upgrade, and you can enable the     auto-check function. 

 
Step 7 Click Save. 

Device initialization is completed. 



 

 

4. Basic Configuration 
The chapter introduces the basic configuration, including login, live view, PTZ operation, playback, camera configuration, 

network configuration, storage configuration and system configuration. 

 

4.1. Login 
This section introduces how to log in to and log out of the web interface. This section takes IE Explorer 9 as an example. 

 

• You need to initialize the camera before logging in to the web interface. 

• When initializing the camera, keep the PC IP and device IP in the same network. 

• Follow the instruction to download and install the plug-in for the first login. 

 

Step 1 Open IE browser enter the IP address of the camera (192.168.1.250 by default) in the address bar and press Enter. 

Figure 4-1 Login 

 
Step 2 Enter the username and password. The username is admin by default. 

 

 

Click Forget password? and you can reset the password through the email address that is set during the initialization. For details, 

see "6.3 Resetting Password". 

 

Step 3 Click Login. 

• Live: Click Live, and you can view the real-time monitoring image. 

• Playback: Click Playback, and you can play back or download recorded video or image files. 

• Setting: Click Setting, and you can configure the basic and intelligent functions of the camera. 

• For the camera with multiple channels, through selecting channel numbers, you can set the parameters of the 

channels. 

4.2. Live 

• Alarm: Click Alarm, and you can subscribe and view alarm information. 

• Logout: Click Logout to go to login interface. 



 

 

• The system will sleep automatically after idling for a period of time.  

Figure 4-2 Live 

 

 

This section introduces the layout of the interface and function configuration. 

 

4.2.1. Live Interface 
This section introduces system menu, encode bar, live view function bar, and window adjustment bar. Log in and click the Live 
tab. 
 
 

 

The functions and interfaces of different models might vary. 

 

Figure 4-3 Live 



 

 

Table 4-1 Description of function bar 
 

No. Function Description 

1 Encode bar Sets stream type and protocol. 

2 Live view Displays the real-time monitoring image. 

3 Live view function bar Functions and operations in live viewing. 

4 Window adjustment bar Adjustment operations in live viewing. 

 

4.2.2. Encode bar 

For encode bar, see Figure 4-4. 

Figure 4-4 Encode bar 

 

 

• Mainstream: It has large bit stream value and image with high resolution, but also requires large bandwidth. This 

option can be used for storage and monitoring. For details, see "4.5.2.1 Video". 

• Sub Stream: It has small bit stream value and smooth image and requires less bandwidth. This  option is normally used 

to replace mainstream when bandwidth is not enough. For details, see "4.5.2.1 Video". 

• Protocol: You can select the network transmission protocol as needed, and the options are TCP, UDP and Multicast. 

 

 

Before selecting Multicast, make sure that you have set the Multicast parameters. 

 
  



 

 

4.2.3. Live View Function Bar 

For the live view function bar, see Table 4-2. 

 

Table 4-2 Description of live view function bar 
 

Icon Function Description 

 
Manual Position 

Manually position the tracking speed dome to the selected 

location of corresponding panoramic camera. 

Click the icon and click or select randomly on the image of 

panoramic camera channel, the tracking speed dome will 

automatically position the selected location. 

 

 

• For multi-sensor panoramic network camera + PTZ 

camera, before enabling manual position, make sure that 

you have enabled alarm track and smart trac calibration. 

For details, see "5.2 Setting Smart Track". 

• For panoramic network camera, before enabling manual 

position, make sure that you have enabled panoramic 

linkage 

 
Regional Focus 

Select channel image of the tracking speed dome, click the icon 

and click or select randomly on the channel image of the tracking 
speed dome, and then the speed dome can realize auto focus 

upon the selected region. 

 
Wiper 

• Controls the wiper of the camera. 

• Click the icon to enable or disable wiper function. 

 
Ranging 

Click the icon, select a point on the ground, and the distance 

between the camera and the selected point will be displayed. 

 

 
Before using this function, you need to set the installation of 
device first. 

 
Gesture 

Controls PTZ by operating the mouse on the live view of tracking 
speed dome. 

Select the live view of tracking speed dome, click the icon, press left 

button and drag image to control PTZ. And you can zoom in or 

out the image through rolling mouse wheel. 



 

 

 
Manual Track Click the icon and select tracking target on the live view of tracking 

speed dome, the camera tracks the selected target automatically. 

 
Vehicle Density 

Click the icon, and select an area on the live image, the camera will 

automatically count the number of the vehicles in the selected 

area and display the number on the Live interface. 

 
Relay-out 

Displays alarm output state. Click the icon to force to enable or 

disable alarm output. 

Alarm output state description: 

• Red: Alarm output enabled. 

• Grey: Alarm output disabled. 

 

Warning Light 
Displays the warning light state. 

Click the icon to enable or disable the warning light forcibly. 

 

Alarm 
Displays alarm sound state. 

Click the icon to enable or disable the alarm sound forcibly. 

 
Crowd Map 

Click the icon to display the crowd map on the Live 

interface. 

 

 

• Only after enabling the function, can you see the icon on 

the Live interface. 

• The positions of the icon might vary depending on 
models. 

 
Digital Zoom 

You can zoom in or out video image through two operations. 

• Click the icon, and then select an area in the video image to 

zoom in; right-click on the image to resume the original 

size. In zoom in state, drag the image to check other area. 

Click the icon, and then scroll the mouse wheel in the video image 
to zoom in or out. 

 
Snapshot 

Click the icon to capture one picture of the current image, and it will 
be saved to the configured storage path. 

 

 

About viewing or configuring storage path, see "4.5.2.5 Path". 



 

 

 
Triple Snapshot 

Click the icon to capture three pictures of the current image, and 

they will be saved to the configured storage path. 

 

 
About viewing or configuring storage path, see "4.5.2.5 Path". 

 
Record 

Click the icon to record video, and it will be saved to the configured 
storage path. 

 

 

About viewing or configuring storage path, see "4.5.2.5 Path". 

 
Easy Focus 

Click the icon, the AF Peak (focus eigenvalue) and AF Max 
(max focus eigenvalue) are displayed on the video image. 

● AF Peak: The eigenvalue of image definition, it displays during 

focus. 

● AF Max: The best eigenvalue of image definition. 

● The smaller the difference between AF peak value and the AF 

max value, the better the focus is. 

 

 
Easy focus closes automatically after five minutes. 

 
Audio Click the icon to enable or disable audio output. 

 

Talk 
 

Click the icon to enable or disable the audio talk. 



 

 

 

4.2.4. Window Adjustment Bar 
 Adjustment 

This section introduces the adjustment of image. 

Table 4-3 Description of adjustment bar 

Icon Function Description 

 
 

 

Image Adjustment 

Click the icon, and then the Image Adjustment interface is 
displayed at the right side of the Live interface. You can adjust 
brightness, contrast, hue, and saturation. 
 

 

The adjustment is only available on the web interface, and it does 

not adjust the camera parameters. 

•   (Brightness adjustment): Adjusts the overall image 

brightness and changes the value when the image is too bright 

or too dark. The bright and dark areas will have equal changes. 

•   (Contrast adjustment): Changes the value when the image 

brightness is proper, but contrast is not enough 

•   (Hue adjustment): Makes the color deeper or lighter. The 

default value is made by the light sensor, and it is recommended. 

•   (Saturation adjustment): Adjusts the image saturation, this 

value does not change image brightness. 

 
Original Size 

Click the icon, and it changes to, and then the video displays with 

original size, and the video displays with adapted size. 

 Full Screen 
Click the icon to enter full screen mode; double-click or press Esc 
to exit. 

 W:H Click the icon to resume original ratio or change ratio. 

 

 
Fluency 

Click the icon to select the fluency from Realtime, Fluency and 
Normal. 

• Realtime: Guarantees the real time of the image. When the 

bandwidth is not enough, the image might not be smooth. 

• Fluency: Guarantees the fluency of the image. There might be 

delay between live view image and 

• real-time image. 

• Normal: It is between Realtime and Fluency. 

 Rule Info 

Click the icon, and then select Enable to display smart rules and 
detection box; select Disable to stop the display. It is enabled by 
default. 



 

 

 PTZ 

Click the icon, and the PTZ control panel is displayed at the right 
side of the Live interface. You can control and call PTZ function. 
For details, see"4.3.3 Calling PTZ". 

 Zoom and Focus 

Adjust focal length to zoom in and out video image. Click the 
icon, and the Zoom and Focus configuration interface is displayed 
at the right side of the Live interface. You can control and call PTZ 
function. For details, see "4.2.4.2 Zoom and Focus". 

 Fisheye 

Click the icon, and then the Fisheye configuration interface is 
displayed at the right side of the Live interface. For details, see 
"4.2.4.3 Fisheye". 

 Face 

• Click the icon, and the face detection or face recognition results 

are displayed on the Live interface. 

• For face recognition, see "5.10.1 Setting Face Detection". 

For face detection: see "5.11 Setting Face Detection". 

 ANPR 

Click the icon, and the ANPR results are displayed on the 

• Live interface. For details, see "5.16 Setting ANPR". 

 Video Metadata 
Click the icon, the video metadata results are displayed on the 
Live interface. For details, see "5.17 Setting Video Metadata". 

 

Window Layout When view multi-channel image, you can select display layout. 

 Crowd Map 
Click the icon and select the Enable check box. The Crowd Map 
interface is displayed. For details, see"5.9 Setting Crowd Map". 

 
 



 

 

 Zoom and Focus 

You can adjust focal length to zoom in or out video image and the image clarity. 
 

 

The focus would adjust automatically after zooming in or out. 

 

Figure 4-5 Zoom and focus 

 

 

Table 4-4 Description of zoom and focus 
 

Parameter Description 

Zoom 

Changes the focal length of the camera to zoom in or out the image. 

1. Set the Speed value. The Speed is the adjustment range in one click. The larger the 

value is, the more the image would zoom in or out in one click. 

2. Click or hold + or– button or drag the slider to adjust zoom. 

Focus 

Adjusts the optical back focal length to make the image clearer. 

1. Set the Speed value. The Speed is the adjustment range in one click. The larger the 

value is, the more the adjustment in one click. 

2. Click or hold + or– button or drag the slider to adjust focus. 

Auto Focus 

Adjusts image clarity automatically. 
 

 

Do not make any other operation during auto focus process. 

Restore All 

Restores focus to default value and corrects errors. 
 

 

You can restore the focus if the image has poor clarity or has been zoomed too 

frequently. 



 

 

Regional Focus 

Focus on the subject of a selected area. 

Click Regional Focus, and then select an area in the image, the camera performs auto 

focus in that area. 

Refresh Get the latest zoom setting of the device. 

 
 

 Fisheye 

You can select the installation mode, display mode and VR mode of Fisheye devices as needed. For details, see Table 4-5. 

• Install Mode: Select the installation mode according to the actual situation. 

• Display Mode: Select the display mode of live view. 

• VR Mode: Select VR mode to display images in stereo mode. 

Figure 4-6 Fisheye 

 

 
  



 

 

Table 4-5 Description of fisheye configuration 
 

Parameter Description 

Installation mode Includes ceiling mount, wall mount, and ground mount. 

Display mode 

The display mode of the current image. There are different display modes for each 

installation mode. 

• Ceiling: 1P+1, 2P, 1+2, 1+3, 1+4, 1P+6, 1+8. 

• Wall: 1P, 1P+3, 1P+4, 1P+8. 

• Ground: 1P+1, 2P, 1+3, 1+4, 1P+6, 1+8. 

 

The image will be on original size by default when switching installation mode. 

Ceiling/Wall/Gro und 

mount 

 

Original image 

The original image before correction. 

Ceiling/Ground 

mount 

 

1P+1
 

360° rectangular panoramic image screen + 

independent sub-screens. You can zoom or drag the 

image in all the screens. You can move the start point 

(left and right) on rectangular panoramic image screen. 

 

2P
 

Two associated 180° rectangular image screens, and at 
any time, the two screens form a 360° panoramic image. 

It is also called dual-panoramic image. You can move the 

start point (left and right) on the two rectangular 

panoramic image screens, and the two screens link each 
other. 

 

1+2
 

Original image screen + two independent sub-
screens. Ground Mount does not support this display 

mode. You can zoom or drag the image in all the 

screens. You can rotate the image on the original image 

screen to change the start point. 

 

1+3
 

Original image screen + three independent sub-

screens. You can zoom or drag the image in all the 

screens. You can rotate the image on the original image 
screen to change the start point. 

 

1+4
 

Original image screen + four independent sub-

screens. You can zoom or drag the image in all the 

screens. You can rotate the image on the original image 

screen to change the start point. 

 

1P+6
 

360° rectangular panoramic screen + six independent 

sub-screens. You can zoom or drag the image in all the 

screens. You can move the start point (left and right) on 
rectangular panoramic image screen. 

 

1P+8
 

Original image screen + eight independent sub-

screens. You can zoom or drag the image in all the 

screens. You can rotate the image on the original image 
screen to change the start point. 

 

Wall mount 

 

1P
 

180° rectangular panoramic image screen (from left to 
right). You can drag the image in all the screens (up and 

down) to adjust the vertical view. 



 

 

 

1P+3
 

180° rectangular panoramic image screen + three 
independent sub-screens. You can zoom or drag the 

image in all the screens. You can drag the image in all 

the screens (upper and lower) to adjust the vertical 

view. 

 

1P+4
 

180° rectangular panoramic image screen + four 
independent sub-screens. You can zoom or drag the 

image in all the screens. You can drag the image in all 

the screens (upper and lower) to adjust the vertical 
view. 

 

1P+8
 

180° rectangular panoramic image screen + eight 

independent sub-screens. You can zoom or drag the 

image in all the screens. You can drag the image in all 

the screens (upper and lower) to adjust the vertical 

view. 

VR mode 

 

Panorama
 

Drag or cross the screen 360° to unfold the distortion 

panorama, and you can drag the image in left/right 
direction. 

  
Semi-circle 

• You can drag the image in upper/lower/left/right 

direction. Press I to display the panorama, and press O 

to resume the original size. Press S to rotate the image 

in anticlockwise direction, and press E to stop the 

rotation. 

Scroll the mouse wheel to zoom the image. 

 
Cylinder 

Display the distortion panorama in 360°circularity. 

• You can drag the image in upper/lower/left/right 

direction. Press I to display the panorama, and press O 

to return to the original size. 

• Press S to rotate the image in anticlockwise direction, 

and press E to stop the rotation. Scroll the mouse wheel 

to zoom the image. 

 

Asteroid 

• You can drag the image in 

upper/lower/left/right direction. Press I to 

display the panorama, and press O to return to 

the original size. 

• Press the left mouse-button to slide down to 

display the image on the plane surface. 

• Scroll the mouse wheel to zoom the image. 



 

 

4.3. PTZ Operation 
This section introduces PTZ parameter configuration, PTZ control and PTZ function configuration. 

 
 

4.3.1. Configuring External PTZ Protocol 
You need to configure PTZ protocol when accessing external PTZ camera; otherwise, the camera cannot control external PTZ 

camera. 

 

 Prerequisites 

• Access external PTZ through RS-485. 

• You have configured the parameters of serial port. For details, see "4.8.6.1 Serial Port Settings". 

 

 Procedure 

Step 1 Select Setting  → PTZ Setting → Protocol. 

Step 2 Select the PTZ protocol.  

Step 3 Click OK. 

 
 

4.3.2. Configuring PTZ Function 
 Preset 

Preset means a certain position that the camera can make quick orientation to. It includes PTZ pan and tilt angles, camera 

focus, and location. 

Step 1 Select Setting →  PTZ Settings → Function →  Preset. 

Figure 4-8 Preset 

 

 



 

 

Step 2 Set the speed, and click ,     and     to adjust the parameters of direction, zoom, focus and iris, to move the 

camera to the position you need. 

Step 3 Click Add to add the current position to be a preset, and the preset is displayed in preset list. 

Step 4 Double-click the preset title to edit it. 

 Step 5 Click     to save the preset. 

 

4.3.2.1.1. Related Operations 

• Click to delete the preset. 

• Click Remove All to remove all presets. 

 
 Tour 

Tour means a series of movements that the camera makes along several presets. 
 

4.3.2.2.1. Prerequisites 

You have set several presets. 

 

Step 1 Select Setting →  PTZ Settings →  Function →  Tour. 

Figure 4-9 Tour 

 
 

Step 2 Click Add① to add tour. Double-click the tour name to edit the name. 

Step 3 Click Add② to add preset. Double-click the duration to set the duration. 

Step 4 Select the tour mode. 

• Original path: The PTZ camera moves in the order of the selected presets. 

• Shortest path: The PTZ camera ranks presets by distance and moves in the optimal path. 

Step 5 Click Save. 

Step 6 Click Start to start touring. 



 

 

 

• If you operate PTZ during tour, the camera will stop tour. 

• Click Stop to stop touring. 

 
 

 Scan 
Scan means the camera moves horizontally at a certain speed between the configured left and right limits. 

Step 1 Select Setting →  PTZ settings  → Function →  Scan. 

Figure 4-10 Scan 

 

 

Step 2 Select the scan number, and set the speed. 

 Step 3 Click Setup to set left limit and right limit. 

• Click Set Left Limit to set the current position to be the left limit. 

• Click Set Right Limit to set the current position to be the right limit.  

Step 4 Click Start to start scanning. Click Stop to stop scanning. 



 

 

 Pattern 
Pattern means a recording of a series of operations that you make to the camera, and when pattern starts, the camera performs 

the operations repeatedly. The operations include horizontal and vertical movements, zoom and preset calling. Record and 

save the operations, and then you can call the pattern path directly. 

 

Step 1 Select Setting → PTZ settings → Function → Pattern. 
 

Figure 4-11 Pattern 

 

 

Step 2 Select the pattern number. 

Step 3 Click Setup, and then click Start Rec. Adjust the parameters of direction, zoom, focus and iris according to the actual 

situation. 

Step 4 Click Stop Rec to stop recording. 

Step 5 Click Start to start patterning. 

Step 6 Click Stop to stop patterning. 



 

 

 Pan 
Enable Pan, the camera can realize continuous 360° horizontal rotation at a certain speed.  

 Step 1 Select Setting → PTZ settings → Function → Pan. 

Figure 4-12 Pan 

 
 

Step 2 Set the pan speed and click Start, and the camera starts horizontal rotation. 

Click Stop to stop rotation. 

 
 PTZ Speed 

PTZ speed means the rotation speed of the PTZ camera during touring, pattern, or auto tracking. 

Step 1 Select Setting →  PTZ settings → Function → PTZ Speed. 

Figure 4-13 PTZ speed 

 
 

Step 2 Select the PTZ speed: Low, Middle, and High. 
 



 

 

 

Speed under the direction buttons refers to the rotation angle of the PTZ camera for each press of the direction button. 

 

 Idle Motion 
Idle motion means that the PTZ camera implements the operation which is configured in advance    when it does not receive 

any valid command within the set time. 

4.3.2.7.1. Prerequisites 

You have configured the PTZ motions, including preset, scan, tour, or pattern. 

4.3.2.7.2. Procedure 

Step 1 Select Setting → PTZ settings → Function →  Idle Motion. 

 

Figure 4-14 Idle motion 

 
 

Step 2 Select the Enable check box to enable the idle motion function. 

Step 3 Select the idle motion and set the idle time. 

You need to select the corresponding number for some selected idle motions, such asPreset001.    

 

Step 4 Click Save. 



 

 

 Powerup 
After setting Powerup motion, the camera will perform the configured motion after it is powered on. 

 

Step 1 Select Setting → PTZ settings → Function → Power UP. 

Figure 4-15 Power Up 

 

 

Step 2 Select the Enable check box to enable the power up function. 

Step 3 Select the power up motion. 
 

 

When you select Auto, the system will perform the last motion that is executed for more than 20 s before power-off. 

 
Step 4 Click OK. 



 

 

 PTZ Limit 
After setting PTZ limit, the camera can only rotate within the configured area.  

 Step 1 Select Setting → PTZ settings →  Function →  PTZ Limit. 

Figure 4-16 PTZ limit 

 

 

Step 2 Adjust the direction buttons, and then click Setting① to set the up line; click Setting② to set the down line. 

Click Live to view the configured-up line and down line. 

 

Step 3 Select the Enable check box to enable the PTZ limit function. 

 

 

 Time Task 
After setting time task, the camera performs the motions during the configured period. 
 

4.3.2.10.1. Prerequisites 

You have configured the PTZ motions, including preset, scan, tour, and pattern. 

 

4.3.2.10.2. Procedure 

Step 1 Select Setting → PTZ settings → Function → Time Task. 
  



 

 

Figure 4-17 Time task 

 
 

Step 2 Select the Enable check box to enable time task function. 

 Step 3 Select the time task number. 

Step 4 Select the time task action. 

You need to select the corresponding action number for some selected time task actions. 

 

Step 5 Set the auto home time in Auto Home. 

Auto Home: When you call PTZ, the time task will be interrupted. After setting Auto Home time, the camera will resume the time 
task automatically. 

 

Step 6 Click Period setting to set the time of the task, and then click Save. 

For setting arm time, see "5.1.1.1 Setting Period". 

 

Step 7 Click Save. 

 

4.3.2.10.3. Related Operations 

You can copy the configurations of existing task number to other task number. 

a. Select the existing task number in Time Task num. 

b. Select the task number to be configured in Copy To Task No. 

c. Click Copy. 

d. Click Save. 



 

 

 PTZ Restart 

Step 1 Select Setting → PTZ settings → Function → PTZ Restart. 

Figure 4-18 PTZ restart 

 
 

Step 2 Click PTZ Restart to restart PTZ. 

 

 Default 

 

Be careful when doing this operation. It will restore the camera to default configuration, and result in data loss. 

 
Step 1 Select Setting → PTZ settings → Function → Default. 

Figure 4-19 Default 

 



 

 

 

Step 2 Click Default and the PTZ function is restored to default. 

 

4.3.3. Calling PTZ 
Click    on Live interface, and the PTZ configuration panel is displayed. You can control PTZ and call PTZ function. 

 

 PTZ Control 
You can rotate device, zoom image, and adjust iris through PTZ control or virtual joystick. See Figure 4-20 and Figure 4-21. 

 

Figure 4-20 PTZ control 

Figure 4-21 Joystick 

 



 

 

 

• : Rotate PTZ direction through direction button. PTZ supports eight directions: left/right/up/down/upper 

left/upper right/bottom left/bottom right. Click , and draw a box in the image, PTZ will rotate, focus and quickly 

position the defined scene. 

• : Rotate PTZ direction through joystick. Select and hold , and drag it to the direction that you need, then 

PTZ will move to the defined direction. 

• Speed: Measure the rotation speed. The higher the speed value is, the faster the speed becomes. 

• Zoom, focus and iris: Click     or     to adjust zoom, focus and iris. 

 
 PTZ Function 

Select the PTZ function from the drop-down list to call the corresponding functions, including Scan, Preset, Tour, Pattern, Pan, 

Go to, Assistant and Light Wiper. See Figure 4-22. For details, see Table 4-6. Before calling PTZ function, see "4.3.2 Configuring PTZ 

Function" to configure PTZ function. 

 

 

• If an external PTZ is connected to the camera, the configurations are valid only when the corresponding functions are 

available on the external PTZ. 

• The range of PTZ function (such as preset and tour) depends on the PTZ protocol. 

 

Figure 4-22 PTZ function 

Table 4-6 Description of PTZ function 
 

Parameter Description 

Scan 
Set the scan number and click Start, the camera moves horizontally at a certain speed 
between the set left and right limit. Click Stop to stop scanning. 

Preset 
Set the preset number and click Go to, the camera quickly positions the corresponding 
preset. 

Tour 
Set the tour number and click Start, the camera moves in the order of the selected 
presets. Click Stop to stop touring. 

Pattern 

Set the pattern number and click Start, the camera moves continuously according to the 
operation recording. Click Stop to stop patterning. 

Operation recording includes the information of manual operation, focus and zoom. 



 

 

Pan Click Start, and the camera rotates 360° at a certain speed in horizontal direction. 

Go to 
Set the horizontal angle, vertical angle, and zoom. Click Go to to position a certain point 

accurately. 

Assistant 
Set the assistant number and click Aux Onto enable the corresponding assistant 

function, and then you can adjust the camera. Click Aux Off to disable the corresponding 

assistant function. 

Light/Wiper 

Set the light or wiper of the camera. 

● Click Enable to enable light/wiper function. 

● Click Disable to disable light/wiper function. 



 

 

4.4. Playback 
This section introduces playback related functions and operations, including video playback and picture playback. 

 

• Before playing back video, configure record time range, record storage method, record schedule and record control. 

For details, see "5.1.1.2.1 Setting Record Plan". 

• Before playing back picture, configure snapshot time range, snapshot storage method, snapshot plan. For details, 

see"5.1.1.3.1 Setting Snapshot Plan". 

 

4.4.1. Playback Interface 
Click the Playback tab, and the Playback interface is displayed. 

Figure 4-23 Video playback 

 

Figure 4-24 Picture playback 

 



 

 

Table 4-7 Playback interface description 
 

No. Function Description 

1 

Fisheye 

Click , you can select display mode according to the 

installation mode during playback. 
 

 

This function is only available on fisheye cameras. 

Rules Info 

Click , intelligent rules and object detection box are 

displayed. It is enabled by default. 
 

 

Rules Info is valid only when you enabled the rule during 

recording. 

2 Sound 

Controls the sound during playback. 

• : Mute mode. 

• : Vocal state. You can adjust the sound. 

3 Play control bar 

Control’s playback. 

• : Click the icon to play back recorded videos. 

• : Click the icon to stop playing back recorded 

videos. 

• : Click the icon to play the next frame. 

• : Click the icon to slow down the playback. 

• : Click the icon to speed up the playback. 

4 Progress bar 

Displays the record type and the corresponding period. 
Click any point in the colored area, and the system will play 

back the recorded video from the selected moment. Each 
record type has its own color, and you can see their relations 

in Record Type bar. 

5 Record/Snapshot Type 

Select the record type or snapshot type. 

• Record type includes General, Event, Alarm, Manual. 

• Snapshot type includes General, Event, Alarm. 

6 Assistant 

• : You can zoom in or out video image of the 

selected area through two operations. 

• : Click the icon to capture one picture of the 

current video, and it will be saved to the configured 

storage path. 

7 Playback video You can select the file type, data source, and record date. 



 

 

8 Video clip 
Clip a certain recorded video and save it. For details, see "4.4.3 
Clipping Video". 

9 
Time format of progress 

bar 
Includes 4-time formats:, , . Take as an 

example, the whole progress stands for 24 hours. 

 

 

4.4.2. Playing back Video or Picture 

This section introduces the operation of video playback and picture playback. This section takes video playback as an example. 

Step 1 Select dav from the Record Type drop-down list and SD card from the Data Src drop-down list. 

Select jpg from Record Type drop-down list when playing back pictures, and you do not need to select data source. 

Figure 4-25 File type selection 

 

                                         

Step 2 Select the record type in Record Type. 

Figure 4-26 Record type selection 

 
 

When selecting Event as the record type, you can select the specific event types from the playback file list, such as Motion 

Detection, Video Tamper and Scene Changing. 

 

 



 

 

Figure 4-27 Specific event types 

 

 

Step 3 Select the month and year of the video that you want to play. 
 

 

Those dates with blue color indicate there were videos recorded in those days. 

 

Step 4 Play video. 

• Click     in the control bar. 

• The system plays the recorded video of the selected date (in the order of time). 

• The system plays the recorded video of the selected date (in the order of time). 

• Click any point in the colored area on the progress bar. The playback starts from that moment. 

 

Figure 4-28 Progress bar 

 
 

• Click , the video files of the selected date would be listed. Enter the start time and end time, and then click     

to search all files between the start time and end time. Double-click the file in the list, and the system plays the video 

and displays file size, starting time, and ending time. 

 

 

 

  



 

 

4.4.3. Clipping Video 

Figure 4-29 Playback file list 
 

 
 

Step 1 Click , the video files of the selected date are listed. 

 Step 2 Select dav or mp4 in Download Format. 

Step 3 Click on the progress bar to select the start time of the target video, and then click . See Figure 4-30. 

Figure 4-30 Clipping video 

 
 

Step 4 Click again on the progress bar to select the end time of the target video, and then click . 

 



 

 

Step 5 Click     to download the video. 

The system will prompt that it cannot play back and download at the same time. 

 

Step 6 Click OK. 

The playback stops and the clipped file is saved in the configured storage path. For the configuration of storage path, see "4.5.2.5 

Path". 

 

4.4.4. Downloading Video or Picture 
Download video or picture to a defined path. You can download single video or picture file or download them in batches. This 

section takes downloading video as an example. 

 

• Playback and downloading at the same time is not supported. 

• Operations might vary with different browsers. 

• For details of viewing or setting storage path, see "4.5.2.5 Path". 

 
 

 Downloading A Single File 

Step 1 Select dav from the Record Type drop-down list and SD card from the Data Src drop-down list. 

Select jpg from Record Type drop-down list when playing back pictures, and you do not need to select data source. 

 

Step 2 Click , the video files of the selected date are listed. See Figure 4-29. 

Step 3 Select dav or mp4 in Download Format. Click     next to the file to de download. 

 

The system starts to download the file to the configured path. When downloading pictures, you do not need to select the 

download format. 

 
 

 Downloading Files in Batches 

Step 1 Click  on the playback interface. 
  



 

 

Figure 4-31 Batch download 

 
 

Step 2 Select the record type, set the start time and end time, and then click Search. The searched files are listed. 

Step 3 Select the files to be downloaded, select dav or mp4 from the Format drop-down list, and then set the storage path. Click 

Download. 

 

The system starts to download the file to the configured path. When downloading picture, you do not need to select the 

download format. 

 

4.5. Camera 
This section introduces the camera setting, including conditions, video and audio. 
 

 

Camera parameters of different devices might vary. 

 

4.5.1. Conditions 
Configure camera parameters of the camera to ensure surveillance goes properly. 

 
 Conditions 

Configure camera parameters according to the actual situation, including picture, exposure, backlight and white balance. 

 

4.5.1.1.1. Interface Layout 
Configure camera parameters to improve the scene clarity and ensure that surveillance goes properly. See Figure 4-32. 

• You can select normal, day or night mode to view the configuration and the effect of the selected mode, such as 

picture, exposure, and backlight. 

• Camera with PTZ function supports zoom, focus and iris operations. See Figure 4-33. Configure speed, click direction 

button,     and     to adjust the direction, zoom, focus and iris and so on, to adjust the camera to the proper 

position. 



 

 

Figure 4-32 Camera conditions 

 

 

 

 

Figure 4-33 Camera conditions (PTZ camera) 

 
 
 

4.5.1.1.2. Picture 
You can configure picture parameters as needed. 

Step 1 Select Setting → Camera → Conditions → Conditions → Picture. 
  



 

 

Figure 4-34 Picture 

 
 

Step 2 Configure picture parameters. 

Table 4-8 Description of picture parameters 
 

Parameter Description 

Style 

Select the picture style from soft, standard and vivid. 

• Soft: Default image style, displays the actual color of the image. 

• Standard: The hue of the image is weaker than the actual one, and contrast 

is smaller. 

• Vivid: The image is more vivid than the actual one. 

Brightness 
Changes the value to adjust the picture brightness. The higher the value is, the 

brighter the picture will be, and the smaller the darker. The picture might be hazy 

if the value is configured too big. 

Contrast 

Changes the contrast of the picture. The higher the value is, the more the contrast 

will be between bright and dark areas, and the smaller the less. If the value is set 

too big, the dark area would be too dark and bright area easier to get 

overexposed. The picture might be hazy if the value is set too small. 

Saturation 
Makes the color deeper or lighter. The higher the value is, the deeper the color 
will be, and the lower the lighter. Saturation value does not change image 

brightness. 

Sharpness 
Changes the sharpness of picture edges. The higher the value is, the clearer the 

picture edges will be, and if the value is set too big, picture noises are more likely to 
appear. 

Gamma 
Changes the picture brightness and improves the picture dynamic range in a 

non-linear way. The higher the value is, the brighter the picture will be, and the 

smaller the darker. 

Mirror Select On, and the picture would display with left and right side reversed. 



 

 

Flip 

Changes the display direction of the picture, see the options below. 

• 0°: Normal display. 

• 90°: The picture rotates 90° clockwise. 

• 180°: The picture rotates 90° counterclockwise. 

• 270°: The picture flips upside down. 
 

 

For some models, please set the resolution to be 1080p or lower when using 90° 

and 180°. For details, see "4.5.2.1 Video". 

EIS 
Corrects the device shaking with difference comparison algorithm and improves 
the image clarity, effectively solves the picture shaking problem. 

Picture Freeze 
When you call a preset, the image displays the preset location, not the rotation 
image. 

 
 
Step 3 Click Save. 

 

4.5.1.1.3. Exposure 
Configure iris and shutter to improve image clarity. 
 

 

Cameras with true WDR do not support long exposure when WDR is enabled in Backlight. 

  

Step 1 Select Setting → Camera → Conditions → Conditions → Exposure. 

Figure 4-35 Exposure 

 
 

Step 2 Configure exposure parameters. 



 

 

Table 4-9 Description of exposure parameters 
 

Parameter Description 

Anti-flicker 

You can select from 50 Hz, 60 Hz and Outdoor. 

• 50 Hz: When the electric supply is 50 Hz, the system adjusts the exposure 

according to ambient light automatically to ensure that there is no stripe 

appears. 

• 60 Hz: When the electric supply is 60 Hz, the system adjusts the exposure 

according to ambient light automatically to ensure that there is no stripe 

appears. 

• Outdoor: You can select any exposure mode as needed. 

Mode 

Device exposure modes. 

• Auto: Adjusts the image brightness according to the actual condition 

automatically. 

• Gain Priority: When the exposure range is normal, the system prefers 

the configured gain range when auto adjusting according to the 

ambient lighting condition. If the image brightness is not enough and 

the gain has reached upper or lower limit, the system adjusts shutter 

value automatically to ensure the image at ideal brightness. You can 

configure gain range to adjust gain level when using gain priority 

mode. 

• Shutter priority: When the exposure range is normal, the system 

prefers the configured shutter range when auto adjusting according 

to the ambient lighting condition. If the image brightness is not 

enough and the shutter value has reached upper or lower limit, the 

system adjusts gain value automatically to ensure the image at ideal 

brightness. 

• Iris priority: The iris value is set to a fixed value, and the device adjusts 

shutter value then. If the image brightness is not enough and the 

shutter value has reached upper or lower limit, the system adjusts gain 

value automatically to ensure the image at ideal brightness. 

• Manual: Configure gain and shutter value manually to adjust image 

brightness. 
 

 
When the Anti-flicker is set to Outdoor, you can select Gain priority  
or Shutter priority in the Mode list. 

Exposure Comp 
Sets the value, and it ranges from 0 to 50. The higher the value is, the brighter the 
image will be. 

Shutter 
Set the effective exposure time. The smaller the value, the shorter the exposure 

time will be. 

Shutter range When selecting Shutter Priority or Manual in Mode, and setting Customized 
Range in Shutter, you can set shutter range, and the unit    is ms. 



 

 

Gain 
When selecting Gain Priority or Manual in Mode, you can set shutter range. With 
minimum illumination, the camera increases Gain automatically to get clearer 
images. 

Iris When selecting Aperture Priority in Mode, you can set iris range. 

Auto Iris 

This configuration is available only when the camera is equipped with auto-iris 
lens. 

• When auto iris is enabled, the iris size changes automatically according 

to the ambient lighting condition, and the image brightness changes 

accordingly. 

• When auto iris is disabled, the iris stays at full size and does not 

change no matter how ambient lighting condition changes. 

2D NR Average single-frame dots and other dots around to reduce noise. 

3D NR Works with multi-frame (no less than 2 frames) images and reduces noise by 
using the frame information between previous and latter frames. 

Grade This configuration is available only when the 3 DNR is enabled. The higher the DNR 

level is, the better the result will be. 

 
 

 

Step 3 Click Save. 
 

4.5.1.1.4. Backlight 
You can select backlight mode from Auto, BLC, WDR, and HLS. 

 

Step 1 Select Setting → Camera → Conditions → Conditions → Backlight. 

Figure 4-36 Backlight 

 



 

 

Step 2Configure backlight parameters. 

Table 4-10 Description of backlight parameters 
 

 

Backlight mode Description 

Auto The system adjusts image brightness according to ambient lighting condition 
automatically to ensure image clarity. 

BLC 

Enable BLC, the camera can get clearer image of the dark areas on the target when 
shooting against light. You can select Default mode or Customized mode. 

• When in Default mode, the system adjusts exposure according to ambient 

lighting condition automatically to ensure the clarity of the darkest area. 

• When in Customized mode, the system auto adjusts exposure only to 

• the set area according to ambient lighting condition to ensure the image of 

the set area at ideal brightness. 

WDR 

The system dims bright areas and compensates dark areas to ensure the clarity of all 

the area. The higher the value is, the brighter the dark will be, but the more the noise will 

be. 
 

 

There might be a few seconds of video loss when the device is switching to WDR 

mode from other mode. 

HLS 

Enable HLS when extreme strong light is in the environment (such as toll station or 

parking lot), the camera will dim strong light, and reduce the size of Halo zone to lower 

the brightness of the whole image, so that the camera can capture human face or car 

plate detail clearly. The higher the value is, the more obvious the HLS effect will be. 

 
Step 3 Click Save. 

 

4.5.1.1.5. WB 
WB function makes the image color display precisely as it is. When in WB mode, white objects would always display white 

color in different environments. 

 
Step 1 Select Setting → Camera → Conditions → Conditions → WB. 

Figure 4-37 WB 

 
 

Step 2 Configure WB parameters. 



 

 

Table 4-11 Description of WB parameters 
 

WB mode Description 

Auto 
The system compensates WB according to color temperature to ensure color 

precision. 

Natural 
The system auto compensates WB to environments without artificial light to 

ensure color precision. 

Streetlamp The system compensates WB to outdoor night scene to ensure color precision. 

Outdoor 
The system auto compensates WB to most outdoor environments with natural or 

artificial light to ensure color precision. 

Manual 
Configure red and blue gain manually; the system auto compensates WB 

according to color temperature. 

Regional Custom 
The system compensates WB only to the set area according to color temperature 

to ensure color precision. 

 
 
Step 3 Click Save. 
 
 
 

4.5.1.1.6. Day & Night 
Configure the display mode of the image. The system switches between color and black-and-white mode according to the 

actual condition. 

 
Step 1 Select Setting → Camera → Conditions → Conditions → Day & Night. 

Figure 4-38 Day and night 

 
 

Step 2 Configure day and night parameters. 

 
  



 

 

Table 4-12 Description of day and night parameters 
 

Parameter Description 

Mode 

You can select device display mode from Color, Auto, and B/W. 
 

 

Day & Night configuration is independent from profile management 

configuration. 

• Color: The system displays color image. 

• Auto: The system switches between color and black-and-white display 

according to the actual condition. 

• B/W: The system displays black-and-white image. 

Sensitivity 

This configuration is available only when you set Auto in Mode. 

You can configure camera sensitivity when switching between color and black-

and-white mode. 

Delay 

This configuration is available only when you set Auto in Mode. 

You can configure the delay when camera switching between color and black-and-

white mode. The lower the value is, the faster the camera switches between color 

and black-and-white mode. 

 
Step 3 Click Save. 

 

4.5.1.1.7. Zoom and Focus 
Initialize lens to adjust zoom and focus. Only PTZ camera supports lens initialization.  

Step 1 Select Setting → Camera → Conditions → Conditions > ZoomFocus. 

Figure 4-39 Zoom and focus 

 
 

Step 2 Configure zoom and focus parameters. 
  



 

 

Table 4-13 Description of zoom and focus parameters 
 

 

Parameter Description 

Digital Zoom 
Select On to enable digital zoom function. 

After the optical zoom reached the upper limit, enable digital zoom function, you 

still can-do digital zoom operation. 

Zoom Speed 
Adjusts zoom speed. The higher the value is, the higher the speed will be. 

Mode Sets focus mode. 

• Auto: When image moves or object changes in the scene, the camera 

will focus automatically. 

• Semi Auto: Click     or     corresponding to Focus or Zoom, the 

camera will focus. Calling preset, positioning accurately or rotating PTZ 

also will trigger focus. 

• Manual: Click     or corresponding to Focus to adjust the 

• focus. 
Focus Limit When the focus length is too short, the camera will focus on the dome cover. Sets 

the shortest focus distance to avoid focusing on the dome cover. You can also 

change the focus speed by changing focus length. 

Sensitivity 
The sensitivity of triggering focus. The higher the value is, the easier the focus will 

be triggered. 

 
Step 3 Click Save. 
 

 

Click Lens Initialization, the lens will adjust the zoom and focus parameters. 

 

 
4.5.1.1.1 Illuminator 

This configuration is available only when the device is equipped with illuminator. 

 Step 1 Select Setting → Camera → Conditions → Conditions → Illuminator. 

Figure 4-40 Illuminator 

 



 

 

Step 2 Configure illuminator parameters. 

 

Table 4-14 Description of illuminator parameters 
 

Illuminator Description 

Fill Light 

Set Fill Light for sound and siren cameras. 

• IR Mode: Enable the IR illuminator, and the white light is disabled. 

• White Light: Enable the white light, and the IR illuminator is disabled. 

• Smart illumination. The system will switch the illuminators according 

to the actual condition. 

When the ambient light reaches the threshold of IR illuminator, the IR 

illuminator is enabled. The white light is enabled when the target appears in 

surveillance area, disabled when the target is out of the surveillance area, and 

then the IR illuminator is enabled according to the ambient light. 

When selecting Smart Illumination as Fill Light, you need to set the illuminator 

delay. It is 60 seconds by default, and the range is 30–300 seconds. 

Mode 

Manual 
Adjust the brightness of illuminator manually, and then the system will supply 
illuminator to the image accordingly. 

Auto The system adjusts the illuminator intensity according to the ambient lighting 

condition. Smart IR 

Zoom Prio 

The system adjusts the illuminator intensity automatically according to the 

change of the ambient light. 

• When the ambient light turns darker, the system turns on the low 

beam lights first, if the brightness is still not enough, it turns on the 

high beam lights then. 

• When the ambient light turns brighter, the system dims high beam 

lights until they are off, and then the low beam lights. 

• When the focus reaches certain wide angle, the system will not turn 

on high beam light in order to avoid over-exposure in short 

distance. In the meantime, you can configure light compensation 

manually to fine-tune IR light intensity. 

Off Illuminator is off. 

 
 
Step 3 Click Save. 



 

 

4.5.1.1.8. Defog 
The image quality is compromised in foggy or hazy environment and defog can be used to improve image clarity. 

 
Step 1 Select Setting → Camera → Conditions → Conditions → Defog. 

 

Figure 4-41 Defog 

 
 

Step 2 Configure defog parameters. 

Table 4-15 Description of defog parameters 
 

Defog Description 

Manual 
Configure function intensity and atmospheric light mode manually, and then the 

system adjusts image clarity accordingly. Atmospheric light mode can be adjusted 
automatically or manually. 

Auto The system adjusts image clarity according to the actual condition. 

Off Defog function is disabled. 

 
 
Step 3 Click Save. 



 

 

4.5.1.1.9. Fisheye 
Select install mode and record mode according to the actual installation scene. When the camera accesses to the platform with 

corrective stream, the platform displays the corrective image. 

 

This function is only available on fisheye device. 

 

Step 1 Select Setting → Camera → Conditions → Conditions → Fisheye. 

Figure 4-42 Fisheye 

 
 

Step 2 Set installation mode and record mode. 

 

Table 4-16 Description of fisheye parameters 
 

Parameter Description 

Install Mode You can select Ceiling, Wall, or Ground. 

Record Mode 

• 1O: The original image before correction. 

• 1P: 360°rectangular panoramic image. 

• 2P: When the install mode is Ceiling or Ground, you can set this mode. 

Two associated 180° rectangular image screens, and at any time, the 

two screens form a 360° panoramic image. 

• 1R: Original image screen + independent sub-screen. You can zoom or 

drag the image in all the screens. 

• 2R: Original image screen + two independent sub-screens. You can 

zoom or drag the image in all the screens. 

• 4R: Original image screen + four independent sub-screens. You can 

zoom or drag the image in all the screens. 

• 1O + 3R: Original image screen + three independent sub-screens. You 

can zoom or drag the image in original image screen and move the 

image (upper and lower) in sub-screens to adjust the vertical view. 

 
Step 3 Click Save. 



 

 

4.5.1.1.10. Image Correction 
Enable the image correction function to correct some bent objects (such as roads) in the image of panoramic splicing cameras, 

but it will influence the field of view. 

Figure 4-43 Image correction 

 

 

 

4.5.1.1.11. Splicing Mode 
Select the splicing mode to splice several images of different lens to a panoramic image. You can select Merged Splicing or 

Splicing for Mode. 

Figure 4-44 Splicing mode 

 

 



 

 

 Profile Management 
The surveillance system works in different ways as profile configured in different time. 

 

 Step 1 Select Setting → Camera → Conditions → Profile Management. 

The Profile Management interface is displayed. 

 

Step 2 Manage profile. 

• When Profile Management is set as General, the surveillance system works under General configuration. 

Figure 4-45 General 

 

 

• When Profile Management is set as Full Time, you can select Day or Night in the Always Enable list, the surveillance 
system works under Always Enable configuration. 

 

Figure 4-46 Full time 

 
 

• When Profile Management is set as Schedule, you can drag the slide block to set certain time as Day or Night. For 

example, set 8:00–18:00 as day, and 0:00–8:00 and 18:00–24:00 as night. 

  



 

 

Figure 4-47 Schedule 

 
 

• When Profile Management is set as Day & Night, the surveillance system works under Day & Night configuration. 

 

Figure 4-48 Day/Night 

 
 

Step 3 Click Save. 

 

 Zoom and Focus 
You can adjust image clarity through auto or manual focus; and adjust the image size through zoom. For details, see "4.2.4.2  

Zoom and Focus". 

 
 Splicing 

When the panorama contains multiple images of various lens, enable this function. Before splicing,  make sure that the 

surveillance scene is large and there is no shield on the image, and do not move the camera; otherwise, the splicing might 

fail. 

 

For some models, you need to select Setting → System → General → Splicing to enable the splicing function. For details, see 

"4.8.3 Splicing". 

 
Step 1 Select Setting → Camera → Conditions → Splicing. 

 
  



 

 

Figure 4-49 Splicing 

 
 

Step 2 Click ,     or drag   to adjust the splicing distance. Then the splicing starts, and after splicing is completed, there 

is successful note on the interface. 

Step 3 (Optional) Click Auto Fine Tuning when the splicing effect is not good, and the camera automatically adjusts the splicing 

finely. 

 

 

4.5.2. Setting Video Parameters 
This section introduces video parameters, such as video, snapshot, overlay, ROI (region of interest), and path. 

 

Click Default, and the device is restored to default configuration. Click Refresh to view the latest configuration. 

 
 Video 

Configure video stream parameters, such as stream type, encode mode, resolution, frame rate, bit rate type, bit rate, I frame 

interval, SVC, and watermark. 

 
Step 1 Select Setting → Camera → Video → Video. 

 

Figure 4-50 Video 

 



 

 

Step 2 Configure video parameters. 

Table 4-17 Description of video parameters 
 

Parameter Description 

Enable 

Select the Enable check box to enable sub stream, it is enabled by default. 
 

 

You can enable multiple sub streams simultaneously. 

Encode Mode 

Select encode mode. 

• H.264: Main profile encode mode. Compared with H.264B, it requires 

smaller bandwidth. 

• H.264H: High profile encode mode. Compared with H.264, it requires 

smaller bandwidth. 

• H.264B: Baseline profile encode mode. It requires smaller bandwidth. 

• H.265: Main profile encode mode. Compared with H.264, it requires 

smaller bandwidth. 

• MJPEG: When under this mode, the image requires high bit rate value to 

ensure clarity, you are recommended to set the Bit Rate value to the 

biggest value in the Reference Bit Rate. 

Encoding Strategy 

Select the encoding strategy as needed. 

• General: Disable smart codec. 

• Smart Codec: Enable smart codec to improve video compressibility 

and save storage space. It is applicable to static scenes. 

• AI Code: When the bandwidth and storage space are restricted, the 

camera will select the encoding strategy with lower bit rate to save 

storage space. It is applicable to dynamic scenes. 

After AI codec is enabled, Bit Rate Type is CBR, and it cannot be changed. 

Comparing with general mode, AI codec has lower bite rate. This function is only 

available on cameras with AI functions. 

 

After smart codec and AI codec are enabled, the camera would stop supporting 

the third stream, ROI, and smart event detection, and the 

actual interface shall prevail. 

Resolution 
The resolution of the video. The higher the value is, the clearer the image will be, 
but the bigger the bandwidth will be required. 



 

 

Video Clip 

This function is available only for sub stream 2 of some selects models. 

• Mainstream 

• Select the resolution as needed and click     next to Resolution. The 
Area interface is displayed. 

a. Clip the image on the Area interface, and then click Save. View the clipped 
video on Live interface. 

• Sub stream 2 

1. Select Video Clip and click . The Area interface is displayed. 

2. View the clipped video on Live interface (only the live interface 

of sub stream 2 displays the clipped area). 

Frame Rate (FPS) 
The number of frames in one second of video. The higher the value is, the clearer 
and smoother the video will be. 

Bit Rate Type 

The bit rate control type during video data transmission. You can select bit rate 

type from: 

• CBR (Constant Bit Rate): The bit rate changes a little and keeps close to 

the defined bit rate value. 

• VBR (Variable Bit Rate): The bit rate changes as monitoring scene 

changes. 
 

 

The Bit Rate Type can be only be set as CBR when Encode Mode is set as MJPEG. 

Quality 

This parameter can be configured only when the Bit Rate Type is set as 
VBR. 

The better the quality is, the larger the bandwidth will be requested. 

Reference Bit Rate 
The most suitable bit rate value range recommended to user according to the 
defined resolution and frame rate. 

Max Bit Rate 

This parameter can be configured only when the Bit Rate Type is set as 
VBR. 

You can select the value of the Max Bit Rate according to the Reference Bit Rate 
value. The bit rate then changes as monitoring scene changes, but the max bit 

rate keeps close to the defined value. 

Bit Rate 

This parameter can be configured only when the Bit Rate Type is set as 
CBR. 

Select bit rate value in the list according to actual condition. You can also 

customize the value. 

I Frame Interval 

This parameter can be configured only when Encoding Strategy is set as General 
or AI Codec. 

The number of P frames between two I frames. The smaller the value, the higher 
the image quality, and the range changes as Frame Rate(FPS) changes. It is 
recommended to set I Frame Interval twice as big as Frame Rate(FPS). 

When selecting AI Codec in Encoding Strategy, you can only select the value same 
as or twice as big as Frame Rate(FPS). 



 

 

SVC 

Scaled video coding, able to encode a high quality video bit stream that contains 

one or more subset bit streams. When sending stream, to improve fluency, the 

system will quit some data of related lays according to the network status. 

• 1: The default value, which means that there is no layered coding. 

• 2, 3 and 4: The lay number that the video stream is packed. 

Watermark Settings You can verify the watermark to check if the video has been tampered. 

• Select the check box to enable watermark function. 

• The default character is Digital CCTV. Watermark Character 

Stream Smooth 

Click  ,     or drag      to set the value of Stream Smooth. 

The higher the value is, the less smooth the stream, but the higher the image 

definition; the lower the value is, the more smooth the stream, but the lower the 

image definition. 
 

 

The value of Stream Smooth is 100 by default. 
 

 

 
Step 3 Click Save. 
 
 

 

 Snapshot 
You can configure snapshot parameters, including snapshot type, image size, quality and interval. 

 Step 1 Select Setting → Camera → Video → Snapshot. 

Figure 4-51 Snapshot 

 
 

Step 2 Configure snapshot parameters. 
  



 

 

Table 4-18 Description of snapshot parameter 
 

Parameter Description 

Snapshot Type 

You can select General and Event. 

• General: The system takes snapshot as scheduled. For details, see 

"4.7.2 Setting Schedule". 

• Event: The system takes snapshot when the video detection, 

• audio detection, event, or alarm is triggered. This function requires the 

corresponding snapshot being enabled. 

Image Size The same resolution with main stream. 

Quality 
Configures the snapshot quality. There are six levels of Image quality, and the 

sixth is the best. 

Interval 

Configures the snapshot frequency. 

Select Customized, and then you can configure snapshot frequency 

manually. 

 
Step 3 Click Save. 
 

 

 Overlay 
Configure overlay information, and it will be displayed on the Live interface. 

 
 Configuring Privacy Masking 

You can enable this function when you need to protect privacy of some area on the video image. 
 

 

Functions might vary with different models. 

 

4.5.2.4.1. Privacy Masking (1) 

Step 1 Select Setting → Camera → Video → Overlay → Privacy Masking. 



 

 

Figure 4-52 Privacy masking (1) 

 

 

Figure 4-53 Privacy masking (PTZ dome) 

 

 

Step 2 Configure privacy masking. 

• PTZ dome 

1. Select the SN. 

2. Adjust the live image to the proper location through PTZ, select the color, and then click Draw. Press the mouse 

button to draw rectangles. The configuration takes effect immediately. 

3. Other operations: 



 

 

✓ Select the SN, and click Go to, the speed dome rotates to the masked area. 

✓ Select the SN, and click Delete to delete the masking rectangles. 

✓ Click Clear, and the click OK to clear all masking rectangles. 
 

• Other cameras 

1. Select Enable, and then drag the block to the area that you need to cover. 

 

✓ You can drag 4 rectangles at most. 

✓ Click Remove All to delete all the area boxes; select one box, and then click 

✓ Delete or right-click to delete it. 

2. Adjust the size of the rectangle to protect the privacy. 

3. Click Save. 

 

4.5.2.4.2. Privacy Masking (2) 

You can select the type of the masking from Color Lump and Mosaic. 

• When selecting Color Lump only, you can draw triangles and convex quadrilaterals as blocks. You can drag 8 blocks at 

most, and the color is black. 

• When selecting Mosaic, you can draw rectangles as blocks with mosaic. You can draw 4 blocks at most. 

• Color Lump + Mosaic (≤4): You can draw 8 blocks at most. 

 

Step 1 Select Setting → Camera → Video → Overlay →  Privacy Masking. 

Step 2 Select Enable. 

Step 3 Click Add, select the masking type, and then draw blocks in image as needed. 

Figure 4-54 Privacy masking (2) 

 

 

  



 

 

4.5.2.4.3. Related Operations 

• View and edit the block 

Select the privacy masking rule to be edited in the list, then the rule is highlighted, and the block frame is displayed in the 

image. You can edit the selected block as needed, including moving the position, and adjusting the size. 

• Edit the block name 

Double-click the name in Name to edit the block name. 

• Delete the block 

Click     to delete blocks one by one. Click Clear to delete all blocks. 

 

 

4.5.2.4.4. Configuring Channel Title 
You can enable this function when you need to display channel title in the video image. 

 Step 1 Select Setting → Camera → Video → Overlay → Channel Title. 

Figure 4-55 Channel title 

 
 

Step 2 Select the Enable check box, enter the channel title, and then select the text align. 
 

 

Click   to expand the channel title, and you can expand 1 line at most. 

 

Step 3 Move the title box to the position that you want in the image. 

 Step 4 Click Save. 



 

 

4.5.2.4.5. Configuring Time Title 
You can enable this function when you need to display time in the video image. 

Step 1 Select Setting → Camera → Video → Overlay → Time Title. 

Figure 4-56 Time title 

 
 

Step 2 Select the Enable check box. 

Step 3 Select the Week Display check box. 

Step 4 Move the time box to the position that you want in the image.  

Step 5 Click Save. 

 

4.5.2.4.6. Configure Text Overlay 

You can enable this function if you need to display text in the video image. 

 

Text overlay and picture overlay cannot work at the same time, and the IPC that connects to mobile NVR with private protocol 

would display GPS information as priority. 

 
Step 1 Select Setting → Camera → Video → Overlay → Text Overlay. 

 
  



 

 

Figure 4-57 Text overlay 

 
 

Step 2 Select the Enable check box, enter the text you need, and then select alignment. The text is displayed in the video 
image. 
 

 

Click   to expand the text overlay, and you can expand 9 lines at most. 

 

Step 3 Move the text box to the position that you want in the image. 

Step 4 Click Save. 

 

4.5.2.4.7. Configure Font Attribute 
You can enable this function if you need to adjust the font size in the video image.  

Step 1 Select Setting → Camera → Video → Overlay → Font Attribute. 

 

Figure 4-58 Font attribute 

 



 

 

Step 2 Select the font color and size. 

Click More Color to customize the font color. 

Step 3 Click Save. 

 

 

4.5.2.4.8. Configure Picture Overlay 
You can enable this function if you need to display picture information on the video image. 
 

 

Text overlay and picture overlay cannot work at the same time. 

Step 1 Select Setting → Camera → Video → Overlay → Picture Overlay. 

Figure 4-59 Picture overlay 

 
 

Step 2 Select the Enable check box, click Upload Picture, and then select the picture to be overlaid. 

The picture is displayed on the video image. 

Step 3 Move the overlaid picture to the position that you want in the image.  

Step 4 Click Save. 

 

 

4.5.2.4.9. Configure Custom Overlay 
You can enable this function if you need to display custom information on the video image.  

Step 1 Select Setting → Camera → Video → Overlay → Custom Overlay. 

 

  



 

 

Figure 4-60 Custom overlay 

 
 
Step 2 Select the Enable check box, and then select the text align. 
 

 

Click   to expand the custom overlay, and you can expand 1 line at most. 

 

Step 3 Move the custom box to the position that you want in the image.  

Step 4 Click Save. 

 

 

 

4.5.2.4.10. Configuring OSD Info 
You can enable this function if you want to display the information of preset, PTZ coordinates, zoom, tour and location on 

the video image. 

 

Only tracking speed dome supports OSD info function. 

Step 1 Select Setting → Camera → Video → Overlay → OSD Info. 
  



 

 

Figure 4-61 OSD information 

 
 

Step 2 Configure OSD information. 

 

Table 4-19 Description of OSD information 
 

Parameter Description 

Preset 
Select Enable, and the preset name is displayed in the image when the camera turns 
to the preset, and it will disappear 3 s later. 

Temperature Select Enable and the internal temperature of the current device is displayed. 

Coordinates Select Enable and the PTZ coordinates info is displayed in the image. 

Zoom 

Select Enable and the zoom info is displayed in the image. such as 

, which means 12x zoom rate. 

North Select Enable and the north direction is displayed in the image. 

RS485 Select Enable and it will enable RS-485 communication function. 

Text  
Select Enable and set text, and the text is displayed in the image. Input Text 

Text Align Alignment mode of the displayed information in the image. 

 

Step 3 Move the OSD box to the position that you want in the image. 
 Step 4 Click Save. 



 

 

4.5.2.4.11. Configuring Counting 
The image displays statistics of the enter number and leave number. When the overlay function is enabled during intelligent 

rules configuration, this function is enabled simultaneously. 

 
Step 1 Select Setting → Camera → Video → Overlay → Counting. 

Figure 4-62 Counting 

 
 

Step 2 Select the Enable check box, and then configure counting method and alignment.  

Step 3 Move the counting box to the position that you want in the image. 

Step 4 Click Save. 

 

4.5.2.4.12. Configuring Structured Statistics 
The image displays structured statistics. When the overlay function enabled during intelligent rules configuration, this function 

is enabled simultaneously. 

 
Step 1 Select Setting → Camera → Video → Overlay → Structured Statistics. 
  



 

 

Figure 4-63 Structured statistics 

 
 

Step 2 Select the Enable check box, select the statistics type, and then select text align.  

Step 3 Move the structured statistics box to the position that you want in the image. 

Step 4 Click Save. 

 

4.5.2.4.13. Configuring GPS Position 
The image displays GPS position. When the overlay function enabled during intelligent rules configuration, this function is 

enabled simultaneously. 

 
Step 1 Select Setting → Camera → Video → Overlay → GPS Position. 

Figure 4-64 GPS position 

 
 



 

 

Step 2 Select the Enable check box, and then select the Mode to Auto or Manual. 

• Auto: The GPS positions the longitude and latitude automatically. 

• Manual: Enter the longitude and latitude manually. 

Step 3 Move GPS position box to the position that you want in the image.  

Step 4 Click Save. 

 

 

4.5.2.4.14. Configuring Ranging 
Configure camera height and the display time of overlay information. Click any point on the ground that the pole is installed on 

the image, and the overlay information between camera and the selected point is displayed. 

 
Step 1 Select Setting → Camera →  Video → Overlay → Ranging. 
 

Figure 4-65 Ranging 

 
 

Step 2 Select the Enable check box, and then set the installation height and time display. Time display: The display time of the 
ranging information on live image. 

Step 3 Click Save. 

 



 

 

4.5.2.4.15. Configuring ANPR 
The image displays ANPR statistics information. When the overlay function enabled during intelligent rules configuration, this 

function is enabled simultaneously. 

 
Step 1 Select Setting → Camera → Video → Overlay → ANPR. 

Figure 4-66 ANPR 

 
 

Step 2 Select the Enable check box, select the statistics type, and then select text align. 

 Step 3 Move the ANPR box to the position that you want in the image. 

Step 4 Click Save. 
 
 

4.5.2.4.16. Configuring Face Statistics 
The image displays face statistics information. When the overlay function enabled during intelligent rules configuration, this 

function is enabled simultaneously. 

 
Step 1 Select Setting → Camera → Video → Overlay → Face Statistics. 

Figure 4-67 Face statistics 

 



 

 

Step 2 Select the Enable check box, and select text align. 

Step 3 Move the structured statistics box to the position that you want in the image.  

Step 4 Click Save. 

 

 

4.5.1.2 ROI 
Select ROI (region of interest) on the image and configure the image quality of ROI, and then the selected image is display at 

defined quality. 

 
Step 1 Select Setting → Camera → Video → ROI. 

Figure 4-68 ROI 

  
Step 2 Select the Enable check box, draw the area on the image, and then configure the image quality of ROI. 

 

• You can draw four area boxes at most. 

• The higher the image quality value is, the better the quality will be. 

• Click Remove All to delete all the area boxes; select one box, and then click Delete or right-click to delete it. 

 
Step 3 Click Save. 
 
 

 Path 
You can configure the storage path for live snapshot, live record, playback snapshot, playback download, and video clips. 

 
Step 1 Select Setting → Camera → Video → Path. 
  



 

 

Figure 4-69 Path 

 
 

Step 2 Click Browse to select the storage path for live snapshot, live record, playback snapshot, playback download, and 

video clips. 

 

Table 4-20 Description of path 
 

Parameter Description 

 The snapshot of live interface.  

Live Snapshot The default path is 

C:\Users\admin\WebDownload\LiveSnapshot. 

 

 The recorded video of live interface.  

Live Record The default path is 

C:\Users\admin\WebDownload\LiveRecord. 

 

 The snapshot of playback interface.  

Playback Snapshot The default path is 
C:\Users\admin\WebDownload\PlaybackSn 
apshot. 

 

Admin in the path refers to 

the account being used. 
 The downloaded video of playback interface.  

Playback Download The default path is 

C:\Users\admin\WebDownload\PlaybackRe cord. 

 

 The clipped video of playback interface.  

Video Clips The default path is 

C:\Users\admin\WebDownload\VideoClips. 

 

 
Step 3 Click Save. 
 
 

4.5.3. Audio 
You can configure audio parameters and alarm audio. 

 
 Configuring Audio Parameter 

This section introduces audio parameters, including encode mode, sampling frequency, audio in type, and noise filter. 

 
Step 1 Select Setting → Camera → Audio → Audio. 



 

 

Figure 4-70 Audio 

 
 
Step 2 Select the Enable check box in Main Stream or Sub Stream. 

For the camera with multiple channels, select the channel number. 
 

 

Please carefully activate the audio acquisition function according to the actual requirements of the application scenario. 

 
Step 3 Configure audio parameters. 

Table 4-21 Description of audio parameters 
 

Parameter Description 

Encode Mode 

You can select audio Encode Mode from G.711A, G.711Mu, AAC, G.726. 

The configured audio encode mode applies to both audio and intercom. The 

default value is recommended. 

Sampling Frequency 

Sampling number per second. The higher the sampling frequency is, the more 
the sample in a second will be, and the more accurate the restored signal will 

be. You can select audio Sampling Frequency from 8K, 16K, 32K, 48K, 64K. 

Audio in Type 

You can select audio in type from: 

● Line in: Requires external audio device. 

● Mic: Not require external audio device. 

Noise Filter Enable this function, and the system auto filters ambient noise. 

Microphone Volume Adjusts microphone volume. 

Speaker Volume Adjusts speaker volume. 

 
Step 4 Click Save. 



 

 

 Configuring Alarm Audio 
You can record or upload alarm audio file. The audio file will be played when the alarm is triggered. 

• Click  to play the selected audio. 

• Click     to download the audio to local storage. 

 

Step 1 Select Setting → Camera → Audio → Alarm Audio. 

Figure 4-71 Alarm audio 

 
 

Step 2 Click Add Audio File. 

Figure 4-72 Add audio file 

 
 

Step 3 Configure the audio file. 

• Select Record, enter the audio name in the input box, and then click Record. 

• Select Upload, click     to select the audio file to be uploaded, and then click Upload. 
 

 

The camera supports audio file with .pcm format only, and you can upload audio files with .pcm or .wav2 formats. 

 
Step 4 Select the file that you need. 



 

 

4.6. Network 
This section introduces network configuration. 

 

4.6.1. TCP/IP 
You can configure IP address and DNS (Domain Name System) server and so on according to network planning. 

 

 Prerequisites 
The camera has connected to the network. 
 

4.6.1.1.1. Procedure 

Step 1 Select Setting →  Network →  TCP/IP. 

 

Figure 4-73 TCP/IP 

 
 

 

 

 

Step 2 Configure TCP/IP parameters. 

 

 



 

 

Table 4-22 Description of TCP/IP parameters 
 

Parameter Description 

Host Name Enter the host name, and the maximum length is 15 characters. 

Ethernet Card 
Select the Ethernet card that need to be configured, and the default one is 
Wire. 

Mode 

The mode that the camera gets IP: 

● Static 
Configure IP Address, Subnet Mask, and Default Gateway manually, and 

then click Save, the login interface with the configured IP address is 

displayed. 

● DHCP 

When there is DHCP server in the network, select DHCP, and the camera 

acquires IP address automatically. 

MAC Address Displays host MAC address. 

IP Version Select IPv4 or IPv6. 

IP Address When you select Static in Mode, enter the IP address and subnet mask that you 

need. Subnet Mask 

Default Gateway 

 

 

● IPv6 does not have subnet mask. 

● The default gateway must be in the same network segment with the IP 

address. 

Preferred DNS IP address of the preferred DNS. 

Alternate DNS IP address of the alternate DNS. 



 

 

Enable ARP/Ping to set IP 
address service 

Select the check box, get the camera MAC address, and then you can modify 

and configure the device IP address with ARP/ping command. 

This is enabled by default. During reboot, you will have no more than 2 minutes 

to configure the device IP address by a ping packet with certain length, the 

server will be turned off in 2 minutes, or it will be turned off immediately after 

the IP address is successfully configured. If this is not enabled, the IP address 

cannot be configured with ping packet. 

A demonstration of configuring IP address with ARP/Ping. 

1. Keep the camera that needs to be configured and the PC within the same 

local network, and then get a usable IP address. 

2. Get the MAC address of the camera from device label. 

3. Open command editor on the PC and enter the following command. 

 

4. Restart the camera. 

5. Check the PC command line, if information such as Reply from 

192.168.0.125…is displayed, the configuration succeeds, and you can turn 

it off then. 

6. Enter http://(IP address) in the browser address bar to log in. 

 

 
Step 3 Click Save. 



 

 

4.6.2. Port 
Configure the port numbers and the maximum number of users (includes web, platform client, and mobile phone client) that 

can connect to the device simultaneously. 

 
Step 1 Select Setting → Network → Port. 

Figure 4-74 Port 

 
 

Step 2 Configure port parameters. 
 

 

• 0–1024, 1900, 3800, 5000, 5050, 9999, 37776, 37780–37880, 39999, 42323 are occupied  

• for specific uses. 

• Do not use the same value of any other port during port configuration. 

 

  



 

 

Table 4-23 Description of port parameters 

Parameter Description 

Max Connection The max number of users (web client, platform client or mobile phone client) 

that can connect to the device simultaneously. The value is 10 by default. 

TCP Port Transmission control protocol port. The value is 25001 by default. 

UDP Port User datagram protocol port. The value is 25002 by default. 

HTTP Port Hypertext transfer protocol port. The value is 80 by default. 

RTSP Port 

• Real time streaming protocol port, and the value is 554 by default. If 

you play live view with QuickTime, VLC or Blackberry smart phone, the 

following URL format is available. 

• When the URL format requiring RTSP, you need to specify channel 

number and bit stream type in the URL, and also user name and 

password if needed. 

• When playing live view with Blackberry smart phone, you need to 

turn off the audio, and then set the codec mode to H.264B and 

resolution to CIF. 

URL format example: 

rtsp://username:password@ip:port/cam/realmonitor?channel=1&subtyp e=0 

Among that: 

• Username: The user name, such as admin. 

• Password: The password, such as admin. 

• IP: The device IP, such as 192.168.1.112. 

• Port: Leave it if the value is 554 by default. 

• Channel: The channel number, which starts from 1. For example, if you 

are using channel 2, then the channel=2. 

• Subtype: The bit stream type; 0 means mainstream (Subtype=0) and 1 

means sub stream (Subtype=1). 

Example: If you require the sub stream of channel 2 from a certain device, then 

the URL should be: 

rtsp://admin:admin@10.12.4.84:554/cam/realmonitor?channel=2&su 

btype=1 

If username and password are not needed, then the URL can be: 
rtsp://ip:port/cam/realmonitor?channel=1&subtype=0 

RTMP Port 
Real Time Messaging Protocol. The port that RTMP provides service. It is 1935 

by default. 

HTTPS Port HTTPS communication port. It is 443 by default. 



 

 

Step 3 Click Save. 
 

 

The configuration of Max Connection takes effect immediately, and others will take effect after reboot. 

 

4.6.3. PPPoE 
Point-to-Point Protocol over Ethernet, it is one of the protocols that device uses to connect to the internet. Get the PPPoE 

username and password from the internet service provider, and then set up network connection through PPPoE, the camera 

will acquire a WAN dynamic IP address. 

 

 Prerequisites 

• The camera has connected to the network. 

• You have gotten the account and password from Internet Service Provider. 

 

4.6.3.1.1. Procedure 

Step 1 Select Setting → Network → PPPoE. 

Figure 4-75 PPPoE 

 
 

Step 2 Select the Enable check box, and then enter username and password. 
 

 

• Disable UPnP while using PPPoE to avoid possible influence. 

• After making PPPoE connection, the device IP address cannot be modified through web interface 

 
Step 3 Click Save. 

The success prompt box is displayed, and then the real-time WAN IP address is displayed. You can visit camera through the IP 

address. 

 



 

 

4.6.4. DDNS 
Properly configure DDNS, and then the domain name on the DNS server matches your IP address and the matching relation 

refreshes in real time. You can always visit the camera with the same domain name no matter how the IP address changes. 

 

 Prerequisites 
Check the type of DNS server supported by the camera. 
 

 Procedure 

Step 1 Select Setting → Network → DDNS. 
 

 

• Third party server might collect your device information after DDNS is enabled. 

• Register and log in to the DDNS website, and then you can view the information of all the connected devices in your 

account. 

Figure 4-76 DDNS 

 
 

Step 2 Select Type, and configure the parameters as needed. 

 

 

 

 

 

 

 

 

 



 

 

Table 4-24 Description of DDNS parameters 
 

Parameter Description 

Type The name and web address of the DDNS service provider, see the matching 

relationship below: 

● CN99 DDNS web address: www.3322.org 

● NO-IP DDNS web address: dynupdate.no-ip.com 

● Dyndns DDNS web address: members.dyndns.org 

 

Web Address 

Domain Name The domain name you registered on the DDNS website. 

Test 
Only when selecting NO-IP DDNS type, you can click test to check whether the 

domain name registration is successful. 

Username Enter the username and password that you got from the DDNS server provider. 

You need to register an account (includes username and password) on the 

DDNS server provider's website. Password 

Interval 
The update cycle of the connection between the device and the server, and the 

time is 10 minutes by default. 

 

 
Step 3 Click Save. 

 

 

4.6.4.2.1. Result 
Open the browser on PC, enter the domain name at the address bar, and then press Enter, the login interface is displayed. 

 

 

4.6.5. SMTP (Email) 
Configure email parameter and enable email linkage. The system sends email to the defined address when the corresponding 

alarm is triggered. 

 
Step 1 Select Setting → Network → SMTP (Email). 
  

http://www.3322.org/


 

 

Figure 4-77 SMTP (Email) 

 
 

Step 2 Configure SMTP (Email) parameters. 

 

Table 4-25 Description of SMTP (Email) parameters 
 

Parameter Description 

SMTP Server SMTP server address 
 
 
 

 

For details, see Table 4-26. 

Port The port number of the SMTP server. 

Username The account of SMTP server. 

Password The password of SMTP server. 

Anonymity Select the check box, and the sender's information is not displayed in the email. 

Sender Sender’s email address. 

Authentication 

Select Authentication from None, SSL and TLS. 
 

 

For details, see Table 4-26. 



 

 

Title 
Enter maximum 63 characters in Chinese, English, and Arabic numerals. Click     
to select title type, including Name, Device ID, and Event Type, and you can set 
maximum 2 titles. 

Attachment Select the check box to support attachment in the email. 

Mail Receiver Receiver’s email address. Supports 3 addresses at most. 

Health Mail 
The system sends test mail to check if the connection is successfully configured. 
Select Health Mail and configure the Update Period, and then the system sends 
test mail as the set interval. 

 
 

 

 

Step 3Click Save. 

Step 4 Click Test to test whether the emails can be sent and received successfully. 

 

 

4.6.6. UPnP 
UPnP (Universal Plug and Play), a protocol that establishes mapping relation between local area and wide area networks. This 

function enables you to visit local area device through wide area IP address. 

 

 Prerequisites 

• Make sure the UPnP service is installed in the system. 

• Log in the router and configure WAN IP address to set up internet connection. 

• Enable UPnP in the router. 

• Connect your device to the LAN port of the router. 

• Select Setting → Network → TCP/IP, in IP Address, enter the local area IP address of the router or select DHCP and 

acquires IP address automatically. 

 

 Procedure 

Step 1 Select Setting → Network → UPnP. 

Figure 4-78 UPnP 

 

 

Step 2 Select the Enable check box, and there are two mapping modes: Custom and Default. 



 

 

• Select Custom, click     and then you can modify external port as needed. 

• Select Default, and then the system finishes mapping with unoccupied port automatically, and you cannot modify 

mapping relation. 

 
Step 3 Click Save. 

Open web browser on PC, enter http:// wide area IP address: external port number, and then you can visit the local area device 

with corresponding port. 

 

4.6.7. SNMP 
SNMP (Simple Network Management Protocol), which can be used to enable software such as MIB Builder and MG-SOFT 

MIB Browser to connect to the camera and manage and monitor the camera. 

 

 Prerequisites 

Install SNMP monitoring and managing tools such as MIB Builder and MG-SOFT MIB Browser. Get the MIB file of the matched 
version from technical support. 

 

 Procedure 

Step 1 Select Setting → Network → SNMP. 

Figure 4-79 SNMP (1) 

 

Figure 4-80 SNMP (2) 



 

 

 

 

Step 2 Select SNMP version to enable SNMP. 

• Select V1, and the system can only process information of V1 version. 

• Select V2, and the system can only process information of V2 version. 

• Select V3, and then V1 and V2 become unavailable. You can configure username, password and authentication type. 
It requires corresponding username, password and authentication type to visit your device from the server. 

 

Using V1 and V2 might cause data leakage, and V3 is recommended. 

 

In Trap Address, enter the IP address of the PC that has MIB Builder and MG-SOFT MIB Browser installed, and leave other 

parameters to the default. 

Table 4-27 Description of SNMP parameters 
 

Parameter Description 

SNMP Port The listening port of the software agent in the device. 

Read Community, Write Community 

The read and write community string that the software agent 

supports. 
 

 

You can enter number, letter, underline and dash to form the name. 

Trap Address 
The target address of the Trap information sent by the software 

agent in the device. 



 

 

Trap Port 
The target port of the Trap information sent by the software agent 

in the device. 

Read-only Username 

Set the read-only username accessing device, and it is 
public by default. 

 

 

You can enter number, letter, and underline to form the name. 

Read/Write Username 

Set the read/write username access device, and it is public 

by default. 
 

 

You can enter number, letter, and underline to form the name. 

Authentication Type 
You can select from MD5 and SHA. The default type is 

MD5. 

Authentication Password It should be no less than 8 digits. 

Encryption Type The default is CBC-DES. 

Encryption Password It should be no less than 8 digits. 

 
 
Step 3 Click Save. 
 

4.6.7.2.1. Result 
View device configuration through MIB Builder or MG-SOFT MIB Browser. 

1. Run MIB Builder and MG-SOFT MIB Browser. 

2. Compile the two MIB files with MIB Builder. 

3. Load the generated modules with MG-SOFT MIB Browser. 

4. Enter the IP address of the device you need to manage in the MG-SOFT MIB Browser, and then select version to 

search. 

5. Unfold all the tree lists displayed in the MG-SOFT MIB Browser, and then you can view the configuration information, 
video channel amount, audio channel amount, and software version. 

 
 

 

Use PC with Windows OS and disable SNMP Trap service. The MG-SOFT MIB Browser will display prompt when alarm is 

triggered. 

 
 



 

 

4.6.8. Bonjour 
Enable this function, and the OS and clients that support Bonjour would find the camera automatically. You can have quick visit 

to the camera with Safari browser. 

 

Bonjour is enabled by default. 

 

 Procedure 

Step 1 Select Setting → Network → Bonjour. 

Figure 4-81 Bonjour 

 

 

4.6.8.1.1. Result 

Step 2 Select the Enable check box, and then configure server name.  

Step 3 Click Save. 

In the OS and clients that support Bonjour, follow the steps below to visit the network camera with Safari browser. 

1. Click Show All Bookmarks in Safari. 

2. Enable Bonjour. The OS or client automatically detects the network cameras with Bonjour enabled in the LAN. 

3. Click the camera to visit the corresponding web interface. 

 

 

4.6.9. Multicast 
When multiple users are previewing the device video image simultaneously through network, it might fail due to limited 

bandwidth. You can solve this problem by setting up a multicast IP (224.0.1.0–238.255.255.255) for the camera and adopt the 

multicast protocol. 

 
Step 1 Select Setting → Network → Multicast. 



 

 

Figure 4-82 Multicast 

 
 

Step 2 Select the Enable check box and enter IP address and port number. 

 

Table 4-28 Description of multicast parameters 
 

Parameter Description 

Multicast Address 
The multicast IP address of Main Stream/Sub Stream is 224.1.2.4 by default, 

and the range is 224.0.0.0–239.255.255.255. 

Port The multicast port of corresponding stream: Main Stream: 40000; Sub 
Stream1: 40016; Sub Stream2: 40032, and all the range is 1025–65500. 

 
 
 

4.6.9.1.1. Result 
Step 3 Click Save. 

 
In the Live interface, select RTSP in Multicast, and then you can view the video image with multicast protocol. 

 

 

4.6.10. 802.1x 
Cameras can connect to LAN after passing 802.1x authentication.  

Step 1 Select Setting → Network → 802.1x. 

  



 

 

Figure 4-83 802.1x 

 
 

Step 2 Select the Enable check box, and then configure parameters. 

 

Table 4-29 Description of 802.1x parameters 
 

Parameter Description 

Authentication PEAP (protected EAP protocol). 

Username The username that was authenticated on the server. 

Password Corresponding password. 

 
Step 3 Click Save. 
 

4.6.11. QoS 
You can solve problems such as network delay and congestion with this function. It helps to assure bandwidth, reduce 

transmission delay, packet loss rate, and delay jitter to improve experience. 0–63 means 64 degrees of priority; 0 for the lowest 

and 63 the highest. 

 

 Step 1 Select Setting → Network → QoS. 

 

Figure 4-84 QoS 

 



 

 

 

Step 2 Configure QoS parameters. 

Table 4-30 Description of QoS parameters 
 

Parameter Description 

Realtime Monitor 
Configure the priority of the data packets that used for network surveillance. 0 
for the lowest and 63 the highest. 

Command Configure the priority of the data packets that used for configure or checking. 

 
Step 3 Click Save. 

  

4.6.12. 5G 
5G configuration includes dialing configuration and mobile configuration. Install SIM card (Subscriber Identification Module) 

to the camera and connect it to 5G network through dialing configuration and mobile configuration. 

• Dialing configuration: Connect the camera to 5G network in a specific period. 

• Mobile configuration: Configure the mobile phone to receive the linkage message. When an alarm is triggered, 

the system sends an alarm message to the receiver, and then the receiver can active the camera and connect it to 5G 

network through message or call. 

 
 

 Dialing Setting 
Configure the camera to connect it to 5G network. 

 

Step 1 Select Setting → Network → 5G → Dialing Setting. 

Step 2 Select the Enable check box and configure the parameters. 



 

 

Figure 4-85 Dialing setting 

 

 

Table 4-31 Dialing setting parameters 
 

Parameter Description 

Wireless Net Type Select the wireless net type according to the carrier. 

APN Acquired from the carrier. 

Authentication Mode Select the authentication mode according to different carrier. 

Dial-up Number 
The number is different according to different carrier, and it can be 

acquired from carrier. 

Username Acquired from the carrier. 

Password Acquired from the carrier. 



 

 

Interval 

It is the period beyond the dial-up period which has been configured, 

it is 30 s by default, during which means the camera can auto connect 

to 5G network. After the period is over, the camera automatically cuts 

off the connection to save flow. 

Time Range 
The camera can connect to 5G network during the configured period. 

For details, see "5.1.1.1 Setting Period". 

Wireless Network State When the dialing is successful, the wireless network status is displayed. 

Wireless Signal 
When the dialing is successful, the wireless net type and signal strength 

are displayed. 

 
 
Step 3 Click Save. 
 
 

 Mobile Setting 
Configure the mobile phone, and all alarm messages support sending message the configured receiver. After receiving a 

message, the receiver can active the camera and connect it to 5G network through message or call. 

 

• Messages send: Set the receiver's phone number, and when an alarm is triggered, the system will send message to 

the receiver. 

• Message activation: Set the sender's phone number, the sender can send command message to active the camera. 

The commands are as following: 

o On: Make the camera online. 

o Off: Make the camera offline. 

o Reboot: Restart the camera. 

• Phone activation: Set the receiver's phone number, the caller can call the camera to active the camera and make it 

online. 

 
Step 1 Select Setting → Network → 5G → Mobile Setting. 

Step 2 Select Message send, Message activation, or Phone activation as needed. 

Step 3 Enter the phone numbers of receiver, sender, or caller, and click     to add it to the list. 

 
 

 

• Select a phone number and click   to delete it. 

• You can edit the message in Title during configuration. 

 
  



 

 

Figure 4-86 Mobile setting 

 

 

 

4.6.13. Access Platform 
 INSTAON 

INSTAON is a private network traversal technology which enables users to manage devices easily without requiring DDNS, 

port mapping or transit server. 

Scan the QR code with your smart phone, and then you can add and manage more devices on the mobile phone client. 

 

Step 1 Select Setting → Network → Access Platform → INSTAON. 

Figure 4-87 INSTAON 

 
 



 

 

• When INSTAON is enabled, remote management on device is supported. 

• When INSTAON is enabled and the device accesses to the network, the status shows online. The information of the IP 

address, MAC address, device name, and device SN will be collected. The collected information is for remote access 

only. You can cancel Enable selection to reject the collection. 

 

Step 2 Log in to mobile phone client and tap Device management. 

 Step 3 Tap the + at the upper right corner. 

Step 4 Scan the QR code on the INSTAON interface. 

Step 5 Follow the instructions to finish the settings. 

 

 

 ONVIF 
The ONVIF authentication is On by default, which allows the network video products (including video recording device and 

other recording devices) from other manufacturers to connect to your device. 

 

ONVIF is enabled by default. 

 

Step 1 Select Setting → Network → Access Platform → ONVIF. 

 

Figure 4-88 ONVIF 

 

 

Step 2 Select On in Authentication.  

Step 3 Click Save. 

 
 
 

 RTMP 
Through RTMP, you can access the third-party platform (such as Ali and YouTube) to realize video live view. 

 

• RTMP can be configured by admin only. 

• RTMP supports the H.264, H.264 B and H.264H video formats, and the AAC audio format only.  

 

Step 1 Select Setting > Network > Access Platform > RTMP. 



 

 

Figure 4-89 RTMP 

 
 

Step 2 Select the Enable check box. 
 

 

Make sure that the IP address is trustable when enabling RTMP. 

  

Step 3 Configure RTMP parameters. 

Table 4-32 Description of RTMP parameters 
 

Parameter Description 

Stream Type 
The stream for live view. Make sure that the video format is the H.264, H.264 

B and H.264H, and the audio format is AAC. 

Address Type 

Includes Non-custom and Custom. 

● Non-custom: Enter the server IP and domain name. 

● Custom: Enter the path allocated by the server. 

IP Address 
When selecting Non-custom, you need to enter server IP address and port. 

● IP address: Support IPv4 or domain name. 

● Port: We recommend that you use the default one. 
Port 

Custom Address When selecting Custom, you need to enter the path allocated by the server. 

 
 

 
Step 4 Click Save. 



 

 

4.7. Storage 
This section introduces how to manage saved resources (such as recorded video) and storage space. The storage management 

helps to make best use of storage space. 

 

4.7.1. Setting Storage Plan 
• Setting record plan and record control to achieve all-time recording, recording in specific period or alarm linked 

recording. For details, see "5.1.1.2.1 Setting Record Plan" and "5.1.1.2.2 Setting Record Control". 

• Set the snapshot schedule as needed. For details, see "5.1.1.3.1 Setting Snapshot Plan". 

 

 Setting Schedule 
You can configure record schedule, snapshot schedule and holiday schedule. Set certain days as holiday, and when the Record 

or Snapshot is selected in the holiday schedule, the system takes snapshot or records video as holiday schedule defined. 

 

4.7.1.1.1. Prerequisites 

• Set the record mode to be Auto in Record Control. For details, see "5.1.1.2.1 Setting Record Plan". 

• Configure holiday record and snapshot schedule. For details, see "5.1.1.2.1 Setting Record Plan" and "5.1.1.3.1 

Setting Snapshot Plan". 

 

4.7.1.1.2. Procedure 
Step 1 Select Setting → Storage → Schedule → Holiday Schedule. 

 

Figure 4-90 Holiday schedule 

 

     

Step 2 Select Record or Snapshot. 

Step 3 Select the days you need to set as holiday. 

Those days with yellow color indicate that they were set as holidays. 



 

 

 

When holiday schedule setting is not the same as the general setting, holiday schedule setting is prior to the general setting. 

For example, with Holiday Schedule enabled, if the day is holiday, the system snapshots or records as holiday schedule setting; 

otherwise, the system snapshots or records as general setting. 

 
Step 4 Click Save. 
 
 

 

4.7.2. Setting Destination 
This section introduces the configuration of the storage method for the recorded videos and snapshots. 

 
 Path 

You can select different storage paths for the recorded videos and snapshots according to event type. You can select from SD 

card, FTP and NAS. 

 

Local is displayed only on models that support SD card.  

Step 1 Select Setting → Storage → Destination → Path. 

Figure 4-91 Path 

 
 

Step 2 Select the storage method that you need for the recorded videos and snapshots of different types. 

Table 4-33 Description of path parameters 
 

Parameter Description 

Event Type Select from Scheduled, Motion Detection and Alarm. 

Local Save in the internal SD card. 

FTP Save in the FTP server. 

NAS Save in the NAS (network attached storage). 

 
Step 3 Click Save. 

Step 4 Configure other path parameters on Destination, FTP or NAS interface. For details, see "4.7.3 Setting Destination", "4.7.3.3 

FTP" or "4.7.3.4 NAS". 



 

 

 Local 
Display the information of the local SD card. You can set it as read only or read & write; you can also hot swap and format SD 

card. 

 

 

Functions might vary with different models.  

Select Setting → Storage → Destination → Local. 

• Click Read Only, and then the SD card is set to read only. 

• Click Read & Write, and then the SD card is set to read & write. 

• Click Hot Swap, and then you can pull out the SD card. 

• Click Refresh, and then you can format the SD card. 

• Click Format, and you can format the SD card. 
 

 

When reading SD card on PC, if the SD card capacity is much less than the nominal capacity, you need to format the SD card. 

Then the data in SD card will be cleared, and the SD card is formatted to be private file system. The private file system can greatly 

improve SD card multimedia file read/write performance. Download Disk-manager from Toolbox to read the SD card. For details, 

contact aftersales technicians. 

Figure 4-92 Local 

 

 

 

 

4.7.3.1 FTP 
FTP can be enabled only when it was selected as a destination path. When the network does not work, you can save all the files 

to the internal SD card for emergency. 

 
Step 1 Select Setting → Storage → Destination → FTP. 

Step 2 Select the Enable check box and select the FTP type. 
 
 

 

You select FTP or SFPT from the drop-down list. SFTP is recommended to enhance network security. 

Step 3 Configure FTP parameters. 

Figure 4-93 FTP 



 

 

 

 

 

 

Figure 4-94 Picture name settings 

 

 



 

 

Table 4-34 Description of FTP parameters 
 

Parameter Description 

Server Address The IP address of the FTP server. 

Port The port number of the FTP server. 

Username The username to log in to the FTP server. 

Password The password to log in to the FTP server. 

Remote Directory The destination path in the FTP server, and it is shared by default. 

Directory Structure Set the directory structure, which supports three levels at most. 

Level 1 Directory 
Set the directory name, and you can customize the name. 

When you select Custom, enter the custom directory name, which supports 
numbers, English letters, underlines and dashes. 

Level 2 Directory 

Level 3 Directory 

Customized Picture Name 

Click Setting to set picture name. 

• Date Time is required, and it is selected by default. 

• Select the other fields of the name, and the corresponding instruction 

will be displayed on the screen. 

• Double-click the symbols under Separator, you can customize the 

separator. 

• Double-click Custom, you can customize the files of the picture name. 

• Click the arrow under Ordering, and you can adjust the ordering of the 

file. 
 

 

Date Time and Millisecond is a whole, click the arrow of any one of the two 

fields, the two moves together. 

• The real-time value of Millisecond will be displayed for precise 
snapshot, and for schedule and normal event, the millisecond displays 
0000. 

Emergency (Local) 
Select Emergency (Local), and when the FTP server does not work, all the files 

are saved to the internal SD card. 
 

 
 
Step 4 Click Save. 

Step 5 Click test to test whether FTP function works normally. 



 

 

 NAS 
This function can be enabled only when NAS was selected as a destination path. Enable this function, and you can save all the 

files in the NAS. 

 
Step 1 Select Setting → Storage → Destination → NAS. 

Figure 4-95 NAS 

 
 

Step 2 Select the Enable check box to enable NAS function, and select NAS protocol type. 

• NFS (Network File System): A file system which enables computers in the same network to share files through 

TCP/IP. 

• SMB (Server Message Block): Provides shared access for clients and the server.  

 

Step 3 Configure NAS parameters. 

Table 4-35 Description of NAS parameters 
 

Parameter Description 

Server Address The IP address of the NAS server. 

Username When selecting SMB protocol, you are required to enter user 

Password name and password. Enter them as needed. 

Remote Directory The destination path in the NAS server. 
 

 
Step 4 Click Save. 



 

 

 

4.8. System 
This section introduces system configurations, including general, date & time, account, safety, PTZ settings, default, 

import/export, remote, auto maintain and upgrade. 

 

4.8.1. General 
You can configure device name, language and video standard. 

Step 1 Select Setting → System → General → General. 

Figure 4-96 General 

 
 

Step 2 Configure general parameters. 

Table 4-36 Description of general parameters 
 

Parameter Description 

Name 

The name of the device. 
 

 

Each device has its own name. 

Language Select system language. 

Video Standard Select video standard from PAL and NTSC. 

TVOut 

Select On or Off. This function is available on models with analog output. 
 

 

● If the TV out is On, smart plans will be disabled; if the smart plans are 

enabled, the TV out will be set as Off. 

● SDI and HDCVI are available on select models. 

 

Step 3 Click Save. 



 

 

4.8.2. Date & Time 
You can configure date and time format, time zone, current time, DST (Daylight Saving Time) or NTP server. 

 
Step 1 Select Setting → System → General → Date & Time. 

Figure 4-97 Date and time 

 
 

Step 2 Configure date and time parameters. 

Table 4-37 Description of date and time parameters 
 

Parameter Description 

Date Format Configure the date format. 

Time Format Configure the time format. You can select from 12-Hour or 24-Hour. 

Time Zone Configure the time zone that the camera is at. 

Current Time 
Configure system time. 

Click Sync PC, and the system time changes to the PC time. 

DST 
Enable DST as needed. 

Select the check box, and configure start time and end time of DST with 
Date or Week. 

NTP 

Select the check box, and then NTP (network time protocol) is enabled, the system 

then syncs time with the internet server in real time. 

You can also enter the IP address, time zone, port, and interval of a PC which 
installed NTP server to use NTP. 

NTP Server. 

Time Zone 

Port 

Interval 



 

 

Step 3 Click Save. 
 
 

4.8.3. Splicing 
When the panorama contains multiple images of various lens, enable this function. Before splicing, make sure that the 
surveillance scene is large and there is no shield on the image, and do not move the camera; otherwise, the splicing might 
fail. 

 

 

For some models, you need to select Setting → Camera → Condition → Splicing to enable the splicing function. For details, see 

"4.5.1.4 Splicing". 

 
Step 1 Select Setting → System → General → Splicing 

Figure 4-98 Splicing (1) 

 

 

Figure 4-99 Splicing (2) 

 
 
 
 
 
 
 



 

 

Step 2 Select the camera which needs to be spliced. 

 

When splicing the image through selecting lenses, you need to select the continuous splicing screens. The screen with the 

icon     (deeper color) means the first screen of the splicing. You can select any screen as the first one and select the following 

screens continuously. The system supports the splicing of 4, 5, 6, 7 and 8 sensors. 

 

This function is available on some select models. And it is all sensors splicing by default. 

 

Step 3 Click Start. 

The system starts to splice image. 

• Some cameras restart automatically after splicing is completed, and you can view the splicing effect on the Live 

interface. 

• Some cameras display splicing live view interface after splicing is completed. Click OK, and then the system prompts 

default box. And then click OK. The splicing takes effect. 

 

4.8.4. Account 
Manage all the users. You can add, delete, or modify users. Users include admin, added users and ONVIF users. Managing 

users and groups are only available for administrator users. 

• The max length of the user or group name is 31 characters which consisted of number, letters, underline, dash, dot 

and @. 

• The password must consist of 8 to 32 non-blank characters and contain at least two types of characters among upper 

case, lower case, number, and special character (excluding ' " ; : &). 

• You can have 18 users and 8 groups at most. 

• You can manage users through single user or group, and duplicate user names or group names are not allowed. A 

user can be in only one group at a time, and the group users can own authorities within group authority range. 

• Online users cannot modify their own authority. 

• There is one admin by default which has highest authority. 

• Select Anonymous Login, and then log in with only IP address instead of user name and password. Anonymous users 

only have preview authorities. During anonymous login, click Logout, and then you can log in with other username. 

 
 Adding a User 

You are admin user by default. You can add users and configure different authorities.  

 

Step 1 Select Setting → System → Account → Account → Username. 

  



 

 

Figure 4-100 Username 

 
 

Step 2 Click Add User. 

 

 

Figure 4-101 Add user (operation permission) 



 

 

Figure 4-102 Add user (restricted login) 

 

 

Step 3 Configure user parameters. 

Table 4-38 Description of user parameters (1) 
 

Parameter Description 

Username User’s unique identification. You cannot use existed username. 

Password Enter password and confirm it again. 

The password must consist of 8 to 32 non-blank characters and contain 

at least two types of characters among upper case, lower case, number, and 

special character (excluding ' " ; : &). 

Confirm Password 

Group Name The group that users belong to. Each group has different authorities. 

Memo Describe the user. 



 

 

Operation Permission 

Select authorities as needed. 
 

 

You are recommended to give fewer authorities to normal users than 

advance users. 

Restricted Login 

Set the PC address that allows the defined user to log in to the camera 

and the validity period and time range. You can log in to web with the 

defined IP in the defined time range of validity period. 

● IP address: You can log in to web through the PC with the set IP. 

● Validity period: You can log in to web in the set validity period. 

● Time range: You can log in to web in the set time range. Set as following: 

1. Select IP Address: Select IP type and set IP address. 

◇ IP Address: Enter the IP address of the host to be added. 

◇ IP segment: Enter the start address and end address of the host 

to be added. 

2. Select Validity Period: Set the begin time and end time. 

Select Time Range: Set the time range that allow user to log in. For details, see 
"5.1.1.1 Setting Period". 

 

 
Step 4 Click Save. 

The newly added user is displayed in the username list. 

 

4.8.4.1.1. Related Operations 

• Edit user information 

Click     to change password, group, memo, operation authorities, and login authorities. 
 

 

You can only change the password of the admin. 

The methods of changing password vary with different accounts. 

o Login with the admin account, you can change password through Old Password and Admin Account. 

o Login with non-admin account (an added account with the permission of user management), you can 

change password through Old Password. 

o Old Password: Change the password through entering the old password to be changed, and then the new 

password. 



 

 

Figure 4-103 Change password through old password (login with non-admin account) 

 

 

o Admin Account: Change the password through entering the admin password, and then the new password 

for the non-admin account to be changed. 



 

 

Figure 4-104 Change password through admin password (login with admin account) 

 

 

• Delete users 

Click  to delete the added users. 
 

 

 

Admin account cannot be deleted. 

 

• View the authorities 

If the current account has the permission of user management, click     to view the login authorities of other accounts. If not, 

you can only view the login authorities of the current account. 

 
 Adding User Group 

You have two groups named admin and user by default, and you can add new group, delete added group or modify group 

authority and memo. 

 
Step 1 Select Setting → System → Account → Account → Group Name. 

Figure 4-105 Group name 

 



 

 

Step 2 Click Add Group. 
 

Figure 4-106 Add group 

 
 

Step 3 Enter the group name and memo, and then select group authorities. 

 

The default authorities of Admin group include live, playback, storage, file backup, user, system, system info, manual control, 

maintenance, peripheral, PTZ, security, network, event and AV parameters; the default authorities of User group include live 

and playback. 

 

Table 4-39 Description of user group parameters 
 

Group Authority Admin User Functions 

User YES NA Add, delete and check user/user group. 

Live YES YES Real-time stream view. 

Playback YES YES Playback view. 

System YES NA System time setting and more. 

System Info YES NA Version information, system logs and more. 

Manual Control YES NA PTZ settings. 

File Backup YES NA File backup. 



 

 

Storage YES NA 

Storage point configuration, snapshot 

recording time configuration, SFTP 

configuration and more. 

Event YES NA Video detection settings, audio detection 

settings, alarm settings and more. 

Network YES NA IP settings, SMTP settings, SNMP settings, 

AP Hotspot settings and more. 

Peripheral YES NA External light, wiper and serial port settings. 

AV Parameter YES NA Camera property settings, audio and video 

settings and more. 

PTZ YES NA Preset settings, tour settings and more. 

Security YES NA HTTPS settings, RTSP over TLS settings and 

more. 

Maintenance YES NA Automatic maintenance settings and more. 

 

 

 

 

 

 

 

• Any user in the Admin group has User authorities to modify group authorities. The User group does not have this 
authority. 

• The function of the device corresponds to the authority control respectively. Only user with specified authority can 

use corresponding function; the Admin group has all the authorities. 

 
Step 4 Click Save to finish configuration. 

 

The newly added group displays in the group name list. 
 

 

• After adding group, click   to modify group memo or authorities; click    to delete the added group, admin 

group and user group cannot be deleted. 

• Click   in the row of admin group or user group to modify group memo. 



 

 

 ONVIF User 
You can add, delete ONVIF user, and modify their passwords. 

4.8.4.3.1. Procedure 

Step 1 Select Setting → System → Account → ONVIF User. 

 

Figure 4-107 ONVIF user 

 
 

Step 2 Click Add User. 

Figure 4-108 Add user 

 
 

Step 3 Configure user parameters. 

 
  



 

 

Table 4-40 Description of user parameters 
 

Parameter Description 

Username User’s unique identification. You cannot use existed username. 

Password Enter password and confirm it again. 

The password must consist of 8 to 32 non-blank characters and contain at 

least two types of characters among upper case, lower case, number, and special 

character (excluding ' " ; : &). 

Confirm Password 

Group Name The group that users belong to. Each group has different authorities. 

 
Step 4 Click Save. 

The newly added user displays in the username list. 

 

4.8.4.3.2. Related Operations 

• Edit user information 

Click     to change password, group, memo, operation authorities, and login authorities. 
 

 

You can only change the password of the admin. 

 

The methods of changing password vary with different accounts. 

o Log in with admin account, you can change password through Old Password and Admin Account. 

o The password of admin account can be changed through Old Password only. 

o Login with non-admin account (an added account with the permission of user management), you can 

change password through Old Password. 

o Old Password: Change the password through entering the old password to be changed, and then the new 

password. 

  



 

 

Figure 4-109 Change password through old password (login with non-admin account) 

 
 

o Admin Account: Change the password through entering the admin password, and then the new password 

for the non-admin account to be changed. 

Figure 4-110 Change password through admin password (login with admin account) 

 



 

 

 

• Delete users 

Click  to delete the added users. 
 

 

 

Admin account cannot be deleted. 

 

• View the authorities 

If the current account has the permission of user management, click     to view the login authorities of other accounts. If not, 

you can only view the login authorities of the current account. 

 

4.8.5. Safety 
You can configure system service, HTTPS, and Firewall. 

 
 System Service 

Configure the IP hosts (devices with IP address) that are allowed to visit the device. Only the hosts in the trusted sites list can 

log in to the web interface. This is to enhance network and data security. 

 
Step 1 Select Setting → System → Safety → System Service. 

Figure 4-111 System service 

 
 
Step 2 Enable the system service according to the actual needs. 
  



 

 

Table 4-41 Description of system service parameters 
 

Function Description 

SSH You can enable SSH authentication to perform safety management. 

Multicast/Broadcast Search 

Enable this function, and then when multiple users are previewing the 

device video image simultaneously through network, they can find your 

device with multicast/broadcast protocol. 

Password Reset Manage system security with this function. 

CGI Service 
Enable this function, and then other devices can access through this 
service. 

Onvif Service 
Enable this function, and then other devices can access through this 
service. 

Genetec Service 
Enable this function, and then other devices can access through this 
service. 

Audio and Video Transmission 
Encryption 

Enable to encrypt audio/video transmission. 
 

 

Make sure that the other devices and software that working together with 
the camera support video decryption. 

Mobile Push 
Enable this function, and then the system would send the snapshot that 
was taken when alarm is triggered to your phone, this is enabled by 
default. 

 

 
Step 3 Click Save. 

 

 HTTPS 
Create a certificate or upload an authenticated certificate, and then you can log in through HTTPS with your PC. The HTTPS can 

protect page authenticity on all types of websites, secure accounts, and keep user communications, identity, and web browsing 

private. 

 
Step 1 Select Setting → Network → HTTPS. 

Figure 4-112 HTTPS (1) 

 
 



 

 

Step 2 Create a certificate or upload an authenticated certificate. 

• For creating a certificate, click Create. 

 

 

Figure 4-113 HTTPS dialog box 

 
 

For uploading the authenticated certificate, click Browse to select the certificate and certificate key, click Upload to upload them, 

and then skip to Step5. 

 
Step 3 Enter the required information and then click Create. 
 

 

The entered IP or Domain name must be the same as the IP or domain name of the device. 

 
Step 4 Click Install. 

 
  



 

 

Figure 4-114 Certificate installation 

 
 

Step 5 Click Download to download root certificate. 

 Step 6 Click Download Root Certificate. 

 

Figure 4-115 File download 

 
 

Step 7 Click Open. 

Figure 4-116 Certificate information 



 

 

 
 

Step 8 Click Install Certificate. 
 
 

 

Step 9 Click Next. 

Figure 4-118 Certificate store 



 

 

 
 

Step 10 Select the storage location and click Next. 
 
 
 
 

 

 



 

 

Step 11 Click Finish and a dialog box showing the import was successful pops up. 

Figure 4-120 Import succeeds 

 

 

 Firewall 
Configure Network Access, PING prohibited, and Prevent Semi join to enhance network and data security. 

• Network Access: Set trusted list and restricted list to limit access. 

o Allowlist: Only when the IP/MAC of your PC in the Allowlist, can you access the camera. Ports are the same. 

o Blocklist: When the IP/MAC of your PC is in the blocklist, you cannot access the camera. Ports are the same. 

• PING prohibited: Enable PING prohibited function, and the camera will not respond to the ping request. 

• Prevent Semi join: Enable Prevent Semi join function, and the camera can provide service normally under Semi join 

attack. 

 

 

• You cannot set Allowlist or blocklist for camera IP or MAC addresses. 

• You cannot set Allowlist or blocklist for port MAC addresses. 

• When the IP addresses of the camera and your PC are in the same LAN, MAC verification takes effect. 

• When you access the camera through internet, the camera verifies the MAC address according to the router MAC. 

 

This section takes Network Access as an example.  

 

Step 1 Select Setting → System → Safety → Firewall. 

 

Figure 4-121 Firewall 

 
Step 2 Select Network Access from Rule Type list, and then select the Enable check box. 



 

 

• Enable PING prohibited and Prevent Semi join and click Save. You do not need to configure parameters. 

• Enable Network Access and configure Allowlist and blocklist. 

o Select the mode: Allow list and Blocklist. 

o Click Add IP/MAC. 

Figure 4-122 Add IP/MAC 

 
 

Step 3 Configure parameters. 

Table 4-42 Description of adding IP/MAC parameters 
 

Parameter Description 

Rule Type 

Select IP address, IP segment, MAC address or all IP addresses. 

• IP address: Select IP version and enter the IP address of the host to be added. 

• IP segment: Select IP version and enter the start address and end address of 

the segment to be added. 

• MAC address: Enter MAC address of the host to be added. 

• All IP addresses: Set all IP addresses in Allowlist or restricted list. 

Device All Ports Set access ports. You can select all ports or the ports in defined areas. 

• Device all ports: Set all IP port in Allowlist or Blocklist. When selecting 

Blocklist in Mode, and All IP Address in Rule Type, you cannot select the 

Device All Ports check box. 

• Devices start server port and Device end server port: Set Device start server 
port and device end server port, and the range is 1–65535. 

Device Start Server Port 

Device End Server Port 

 

Step 4 Click OK, and the Firewall interface is displayed.  

Step 5 Click Save. 

 
 



 

 

4.8.6. Peripheral 

 
 Serial Port Settings 

Set the serial port of the external device. 

 

Step 1 Select Setting → PTZ → Protocol Setting. 

Figure 4-123 Serial port settings 

 
 

Step 2 Configure serial port settings parameters. 

 

Table 4-43 Description of serial port settings parameters 
 

Parameter Description 

Address 

The corresponding device address. It is 1 by default. 
 

 

Make sure that the address is the device address; otherwise, you cannot control 

the device. 

Baud Rate Select the baud rate for the camera. It is 9600 by default. 

Date Bit It is 8 by default. 

Stop Bit It is 1 by default. 

Parity It is None by default. 

 
Step 3 Click Save. 

 

 
 
 
 

 
 



 

 

 External Light 
You need to configure external light mode when the external light is used. 
 

4.8.6.2.1. Prerequisites 

• Connect external light with RS-485 port. 

• You have configured serial port parameters. For details, see "4.8.6.1 Serial Port Settings". 

 

4.8.6.2.2. Procedure 

Step 1 Select Setting → System → Peripheral → External Light. 

Figure 4-124 External light 

 
 
Step 2 Configure external light work mode. 

Table 4-44 Description of external light parameters 
 

Parameter Description 

Work Mode 

• Off: Turn off the external light. 

• Manual: Set the light brightness manually. 

• Auto: The camera turns on or turns off the light according to the light 
time and photo resister automatically. 

Auto Mode 

• Time: When selecting Time in Auto Mode, click Setting to set the 

arming period. During the arming period, the external light is on. For 

details of arming period setting, see "5.1.1.1 Setting Period". 

• Photo resister: When you select Photo resister in Auto Mode, the 

system turns on the external light according to the brightness 

automatically. 

Light Brightness Set the brightness of the external light. 



 

 

Step 3 Click Save. 

 

 

 Wiper 

Step 1 Select Setting → System → Peripheral → Peripheral → Wiper. 

Figure 4-125 Wiper 

 
 

Step 2 Configure wiper work mode. 
 

Table 4-45 Description of wiper parameters 
 

Parameter Description 

Interval Time 
The interval time between stop mode and starts mode. For example, set the time 
to 10s, and the wiper will work every 10s. 

Start Set the work status of the wiper. 

• Start: Click Start, and the wiper works as the set interval time. 

• Stop: Click Stop, and the wiper stops working. 

• Once: Click Once, and the wiper works once. 

Stop 

Once 

Time Wash 

Select the Time Wash check box and set the time, and then the wiper will work as 
the set time. Click Once, and the wiper works once. It can be used to check whether 
the wiper can work normally.  

 

 
Step 3 Click Save. 
 
 



 

 

5. Event 
This chapter introduces intelligent event settings, including smart track, panoramic calibration, video detection, audio detection, 

smart plan, IVS, face detection, face recognition, people counting, heat map, video Metadata, alarm, and abnormality. 

 

5.1. Setting Alarm Linkage 

5.1.1. Alarm Linkage 
When configuring alarm events, select alarm linkages (such as record, snapshot). See Figure 5-1. When the corresponding alarm 

is triggered in the configured arming period, the system will alarm. Interfaces might vary with different events, and the actual 

interface shall prevail. 

Figure 5-1 Alarm linkage 

 
 



 

 

 Setting Period 
Set arming periods. The system only performs corresponding linkage action in the configured period. 

 
Step 1 Click Setting next to Period. 

 

Figure 5-2 Period 

 

 
Step 2 Set arming periods. Alarms will be triggered in the time period in green on the timeline. 

• Method one: Directly press and drag the left mouse button on the timeline. 

• Method two: Enter an actual time period. 

1. Click Setting next to a day. 

2. Select a time period to be enabled. 

3. Enter start time and end time of a time period. 
 

 

• Select All or check boxes of some days to set the time period of multiple days at one time. 

• You can set 6 time periods per day. 

 

Step 3 Click Save. 



 

 

 

 Record Linkage 
The system can link record channel when an alarm event occurs. After alarm, the system stops recording after an extended time 

period according to the Record Delay setting. 

To use the record linkage function, set record plan for motion detection alarm and enable auto recording in record control. 

 

5.1.1.2.1. Setting Record Plan 
After the corresponding alarm type (Normal, Motion, and Alarm) is enabled, the record channel links recording. 

 
Step 1 Select Setting → Storage → Schedule → Record. 

Figure 5-3 Record 

 
 

Step 2 Set record plan. 

Green represents normal record plan (such as timing recording); yellow represents motion record plan (such as recording 

triggered by intelligent events); red represents alarm record plan (such as recording triggered by alarm-in). 

• Method one: Select a record type, such as Normal, and directly press and drag the left mouse button to set the time 

period for normal record on the timeline. 

• Method two: Enter an actual time period. 
 

1. Click Setting next to a day. 
  



 

 

Figure 5-4 Setting (record time period) 

 

 

2. Select a day, and the alarm type next to a period, and then set the period. 
 

 

o Select All or check boxes of some days to set the time period of multiple days at one time.  

o You can set 6 time periods per day.  

Step 3 Click Save. 

 

5.1.1.2.2. Setting Record Control 
Set parameters such as pack duration, pre-event record, disk full, record mode, and record stream. 
 

 

Make sure that the SD card is authenticated before recording if you use CPPLUS smart card. For details, see "4.5.2.5 Path". 

 

Step 1 Select Setting → Storage → Record Control. 

Figure 5-5 Record control 

 
 

Step 2 Set parameters. 

 
  



 

 

Table 5-1 Description of record control parameters 
 

Parameter Description 

Pack Duration The time for packing each video file. 

Pre-event Record 

The time to record the video in advance of a triggered alarm event. For 
example, if the pre-event record is set to be 5 s, the system saves the 

recorded video of 5 s before the alarm is triggered. 
 

 

When an alarm or motion detection links recording, and the recording is 

not enabled, the system saves the video data within the pre-event record 

time to the video file. 

Disk Full 

Recording strategy when the disk is full. 

• Stop: Stop recording when the disk is full. 

• Overwrite: Cyclically overwrite the earliest video when the disk is 

full. 

Record Mode 
When you select Manual, the system starts recording; when you select 
Auto, the system starts recording in the configured time period of record 
plan. 

Record Stream Select record stream, including Mainstream and Sub Stream. 

 
Step 3 Click Save. 
 
 

5.1.1.2.3. Setting Record Linkage 
On the alarm event setting interface (such as the motion detection interface), select Record and set Record Delay to set alarm 
linkage and record delay. After Record Delay is configured, alarm recording continues for an extended period after the alarm 
ends. 

Figure 5-6 Record linkage 

 

 

 

 

 Snapshot Linkage 
After snapshot linkage is configured, the system can automatically alarm and take snapshots when an alarm is triggered. After 

Motion is enabled in Snapshot, the system takes snapshots when an alarm is triggered. For querying and setting snapshot storage 

location, see "4.5.2.5 Path". 

 

5.1.1.3.1. Setting Snapshot Plan 
According to the configured snapshot plan, the system enables or disables snapshot at corresponding time. 

 
Step 1 Select Setting → Storage → Schedule → Snapshot. 



 

 

Figure 5-7 Snapshot 

 
 

Step 2 Select snapshot type and set time period. 

Green represents normal snapshot plan (such as timing snapshot); yellow represents motion snapshot plan (such as 

snapshot triggered by intelligent events); red represents alarm snapshot plan (such as snapshot triggered by alarm-in). 

• Method one: Select snapshot type, such as Normal, and directly press and drag the left mouse button to set time 

period for normal snapshot on the timeline. 

• Method two: Enter an actual time period. 
 

1. Click Setting next to a day. 

Figure 5-8 Setting (snapshot time period) 

 

 

2. Select a day, and the alarm type next to a period. Then set the period. 



 

 

 

 

o Select All or check boxes of some days to set the time period of multiple days at one time. 

o You can set 6 time periods per day. 

 

3. You can set 6 time periods per day. The Snapshot interface is displayed. 

 
Step 3 Click Save. 

 

5.1.1.3.2. Setting Snapshot Linkage 
On the alarm event setting interface (such as the motion detection interface), select Snapshot and set alarm linkage snapshot. 

Figure 5-9 Snapshot linkage 

 

 

 

 Relay-out Linkage 
When an alarm is triggered, the system can automatically link with relay-out device. On the alarm event setting interface (such 
as the motion detection interface), select Alarm and set Alarm Delay. 

When alarm delay is configured, alarm continues for an extended period after the alarm ends. 

Figure 5-10 Relay-out linkage 

 

 

 

 Email Linkage 
When an alarm is triggered, the system will automatically send an email to users. Email linkage takes effect only when SMTP is 
configured. For details, see "4.6.5 SMTP (Email)". 

Figure 5-11 Email linkage 

 

 

 

 PTZ Linkage 
When an alarm is triggered, the system links PTZ to do some operations. For example, the system links PTZ to rotate to the 

preset X. 

Figure 5-12 PTZ linkage 

 



 

 

 

 Warning Light Linkage 
When an alarm is triggered, the system can automatically enable the warning light. Set Mode, Flicker Frequency, Duration, and 

Period. 

• Mode: The display mode of the warning light when an alarm is triggered. It includes Normally on and Flicker. When 

setting Flicker as the mode, you need to set the flicker frequency. 

 

For the camera with red and blue alarm light, you can only select Flicker in Mode. 

 

• Duration: After setting warning light duration, the warning light is turned off after an extended time of period after an 

alarm. It is 5 seconds–30 seconds. 

• Period: The period for using warning light. When an alarm triggered during the configured period, the system links 

warning light. For the configuration, see "5.1.1.1 Setting Period". 

 

Figure 5-13 Warning light linkage 

 

 

 

 Audio Linkage 
The system broadcasts alarm audio file when an alarm event occurs. Select Setting → Camera →Audio → Alarm Audio to set 
alarm audio file. 

Figure 5-14 Audio linkage 

 

 

 

5.1.2. Subscribing Alarm 

 
 About Alarm Types 

For alarm types and preparations of alarm events, see Table 5-2. 

 

 



 

 

Table 5-2 Description of alarm types 
 

Alarm Type Description Preparation 

Motion Detection The alarm is triggered when moving 

object is detected. 

Motion detection is enabled. For 
details, see "5.4.1 Setting Motion 
Detection". 

Disk Full 
The alarm is triggered when the free 

space of SD card is less than the 

configured value. 

The SD card no space function is 

enabled. For details, see "5.19.1 

Setting SD Card". 

Disk Error 
The alarm is triggered when there 

is failure or malfunction in the SD 
card. 

SD card failure detection is enabled. 

For details, see "5.19.1 Setting SD 
Card". 

Video Tampering 
The alarm is triggered when the 

camera lens is covered or there is 

defocus in video images. 

Video tampering is enabled. For 

details, see "5.4.2 Setting Video 

Tampering". 

External Alarm The alarm is triggered when there is 

external alarm input. 

The device has alarm input port and 

external alarm function is enabled. For 

details, see "5.18 Setting Relay-in". 

Illegal Access 

The alarm is triggered when the 
number of consecutive login 
password error is up to the 
allowable number. 

Illegal access detection is enabled. For 

details, see "5.19.3 Setting Illegal 
Access". 

Audio Detection 
The alarm is triggered when there is 
audio connection problem. 

Abnormal audio detection is enabled. 
For details, see "5.6 Setting Audio 

Detection". 

IVS The alarm is triggered when 
intelligent rule is triggered. 

Enable IVS, crowd map, face detection 
or people counting, and other 

intelligent functions. 

Scene Changing The alarm is triggered when the 
device monitoring scene changes. 

Scene changing detection is enabled. 

For details, see "5.4.3 Setting Scene 

Changing". 

Voltage Detection 
The alarm is triggered when the 
device detects abnormal voltage 
input. 

Voltage detection is enabled. For 

details, see "5.19.4 Setting Voltage 
Detection". 

Security Exception The alarm is triggered when the 
device detects malicious attack. 

Voltage detection is enabled. For 

details, see "5.19.5 Setting Security 

Exception". 
 

 



 

 

 Subscribing Alarm Information 
You can subscribe alarm event. When a subscribed alarm event is triggered, the system records detailed alarm information at 

the right side of the interface. 

 

Functions of different devices might vary. 

 

Step 1 Click the Alarm tab. 

Figure 5-15 Alarm (subscription) 

 

 

Step 2 Select Alarm Type according to the actual need. 

• Select Prompt. The system prompts and records alarm information according to actual conditions. 

o When the subscribed alarm event is triggered and the Alarm interface is not displayed, the     is displayed 

on the Alarm tab and the alarm information is recorded automatically. Click the Alarm tab, and this icon 

disappears. 

o When the subscribed alarm event is triggered and the Alarm interface is displayed, the corresponding alarm 

information is displayed in the alarm list at the right side of the Alarm interface. 

• Select Play Alarm Tone and select the tone path. 

 

The system would play the selected audio file when the selected alarm is triggered. 

 



 

 

 

5.2. Setting Smart Track 
After setting calibration and parameters for smart track, the tracking speed dome can automatically link to a corresponding 

position and track an object till it is out of the monitoring range or the set tracking time is reached when the intelligent rules for 

panoramic camera triggers an alarm. 

 

5.2.1. Setting Calibration Parameters for Smart Track 
The camera has calibration parameters by default, and you can modify the parameters manually when the effect is not good 

with default setting. 

 

Auto calibration mode is available on some select models. 

Step 1 Select Setting → Event → Smart Track → Smart Track. 

 Step 2 Configure calibration parameters. 

 

• Auto calibration 

Select Auto in Calibration Mode, and then click Start Calibration. 

 

Figure 5-16 Auto calibration 

 
 

• Manual calibration 

Select Manual in Calibration Mode, select the channel; that you need, and then add calibration point for it in the live image. 

 

 

 

 



 

 

Figure 5-17 Manual calibration (1) 

 

 

Figure 5-18 Manual calibration (2) 

 

 



 

 

1) Adjust the speed dome lens and turn it to the same view as the chosen lens, and then click .  

The calibration boxes are displayed in both images. 

2) Pair each box in the two images and keep the paired boxes at the same spot of the live view. 

3) Click  

You need at least 4 pairs of calibration boxes to ensure the views of the speed dome and the panoramic camera as similar as 

possible. 

 
Step 3 Click Save. 
 
 

 

5.2.2. Enabling Alarm Track 
Alarm Track is disabled by default. Smart Track is enabled only after Alarm Track is enabled and intelligent rules of the panoramic 

camera are configured. Smart Track is supported only when rules of crowd map, intrusion and tripwire are triggered. See "5.8 

Setting IVS" and "5.9 Setting Crowd Map". 

 
Step 1 Select Setting → Event → Smart Track → Alarm Track. 

 

Figure 5-19 Alarm track 

 
 

Step 2 Select the Enable check box to enable track linkage. 

 

After enabling the function, manual positioning, manual tacking and auto tracking take effect. 

 
Step 3 Set parameters. Table 5-3 Description of alarm track parameters 
 
 
 
 
 



 

 

Parameter Description 

Auto Track 
Select On, and the speed dome automatically links to a corresponding position 
and tracks an object when the intelligent rules of the panoramic camera trigger 

alarms. 

Track Time 

Set the alarm track time. 

• Before an object disappears: The speed dome would automatically link 

to a corresponding position and tracks an object until the object moves 

out of the monitoring range when the intelligent rules of the panoramic 

camera trigger alarms. 

• Custom: Set the auto alarm track time of the speed dome. 

Idle Time 

It is an interval from the end of alarm track of the speed dome to the start of idle 

mode. 

Set Idle Time and Idle Position. If no event needs to be tracked after the 

configured idle time, the device automatically rotates to the set idle position. 

For example, the Idle Time is set to be five seconds and the Idle Position is set to 
be preset point 1. When the speed dome does not start tracking after five 

seconds, it automatically rotates to preset 1. 

To set Idle Position, first set a preset point. For preset point, see "4.3.2.1 Preset". 

Idle Position 

 
Step 4 Click Save. 
 
 
 

5.3. Setting Panoramic Calibration 
The device has calibration parameters by default, and you can modify the parameters manually when the effect is not good 
with default setting. Before manually calibrating a channel, clear all default calibration parameters. 
 

Channel 1 is a PTZ camera. You should calibrate the scene coordinates of Channel 1 and other channels. Take Channel 2 as an 

example. 

 
Step 1 Setting → Event → Panoramic Calibration. 
  



 

 

Figure 5-20 Panoramic calibration 

 
 

Step 2 Select channel 2, and then select a calibration number under the video images in turns (See Figure 5-21) to add 

calibration points to the corresponding video images. Take Calibrate 1 as an example. 

Figure 5-21 Select a calibration number 

 

 

1) Adjust the PTZ angle of channel 1 through the PTZ control interface to rotate the center of channel 1 to a position 

aligned with the green point in Calibrate 1 image, and then click . 

Calibration box is displayed in images of Channel 1 and Calibrate 1. Respectively drag calibration boxes on images of Channel 1 
and Calibrate 1 to the corresponding positions.  
 

2) Click    to save this pair of calibration boxes. 
You are recommended to drag calibration box to a static position with clear edges in the image. This can ensure the edges can 
be accurately distinguished by the camera.  
 

3) After the calibration record is saved, the calibration box is displayed in yellow. 
Repeat 1) to 2) to add at least 4 pairs of calibration points to each calibration picture. 

 



 

 

Step 3 Click Save. 

 
 

5.4. Setting Video Detection 
Check whether there are considerable changes on the video by analyzing video images. In case of any considerable change 

on the video (such as moving object, fuzzy image), the system performs an alarm linkage. 

 

5.4.1. Setting Motion Detection 
The system performs an alarm linkage when the moving object appears on the image and its moving speed reaches the 

preset sensitivity. 

 

 

• If you enable motion detection and smart motion detection simultaneously, and configure the linked activities, the 
linked activities take effect as following: 

o When Motion Detection is triggered, the camera will record and take snapshots, but other configured 
linkages such as sending emails, PTZ operation will not take effect. 

o When Smart Motion Detection is triggered, all the configured linkages take effect. 

• If you only enable motion detection, all the configured linkages take effect when motion detection is triggered. 

 

Step 1 Select Setting → Event → Video Detection → Motion Detection. 

Figure 5-22 Motion detection 

 
 

Step 2 Select the Enable check box to enable motion detection function.  

Step 3 Set the area for motion detection. 

 



 

 

1) Click Setup next to Area. 
 
 
 

Figure 5-23 Area 

 

 

2) Select a color and set the region name. Select an effective area for Motion Detection in the image and set Sensitivity 

and Threshold. 

• Select a color on     to set different detection parameters for each region. 

• Sensitivity: Sensitive degree of outside changes. It is easier to trigger the alarm with higher sensitivity. 

• Threshold: Effective area threshold for Motion Detection. The smaller the threshold is, the easier the alarm is triggered. 

• The whole video image is the effective area for Motion Detection by default. 

• The red line in the waveform indicates that the Motion Detection is triggered, and the green one indicates that there 

is no motion detection. Adjust sensitivity and threshold according to the waveform. 

 
3) Click Save. 

 

Step 4 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage". 

 

Anti-dither: After the Anti-dither time is set, the system only records one motion detection event in the period. 

 
Step 5 Click Save. 



 

 

 

5.4.2. Setting Video Tampering 
The system performs alarm linkage when the lens is covered, or video output is mono-color screen caused by light and other 

reasons. 

Step 1 Select Setting → Event → Video Detection → Video Tamper.  

 Step 2 Select the event type. 

 

• Video Tampering: When the percentage of the tampered image and the duration exceed the configured values, an 

alarm will be triggered. 

• Defocus Detection: When the image is blurred, an alarm will be triggered. This 

• function is available on select models. 

Figure 5-24 Video tampering 

 

 

Table 5-4 Description of video temper parameter. 

 
 

Parameter Description 

Tamper Area When the percentage of the tampered image and the duration exceed the 

configured values, an alarm will be triggered. 

The tamper area is 30% and the duration is 5 s by default. Duration 

Anti-Dither Only record one alarm event during the anti-dither period. 

 

Step 3 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".  

Step 4 Click Save. 

 



 

 

5.4.3. Setting Scene Changing 
The system performs alarm linkage when the image switches from the current scene to another one.  

Step 1 Select Setting → Event → Video Detection → Scene Changing. 

Figure 5-25 Scene changing 

 
 

Step 2 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".  

Step 3 Click Save. 

 

 

5.5. Setting Smart Motion Detection 
The system performs alarm linkage when human, non-motorized vehicle, or motor vehicle appear on the image and its 

moving speed reaches the preset sensitivity. Enabling smart motion detection can avoid the alarms triggered by the 

environment changes, and the function is enabled by default. 

5.5.1. Prerequisites 

• Select Setting → Event → Video Detection → Motion Detection to enable the motion detection function. 

• You have set Period and Area in Motion Detection, and make sure that the sensitivity value is larger than 0, and the 

threshold value is smaller than 100. 

 

5.5.2. Procedure 
Step 1 Select Setting → Event → Smart Motion Detection. 

 

 

 



 

 

Figure 5-26 Smart motion detection 

 
 

Step 2 Select the Enable check box to enable the smart motion detection function.  

Step 3 Set effective object and sensitivity. 

• Effective object: Includes Human and Motor vehicle. When you select Human, the camera will detect human and non-

motorized vehicle. 

• Sensitivity: Includes Low, Middle, and High. The higher the sensitivity is, the easier the alarm will be triggered. 

Step 4 Click OK. 
 
 

 
 

5.6. Setting Audio Detection 
The system performs alarm linkage when vague voice, tone change, or sound intensity rapid change is detected. 

Step 1 Select Setting → Event → Audio Detection. 
  



 

 

Figure 5-27 Audio detection 

 
 

Step 2 Set parameters. 

• Input abnormal: Select the Enable Input Abnormal check box, and the alarm is triggered when the system detects 

abnormal sound input. 

• Intensity change: Select the Enable Intensity Change check box and then set Sensitivity and Threshold. The alarm is 

triggered when the system detects that the sound intensity exceeds the set threshold. 

o It is easier to trigger the alarm with higher sensitivity or smaller threshold. Set a high threshold for noisy 
environment. 

o The red line in the waveform indicates audio detection is triggered, and the green one indicates no audio 

detection. Adjust sensitivity and threshold according to the waveform. 

 

Step 3 Set arming periods and alarm linkage action. 

 Step 4 Click Save. 



 

 

 

5.7. Setting Smart Plan 
Smart plan includes face detection, heat map, IVS, people counting, face detection, video metadata,  stereo analysis and 

schedule. The intelligent function can be enabled only after the corresponding smart plan is enabled. 

 

5.7.1. Basic Smart Plan 
Step 1 Select Setting → Event → Smart Plan. 

 

The Smart Plan interface is displayed. For smart plan icon, see the table below. 

Table 5-5 Description of smart plan icon 
 

Icon Description Icon Description Icon Description 
 

 

Face detection 

 

 

 

Stereo vision 

 

 

Heat map 

 

 

Stereo analysis 

 

 

IVS 

 

 

Face 

recognition 

 

 

People 

counting 

 

 

Video metadata 

 

 

Crowd map 

 

 

 

ANPR 

 

 

Vehicle density — — 

 
Step 2 Enable smart functions as need. 

 

Different cameras support different ways to enable smart functions. Select corresponding ways to enable these functions 

according to the actual interface. 

• Select an icon to enable the corresponding smart plan. 

Click an icon to enable it, and the selected smart function is highlighted. Click it again to cancel the selection. If the icon 

    on the interface, click it to enable the smart function switch. 

• Enable smart plan through Add Plan. 

1) Select a preset point from the Add Plan the interface. The smart plan for the point is displayed. 

2) Click the corresponding icon to enable a smart function. 

The selected smart function is highlighted. Click it again to cancel the selection. 

 

Step 3 Click Save. 



 

 

5.7.2. Schedule 
After enabling this function, you can configure different smart plans at different periods for your camera. 

 

Step 1 Select Setting →  Event → Smart Plan. 

 Step 2 Enable Schedule. 

Figure 5-28 Schedule 

 
 

Step 3 Click Add Plan. 

1) Rename the plan as needed. 

2) Select smart plan. Other plans which are incompatible with the one that you selected would turn gray. 

3) Click Save. 

4) (optional) Follow step 1-3 to add more plans. You can add 10 plans at most. 

o Click     to modify the plan added. 

o Click     to delete the plan. 

Figure 5-29 Add plan (1) 

 

 



 

 

Figure 5-30 Add plan (2) 

 

 

Step 4 Configure the time settings. 

1) Click Settings. 

2) Configure the period. In the Smart Plan list, select the type as needed. 

3) Click Save. 

4) (optional) Repeat step 1-4 to add more plans for different time. 

o You can set up to 6 different plans for one day. 

o One period can only add one smart plan. 

 

Figure 5-31 Time settings (1) 

 

 
  



 

 

Figure 5-32 Time settings (2) 

 

 

Step 5 Click Save. 
 

 

Schedule function is only available on single-channel cameras. 

 

 

5.8. Setting IVS 
This section introduces scene selection requirements, rule configuration, and global configuration for IVS (intelligent video 

surveillance). 

 
Basic requirements on scene selection are as follows. 

• The target should occupy no more than 10% of the whole image. 

• The target size in the image should be no more than 10 × 10 pixels. The size of abandoned object in the image should 

be no less than 15 × 15 pixels (CIF image). The target height and width should no more less than a third of the 

image height and width. The recommended target height is 10% of the image height. 

• The brightness difference of the target and the background should be no less than 10 gray levels. 

• The target should be continuously present in the image for no less than two seconds, and the moving distance of the 

target should be larger than its width and no less than 15 pixels (CIF image) at the same time. 

• Reduce the complexity of surveillance scene as much as you can. Intelligent analysis functions are not recommended 

to be used in scene with dense targets and frequent illumination change. 

• Avoid areas such as glass, reflective ground, water surface, and areas interfered by branch, shadow and mosquito. 

Avoid backlight scene and direct light. 

 

5.8.1. Global Configuration 
Set global rules for IVS, including anti-disturb, depth of field calibration, and valid motion parameter for targets. 

 

 Calibration Purpose 
Determine corresponding relationship between 2D image captured by the camera and 3D actual object according to one 

horizontal ruler and three vertical rulers calibrated by the user and the corresponding actual distance. 

 



 

 

5.8.1.1.1. Applicable Scene 

• Medium or distant view with installation height of more than three meters. Scenes with parallel view or ceiling-

mounted are not supported. 

• Calibrate horizontal plane, not vertical walls or sloping surfaces. 

• This function is not applicable to scenes with distorted view, such as the distorted views captured by super wide-

angle or fisheye camera. 

 

 Notes 
 

• Calibration Drawing 

o Calibration area: The calibration area drawn should be on one horizontal plane. 

o Vertical ruler: The bottom of three vertical rulers should be on the same horizontal plane. Select three 

reference objects with fixed height in triangular distribution as vertical rulers, such as vehicle parked at 

roadside or road lamp poles. Arrange three persons to draw at each of the three positions in the monitoring 

scene. 

o Horizontal ruler: Select reference object with known length on the ground, such as sign on the road, or use a 

tape to measure the actual length. 

• Calibration Verification 

After setting the ruler, draw a straight line on the image, check the estimated value of the straight line, and then compare this 

value with the value measured in the actual scene to verify calibration accuracy. In case of major difference between the 

estimated value and the actual one, fine-tune or reset parameters until the error requirement is met. 

 

 

5.8.1.1.2. Procedure 
1) Select Setting → Event → IVS → Global Setup. 

 

Figure 5-33 Global setup of IVS 

 



 

 

2) Set parameters. 

 

Table 5-6 Description of global setup (IVS) parameters 
 

Parameter Description 

Anti-Disturb Enable A reserved function. 

Sensitivity 
Adjust the filter sensitivity. With higher value, it is easier to trigger an 

alarm when low-contrast object and small object are captured, and the 

false detection rate is higher. 

Tracking Overlap Rate 

Reserved functions. Valid Tracking Distance 

Valid Tracking Time 
 

 

5.8.1.1.3. Result 

1) Set calibration area and ruler. 

o Click Add Calibration Area and draw a calibration area in the image. 

o Select a calibration type and enter the actual length, and then click Add Rulers. 

o Draw one horizontal ruler and three vertical rulers in the calibration area. 

2) Click Save. 

o Select the verification type, and then click Calibration Valid. 

To verify vertical ruler and horizontal ruler, respectively select Height Verification and Width Verification. 

o Draw a straight line in the image to verify whether the rulers are correctly set. 

In case of big difference between the estimated value and the actual one, fine-tune or reset parameters until the error 

requirement is met. 

 

5.8.2. Rule Configuration 
Set rules for IVS, including cross fence detection, tripwire, intrusion, abandoned object, moving object, fast moving, parking 

detection, crowd gathering, and loitering detection. 

• Select Setting → Event → Smart Plan and enable IVS. 

• Select Setting → Event → IVS → Global Setup to finish global configuration, and then configure Fast Moving rule. 

 

For the functions and applications of the rules, see Table 5-7. 

 

 

 

 



 

 

Table 5-7 Description of IVS functions 
 

Rule Description Applicable Scene 

Tripwire 
When the target crosses tripwire from the 

defined motion direction, the system 

performs alarm linkages. 
Scenes with sparse targets and 
no occlusion among targets, 

such as the perimeter protection 

of unattended area. Intrusion 
When the target enters, leaves, or appears 
in the detection area, the system performs 

alarm linkages. 

Abandoned object 
When an object is abandoned in the 

detection area over the set time, the 

system performs alarm linkages. 

Scenes with sparse targets and 

without obvious and frequent 

light change. Simple scene in the 

detection area is 

recommended. 

• Missed alarm might increase in 

the scenes with dense targets, 

frequent occlusion, and people 

staying. 

In scenes with complex 
foreground and background, 
false alarm might be triggered 
for abandoned or missing 
object.  

Missing object 
When an object is taken out of the 
detection area over the defined time, the 

system performs alarm linkages. 

Scenes with sparse targets and 

without obvious and frequent 

light change. Simple scene in the 

detection area is 

recommended. 

• Missed alarm might increase in 

the scenes with dense targets, 

frequent occlusion, and people 

staying. 

In scenes with complex 

foreground and background, 

false alarm might be triggered 

for abandoned or missing 

object. 

Fast moving 
When the motion speed is higher than 

the configured speed, the system 
performs alarm linkages. 

Scene with sparse targets and 

less occlusion. The camera 

should be installed right above 

the monitoring area. 

The light direction should be 

vertical to the motion direction. 

Parking detection 
When the target stays over the 

configured time, the system performs 

alarm linkages. 

Road monitoring and traffic 

management. 



 

 

Crowd gathering 
When the crowd gathers or the crowd 

density is large, the system performs 

alarm linkages. 

Scenes with medium or long 

distance, such as outdoor plaza, 

government entrance, station 

entrance and exit. It is not suitable 

for short-distance view analysis. 

Loitering detection 

When the target loiters over the shortest 

alarm time, the system performs alarm 

linkages. After alarm is triggered, if the 
target stays in the area within the time 

interval of alarm, then alarm will be 

triggered again. 

Scenes such as park and hall. 

 

 
 
Configure IVS rules. This section takes tripwire as an example. 
 

 

Go to the Rule Config interface of the speed dome, and the PTZ lock function is automatically enabled. The locking time is 180 

seconds. You can only manually control the PTZ during the locking time. Click Unlock at lower left corner of the Rule Config 

interface to manually unlock the PTZ and click Lock again to relock the PTZ. 

 
Step 1 Select Setting → Event → IVS → Rule Config. 

Step 2 Click     on the Rule Config interface, double-click the name to modify the rule name, and then select Tripwire from the 

Rule Type drop-down list. 

Figure 5-34 Tripwire 

 
 

Step 3 Click Draw Rule to draw rule line in the image. Right-click to finish drawing. 

For requirements of drawing rules, see Table 5-7. After drawing rules, drag corners of the detection area to adjust the area 

range. 
 



 

 

Table 5-8 Description of IVS analysis 
 

Rule Description 

Tripwire Draw a detection line. 

Intrusion Draw a detection area. 

● During the detection of abandoned object, the alarm is also triggered if 

pedestrian or vehicle stays for a long time. If the abandoned object is 

smaller than pedestrian and vehicle, set the target size to filter 

pedestrian and vehicle or properly extend the duration to avoid false 

alarm triggered by transient staying of pedestrian. 

● During the detection of crowd gathering, false alarm might be 

triggered by low installation height, large percentage of single person 

in an image or obvious target occlusion, continuous shaking of the 

camera, shaking of leaves and tree shade, frequent opening or closing 

of retractable door, or dense traffic 

or people flow. 

Abandoned object 

Missing object 

Fast moving 

Parking detection 

Crowd gathering 

Loitering detection 

 

Step 4 (Optional) Click Draw Target at the right side of Target Filter, and then draw the target in the image. 

• When the rule of crowd gathering is configured, you do not need to set target filter, but draw the minimum gathering 

area. Click Draw Target to draw the minimum gathering area in the scene. The alarm is triggered when the number 

of people in the detection area exceeds the minimum area and the duration. 

• Click Clear to delete all drawn detection lines. 

• Click Draw Target at the right side of Pixel Counter, and then press and hold the left mouse button to draw a rectangle, 

the Pixel Counter then displays its pixel. 

 

Step 5 Set rule parameters for IVS. 
 

 
Table 5-9 Description of IVS parameters 
 
 

Parameter Description 

Direction 

Set the direction of rule detection. 

• When setting cross fence detection and tripwire, select A→B,    B→A, or 

A→B. 

• When setting intrusion, select Enters, Exits, or Enter & Exit. 

Action When setting intrusion action, select Appears or Cross. 

Object tracking 

Select Object Tracking to enable this function. When alarm is triggered by a 
moving object, select 1P+3 or 1P+5 as the object tracking display mode in the 

Live interface. Then the tracking scene follows the moving object until the 
object is out of the camera range. For details, see "4.2.4 Window Adjustment 

Bar". 
 

 

This function is available on some select models. 



 

 

Track linkage 

Select AlarmTrack and set the tracking time. When alarm is triggered, the 

camera automatically tracks the person or object that triggers the alarm. 

Tracking time is the duration that the camera automatically tracks the object. 
 

 

Before enabling this function, you need to enable or disable the  

Alarm Track function under Smart Track as needed. 

● When the Channel is set as 1, disable Alarm Track under Smart Track. 

● When the Channel is set as 2 or 3, enable Alarm Track under Smart Track. 

AI Recognition 

Select AI Recognition to enable this function. 

● When you select Person as the alarm target, an alarm will be triggered 

when the system detects that person trigger the rule. 

● When you select Vehicle as the alarm target, alarm will be triggered when 
the system detects that vehicle trigger the rule. 

Duration 

● For abandoned object, the duration is the shortest time for triggering an 

alarm after an object is abandoned. 

● For missing object, the duration is the shortest time for triggering an alarm 

after an object is missing. 

For parking detection, crowd gathering, or loitering detection, the duration is 
the shortest time for triggering an alarm after an object appears in the area. 

Sensitivity 

● For fast moving, sensitivity is related to the triggering speed. Lower 

sensitivity requires faster moving speed to trigger the alarm. 

● For crowd gathering, sensitivity is related to the alarm triggering time. It is 

easier to trigger the alarm with higher sensitivity. 

 

 

Step 6 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".  

Step 7 Click Save. 

 

To view alarm information on the Alarm tab, you need to subscribe relevant alarm event. For details, see "5.1.2 Subscribing 

Alarm". 



 

 

5.9. Setting Crowd Map 
You can view crowd distribution on the map in real time for timely arming, to prevent stampede and other accidents. 

 

5.9.1. Global Configuration 
Set the calibration parameters of panoramic cameras. 
 
 

 Calibration Purpose 
Determine corresponding relationship between 2D image captured by the camera and 3D actual object according to one 

horizontal ruler and three vertical rulers calibrated by the user and the corresponding actual distance. 

 

   

 Notes 
When drawing calibration ruler, keep the ruler length consistent with the actual length of the object. 
 

5.9.1.1.1. Procedure 

1) Select Setting → Event → Crowd Map → Global Setup 

 

Figure 5-35 Global setup of crowd map 

 

2) Set calibration area and ruler. 

a. Click Add Calibration Area and draw a calibration area in the image. 

b. Select a calibration type and enter the actual length, and then click Add Rulers. 

c. Draw one horizontal ruler and three vertical rulers in the calibration area. 

3) Click Save. 



 

 

5.9.2. Rule Configuration 
When the number of people or the crowd density in the detection area exceeds the configured threshold, the system performs 

alarm linkages. 

 

 Prerequisites 

• Select Setting → Event → Smart Plan and enable Crowd Map. 

• Select Setting → Event → Crowd Map → Global Setup to configure the crowd map. 

 

 Procedure 

Step 1 Select Setting → Event → Crowd Map → Crowd Map. 

 

Figure 5-36 Crowd map 

 
 

Step 2 Select the Enable check box, and then the crowd map function is enabled. 

Step 3 Click Draw Detection Area to draw global area for detecting crowd distribution in the image. 

 

After drawing a global area, you can draw multiple local statistical areas in the global area as needed. 

 

1) Click , and then click Draw Area to draw local statistical area in global detection area. 



 

 

You can draw up to eight local statistical areas. 

 

2) Double-click the area name and the alarm people amount to set the area name of local statistical area and the 

threshold of the alarm people amount. 

 

When the number of people in the statistical area exceeds the alarm people amount, the system performs alarm linkages. The 

default alarm people amount is 20. 

 
Step 4 Set parameters. 

 
 
 

Table 5-10 Description of crowd map parameters 
 

Parameter Description 

Global 
Select the Global check box and set the crowd density threshold. The system 

detects crowd distribution in the global area. When the crowd density 

exceeds the configured threshold, the system performs alarm linkages. Crowd Density 

Smart track 

Select the Smart Track check box, and when alarm is triggered by the 

panoramic camera, the speed dome automatically turns to the position 

where alarm is triggered. The tracking time is "idle time + five seconds." For 

the details of idle time configuration, see "5.2.2 Enabling Alarm Track" 

Linkage rules: 

• Detect global alarm only: Turns to crowd with highest density. 

• Detect local alarm only: Turns to local area that triggers alarm first. 

• Detect global alarm + one local alarm: First turns to local area, and then 

the crowd with highest density when there is no alarm in local area. 

• Detect global alarm + multiple local alarms: First turns to local area that 

triggers alarm first, and then the crowd with highest density when 

there is no alarm in local area. 
 

 
Before enabling this function, you need to configure Smart Track. For details, 
see "5.2 Setting Smart Track".  

Pixel Counter Click Draw Target next to Pixel Counter, and then press and hold the left 

mouse button to draw a rectangle, the Pixel Counter then displays its pixel. 
 

 
 
  



 

 

 Result 
Step 5 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage.  

Step 6 Click Save. 

Click     on the Live interface to view the crowd map. 

Figure 5-37 Crowd map (1) 
 

 

 

Double-click the rendering area at the lower-right corner in the image to view crowd distribution in the area. 

 

Figure 5-38 Crowd map (2) 



 

 

5.10. Setting Face Recognition 
When a face is detected or recognized in the detection area, the system performs alarm linkage and supports searching face 

detection and recognition results. 

• Face Detection: When a face is detected in the area, the system performs alarm linkage, such as recording and 

sending emails. 

• Face Recognition: When a face is detected in the area, the system compares the captured face image with the 

information in the face database, and links alarm according to the comparison result. 

 
For the process of setting face recognition, see Figure 5-39. 

Figure 5-39 Face recognition flowchart 

 

 

5.10.1. Setting Face Detection 
When a face is recognized in the detection area, the system performs alarm linkage. 
 

 Prerequisites 

Select Setting → Event → Smart Plan, and then enable Face Recognition. 

 

 Procedure 

Step 1 Select Setting → Face Recognition → Face Detection. 



 

 

Figure 5-40 Face detection 

 
 

Step 2 Select the Enable check box to enable the face detection function. 

Step 3 (Optional) Click Draw next to Detect Region to draw a face detection area in the image.  

Step 4 (Optional) Click Draw next to Exclude Region to draw a non-face detection area in the Detect Region. 

Step 5 (Optional) Select Max Size or Min Size click Draw Target at the right side of Target filter, and then draw the target in the 

image. 

Step 6 Set parameters. 

Table 5-11 Description of face detection parameters 
 

Parameter Description 

OSD 
Select the OSD check box, and the number of people with face detected and 
recognized is displayed on the Live interface. 

Click Reset to recount. 

Face Enhancement 
Select the Face Enhancement check box to preferably guarantee clear face with 

low stream. 

Non-living Filtering Filter non-living faces in the image, such as a face picture. 

Snap Face Image 

Set a range for snapping face image, including face picture, one-inch picture, and 

custom. 

When selecting Custom, click Setting, configure the parameters on the prompt 
interface, and then click OK. 

● Customized width: Set snapshot width; enter the times of the original face 

width. It ranges from 1–5. 

● Customized face height: Set face height in snapshot; enter the times of the 



 

 

original face height. It ranges from 1–2. 

● Customized body height: Set body height: in snapshot; enter the times of 

the original body height. It ranges from 0–4. 

When the value is 0, it means to cutout the face image only. 

Snap Mode 

● Optimized Snapshot: Capture the clearest picture within the configured time 

after the camera detects face. 

● Recognition Priority: Repeatedly compare the captured face to the faces in 

the armed face database and capture the most similar face image and send 

the alarm. It is recommended to use this mode in access control scene. 
 

 

Click Advanced to set the optimized time. 

Attribute 
● Select the Attribute check box and click     to set the display of face 

attribute during the face detection. 

Advanced 

● Snapshot Angle Filter: Set snapshot angle to be filtered during the face 

detection. 

● Snapshot Sensitivity: Set snapshot sensitivity during the face detection. It is 

easier to detect face with higher sensitivity. 

● Optimized Time: Set a time period to capture the clearest picture after the 

camera detects face. 

Enable Face Exposure 
● Select the Enable Face Exposure check box. When a face is detected, the 

camera can enhance brightness of the face to make the face image clear. 

Face Target Brightness ● Set the face target brightness. It is 50 by default. 

Face Exposure Detection 
Interval 

● Set the face exposure detection interval to prevent image flickering caused 

by constant adjustment of face exposure. It is five seconds by default. 

Pixel Counter 
● Click Draw Target next to Pixel Counter, and then press and hold the left 

mouse button to draw a rectangle, the Pixel Counter then displays its pixel. 
 

 

Step 7 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage"  

Step 8 Click Save. 

 
 

5.10.2. Setting Face Database 
By setting face database, the face database information can be used to compare with the face detected. Face database 
configuration includes creating face database, adding face picture, and face modeling. 

 
 Creating Face Database 

Face database includes face picture, face data and other information. It also provides comparison data for the captured face 

pictures. 

 
Step 1 Select Setting → Event → Face Recognition → Face Database Config.  
 



 

 

Capacity Limit: Shows the usage of the memory. 

Figure 5-41 Face database configuration 

 
 

Step 2 Click Add Face Database. 

Figure 5-42 Add face database 

 
 

Step 3 Set the name of the face database.  

Step 4 Click OK. 

 

Figure 5-43 Face database successfully added 

 



 

 

Step 5 Set parameters. 

Table 5-12 Description of face database parameters 
 

Parameter Description 

Deploy Select the Deploy check box, and the face database deployment is enabled. The 

captured face picture is compared to the armed face database. 

Similarity Threshold The detected face matches the face database only when the similarity between 

the detected face and the face feature in face database reaches the configured 

similarity threshold. After successful match, the comparison result is displayed on 
the Live interface. 

More Info Click More Info to manage face database. You can search face images by setting 

search conditions, register personnel, and modify personnel information. 

Arm/Disarm 
Set the alarm time period. Alarm event will be triggered only within the defined 

time. See "5.1.1.1 Setting Period". 

Delete Delete the selected face database. 

 
 

 Adding Face Picture 
Add face picture to the created face database. Single adding and batch importing are supported. Requirements on face 

pictures. 

• A single face picture size is 50K–150K in JPEG format. The resolution is less than 1080p. 

• Face size is 30%–60% of the whole picture. Pixel should be no less than 100 pixels between the ears. 

• Taken in full-face view directly facing the camera without makeup, beautification, glasses, and fringe. Eyebrow, mouth 

and other face features must be visible. 

 

5.10.2.2.1. Single Adding 
Add face pictures one by one. Select this way when you need to add a small number of face pictures. 

 

 Step 1 Select Setting → Event → Face Recognition → Face Database Config. 

Step 2 Click     next to the face database to be set. 



 

 

Figure 5-44 Face database configuration 

 
 

Step 3 Click Registration. 

Figure 5-45 Registration (1) 

 
 

Step 4 Click Upload Picture select a face picture to be uploaded, and then click Open. 
 

 

You can manually select the area for a face. After uploading picture, box select a face and click OK. When there are multiple faces 

in a photo, select the target face and click OK to save face picture. 



 

 

Figure 5-46 Registration (2) 

 

 

Step 5 Enter the information about face picture according to the actual situation.  

Step 6 Click Add to task list. 

Step 7 Click , and then click OK. 

 

The Task List interface is displayed. See Figure 5-47. Click Remove All to remove all tasks by one click. 

Figure 5-47 Task list (manually add) 

 
 

If adding user fails, the error code is displayed on the interface. For details, see Table 5-13. For face modeling operation, see 

"5.10.2.4 Face Modeling". 

  



 

 

Table 5-13 Description of error code 
 

Parameter Error Description 

0x1134000C 

Picture importing error 

The picture is too large, and the upper limit is 

150K. 

0x1134000E 
The quality of the added pictures is to the upper 

limit. 

0x11340019 
The space of the face database exceeds the upper 

limit. 

1 

Picture modeling error  

The picture format is not correct. Import the 

picture in JPG format. 

2 
No face in the picture or the face is not clear. 

Change the picture. 

3 Multiple faces in the picture. Change the picture. 

4 Fails to decode the picture. Change the picture. 

5 
The picture is not suitable to be imported to the 

face database. Change the picture. 

6 
The database errors. Restart the camera and 
model faces again. 

7 Fails to get the picture. Import the picture again. 

8 
System error. Restart the camera and model faces 

again. 
 
 

 

5.10.2.2.2. Batch Importing 
Import face pictures in batches. Select this way when you need to add a large number of face pictures. Before importing 

pictures in batches, name face pictures in a format of "Name#SGender#BDate of Birth#NRegion#TCredentials Type#MID 

No.jpg" (for example, "John#S1#B1990-01-01#T1#M0000). For naming rules, see Table 5-14. 

 

 

• The max. size of a single face picture is 150K, and the resolution is less than 1080p. 

• When naming pictures, Name is required, and others are optional. 

 

Table 5-14 Description of naming rules for batch import parameters 
 

Parameter Description 

Name Enter a name. 

Gender Enter a figure. "1" is male and "2" female. 

Date of Birth Enter a figure. Format: yyyy-mm-dd, such as 2017-11-23. 

Credentials Type Enter a figure. "1" is ID card and "2" passport. 

ID number Enter ID No. 



 

 

Step 1 Select Setting → Event → Face Recognition → Face Database Config. 

 Step 2 Click     next to the face database that you want to set. 

Step 3 Click Batch Registration. 
 

Figure 5-48 Batch add 

 
 
 

Step 4 Click to select file path. 
 

Figure 5-49 Batch import 

 
 

Step 5 Click Browse. 

The interface shows import process. After finishing the import, the interface shown as Figure 5-50 is displayed. 

 

 

 

 

 

 



 

 

Figure 5-50 Imported successfully 

 
 
 
 

 Managing Face Picture 
Add face pictures to face database, and then manage and maintain face pictures to ensure correct information. 

 

5.10.2.3.1. Modifying Face Information 

Step 1 Go to the Face Database Config interface, set filtering condition as needed, and click Search. 

 

The search result is displayed. 

Step 2 Select the row where the face picture or the personnel information is located, and then click     or . 

Figure 5-51 Face information modification 

 
 

Step 3 Modify face information according to the actual need. Click Add to task list.  



 

 

Step 4 Click , and then click OK. 

 

5.10.2.3.2. Deleting Face Picture 
Go to the Face Database Config interface and delete the created face picture. 

• Single delete: Select the row where the face picture or the personnel information is located, and click     or     

to delete the face picture. 

• Batch delete: Select  at the upper right corner of the face picture or  of the row where the personnel information 

is located. Select the information, click Add to Deletion List, , and then click OK to delete the selected face 

picture. 

• Delete all: When viewing face pictures in a list, click  of the row where the serial number is located; when viewing by 

thumbnail, select All to select all face pictures. Click Add to Deletion List, , and then click OK to delete all face 

pictures. 

 

 
 Face Modeling 

Face modeling extracts face picture information and imports the information to a database to establish relevant face feature 

models. Through this function, the face recognition and other intelligent detections can be realized. 
 

 

• The more the selected face pictures are, the longer time the face modeling takes. Please wait patiently. 

• During modeling, some intelligent detection functions (such as face recognition) are not available temporarily and 

will be available after modeling. 

 
Step 1 Select Setting → Event → Face Recognition → Face Database Config. 

The Face Database Config interface is displayed. 

 

Step 2 Click     next to the face database to be set. 

Figure 5-52 Face database configuration 

 
 

Step 3 Start modeling. 

 

• Selective modeling. 

If there are many face pictures in the face database, you can set search criteria to select the pictures that need to be modeled. 

1) Set the search criteria and click Search. 
2) Select the face pictures to be modeled. 



 

 

3) Click Modeling. 

 

• All modeling. 

Click Modeling All to complete modeling of all face pictures in the face database. 

 

Step 4 View the modeling result. 

 

• Successful modeling. 

 

Figure 5-53 Successful modeling 

 

 

• Failed modeling. 

 

Figure 5-54 Failed modeling 

 
 

Click Search, and the face details are displayed. Click to view the face picture in list format. See Figure 5-55. Click to view the 

face picture in thumbnail format. See Figure 5-56. 

➢ When the modeling status is Valid in the list or is displayed on the left corner of the thumbnail, it means the 

modeling succeeded. 

➢ When the modeling status is Invalid in the list or is not displayed on the left corner of the thumbnail, it means the 

modeling failed. Point to the modeling status in the list or the pictures without to view the details of the failure. 

Change the pictures according to the details. 

 

 



 

 

Figure 5-55 Modeling status (list) 

 

 

Figure 5-56 Modeling status (thumbnail) 

 
 
 

5.10.3. Setting Face Recognition Alarm Linkage 
When face recognition succeeded or failed, the device links alarm out. 

 

 Step 1 Select Setting → Event → Face Recognition → Alarm. 

 

Figure 5-57 Alarm (face recognition) 

 
 

Step 2 Select a face database and an alarm rule. 



 

 

• Face recognition succeeded: When the detected face matches that in the face database, the device links alarm out. 

• Face recognition failed: When the detected face fails to match that in the face database, the device links alarm out. 

 

Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage" 

 Step 4 Click Save. 

 

5.10.4. Viewing Face Recognition Result 
View face recognition result on the Live interface or by the search function. 

 
 Viewing Result in the Live Interface 

View face recognition result on the Live interface. See Figure 5-58. 

• Face recognition result is displayed at the left side and the captured face pictures and attribute information at the 

right side. 

• Click a face picture in the display area, and the information is displayed. 

 

 

 

 

 

Figure 5-58 Face recognition result 

 

 

 

 Viewing Result by Search Function 
View face recognition or face snapshot result. Take face recognition search as an example. 
 

5.10.4.2.1. Prerequisites 

You have installed a SD card in the camera. 

 



 

 

5.10.4.2.2. Procedure 

Step 1 Select Setting → Event → Face Recognition → Search. 

 

Figure 5-59 Face recognition search 

 
 

Step 2 Select Face Recognition for Type, enter the start time and the end time, and then click Search. 

 

The result is displayed. See Figure 5-60. 

• Click Advanced Parameters to set more search conditions. 

• Click a search result to view details.  

 

 

 

See Figure 5-61. Figure 5-60 Search results (face recognition) 

 

 

Figure 5-61 More Info (face recognition) 



 

 

 

 

 

 

5.10.5. Setting Face Detection 
When a face is detected in the detection area, the system performs an alarm linkage. 
 

 Prerequisites 

Select Setting → Event → Smart Plan, and then enable Face Detection. 

 

 Procedure 

Step 1 Select Setting → Event → Face Detection. 

 

 
  



 

 

Figure 5-62 Face detection 

 

 

Step 2 Select the Enable check box to enable the face detection function. 

Step 3 (Optional) Click Draw next to Detect Region to draw a face detection area in the image. 

Step 4 (Optional) Click Draw next to Exclude Region, and then draw an area excluding face detection in the image. 

Step 5 (Optional) Select Max Size or Min Size click Draw Target at the right side of Target filter, and then draw the target in the 
image. 

Step 6 Set parameters. 

 

Table 5-15 Description of face detection parameters 
 

Parameter Description 

OSD 
Select the OSD check box, and the number people with face detected and 
recognized is displayed on the Live interface. 

Click Clear to recount. 

Face Enhancement 
Select the Face Enhancement check box to preferably guarantee clear face with low 
stream. 

Target Box Overlay 

Select the Non-living Filtering check box to add a target box to the face in the 

captured picture to highlight the face. 

The captured face picture is saved in SD card. Click the Snap Face Image 

tab to view the captured picture. 

Non-living Filtering Filter non-living faces in the image, such as a face picture. 

Snap Face Image 

Set a range for snapping face image, including face picture, one-inch picture, and 
custom. 

When selecting Custom, click Setting, configure the parameters on the prompt 



 

 

interface, and then click OK. 

● Customized width: Set snapshot width; enter the times of the original face 

width. It ranges from 1–5. 

● Customized face height: Set face height in snapshot; enter the times of the 

original face height. It ranges from 1–2. 

● Customized body height: Set body height: in snapshot; enter the times of the 

original body height. It ranges from 0–4. 

When the value is 0, it means to cutout the face image only. 

Snap Mode 

● Optimized Snapshot: Capture the clearest picture within the configured time 

after the camera detects face. 

● Recognition Priority: Repeatedly compare the captured face to the faces in the 

armed face database, and capture the most similar face image and send the 

event. It is recommended to use this mode in access control scene. 
 

 

Click Advanced to set the optimized time. 

Attribute 
● Select the Attribute check box, and click      to set the display of face 

attribute during the face detection. 

Advanced 

● Snapshot Angle Filter: Set snapshot angle to be filtered during the face 

detection. 

● Snapshot Sensitivity: Set snapshot sensitivity during the face detection. It is 

easier to detect face with higher sensitivity. 

● Optimized Time: Set a time period to capture the clearest picture after the 

camera detects face. 

Enable Face Exposure 
● Select the Enable Face Exposure check box. When a face is detected, the 

camera can enhance brightness of the face to make the face image clear. 

Face Target Brightness ● Set the face target brightness. It is 50 by default. 

Face Exposure Detection 
Interval 

● Set the face exposure detection interval to prevent image flickering caused by 

constant adjustment of face exposure. It is five seconds by default. 

Pixel Counter 
● Click Draw Target next to Pixel Counter, and then press and hold the left mouse 

button to draw a rectangle, the Pixel Counter then displays its pixel. 

 
 
 

Step 7 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage". 

 Step 8 Click Save. 

 

To view alarm information on the Alarm tab, subscribe relevant alarm event. For details, see "5.1.2 Subscribing Alarm". 

 

 

5.10.5.2.1. Result 
The face detection result is displayed on the live interface. 



 

 

• The face pictures captured in real time and their attribute information is displayed. 

• Click a face picture in the display area, and the details are displayed. 

 

Figure 5-63 Face detection result 
 

 
 

 

 
5.11. Setting People Counting 
People counting (including enter number, leave number and strand number in area), calibration configuration, queuing 

number, and view the people counting data in report form. 

 

5.11.1. People Counting 
The system counts the people entering and leaving the detection area. When the number of counted people exceeds the 

configured value, the system performs an alarm linkage. 

 

 Prerequisites 

Select Setting → Event → Smart Plan, and then enable People Counting. 

 

 Procedure 

Step 1 Select Setting → Event → People Counting. 

 

 

 

 

 



 

 

 

Figure 5-64 People counting 

 



 

 

Figure 5-65 In area No. 

 
 

 

Step 2 Click  to add the people counting function. 

Step 3 Double-click the name to modify the rule name. Select People Counting or In Area No. 

• People Counting: The system counts the people entering and leaving the detection area. When the number of counted 

number of people who enter, leave, or stay in the area exceeds the configured value, the system performs an alarm 

linkage. 

• In Area No.: The system counts the people in the detection area and the duration that people stay in the area. When 

the number of counted number of people in the detection area or the stay duration exceeds the configured value, 

the system performs an alarm linkage. This function is available on some select models. 

 
Step 4 Click Draw Area to draw a detection area in the image. 
 

• When setting People Counting, you need to draw direction lines. When targets enter or leave along the direction line, 

they will be counted. 

• For the models that support multiple counting rules, different detection areas can be overlapped. 

 
Step 5 Set parameters. 



 

 

Table 5-16 Description of people counting parameters 
 

Parameter Description 

OSD 
Select the OSD check box or select the Enter No. or Leave No. check box under OSD 
to display the people counting data in the image. 

Click Clear to clear the count. 

Flip Set the viewing angle of the image as Inclined or Vertical. 

Flowrate Alarm 
Set Enter No., Leave No., and Stranded No. The alarm is triggered when the 
configured value is reached. 

Regional People 

Number Statistics Alarm 
Set the number of people in the people counting region. When the people count 

reaches the threshold or the stay duration exceeds the configured value, the alarm 

is triggered. 

When you set inside number to be 0, and select the type to be≥ Threshold, the 
system will not perform the alarm linkage. 

Inside Number 

Type 

Stranding Alarm 
Select the Stranding Alarm check box, and then set the stranding time, when the 

stay duration exceeds the configured value, the alarm will be triggered. Stranding Time 

Sensitivity 
Set the alarm-triggered sensitivity. The higher the sensitivity is, the easier the alarm 

will be triggered. 

Max Height 
Set the maximum height of the people in detection area. The unit is cm, and the 
range is 0–300. 

Min Height 
Set the minimum height of the people in detection area. The unit is cm, and the 

range is 0–200. 

5.11.1.2.1. Result 
Step 6 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage". 

 Step 7 Click Save. 

 

To view alarm information on the Alarm tab, subscribe relevant alarm event. For details, see "5.1.2 Subscribing Alarm". 

 
You can view the counting results on the Live interface. 

• For People Counting rule, the entry and exit numbers are displayed. 

• For In Area No. rule, the inside number is displayed. 



 

 

Figure 5-66 Counting result 

 

 

 

5.11.2. Calibration Configuration 
After configuring the rule for people counting, set the installation height and angle of the camera through calibration 

configuration. 

 

 Prerequisites 

You have set at least one rule in Setting → Event → People counting → People Counting. 

 

 Procedure 

Step 1 Select Setting → Event → People Counting → Calibration Config. 

 

 

 

 

 

 

 

 



 

 

Figure 5-67 Calibration configuration (stereo analysis) 

 

 

Step 2 Click Clear to clear the default calibration box. 

Step 3 Click Ground to draw a rectangular box in the image. Ground should be on the same plane and as big as possible for 
calibration. 

Step 4 Click Save, and then the camera calculates its height above the ground and the angle it forms with the ground. 

 

If the height and angle are quite different from the actual situation, repeat Step2 and Step3. 

 

 

5.11.3. Queuing 
The system counts the queue people in the detection area. When the queue people number exceeds the configured number 

or the queue time exceeds the configured time, the alarm is triggered, and the system performs an alarm linkage. 

 

 Prerequisites 

Select Setting → Event → Smart Plan, and then enable People Counting. 

 

 Procedure 

Step 1 Select Setting → Event → Queuing. 

 

 

 

 

 

 

 



 

 

Figure 5-68 Queuing 

 

 

Step 2 Click     to add the queuing function. 
 

 

 

You can add 4 rules at most. 

Step 3 Double-click the name to modify the rule name. Click Draw Rule to draw a detection area in the image, and right-click to 

complete the drawing. 

Step 4 Set parameters. 

Table 5-17 Description of people queuing 
 

Parameter Description 

Queue People No. Alarm 
Set the queue people number for triggering the alarm and counting 

type. When the queue people number reaches the configured value, the 

alarm is triggered. 

Queue People No. 

Type 

Queue Time Alarm Set the queue time. When the queue time reaches the configured value, 
the alarm is triggered. Queue Time 



 

 

Sensitivity 
Set the alarm-triggered sensitivity. The higher the sensitivity is, the easier 
the alarm will be triggered. 

Max Height 
Set the maximum height of the people in detection area. The unit is cm, 

and the range is 0–300. 

Min Height 
Set the minimum height of the people in detection area. The unit is cm, 

and the range is 0–200. 

5.11.3.2.1. Result 
Step 5 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage". 

 Step 6 Click Save. 

To view alarm information on the Alarm tab, subscribe relevant alarm event. For details, see "5.1.2 Subscribing Alarm". 

You can view the queuing result on the Live interface. The queuing number and the stranding time of each target are displayed 
on the interface. 

Figure 5-69 Queuing result 

 
 



 

 

5.11.4. Viewing People Counting Diagram 
You can search and export the heat map and tracking map according to the set searching criteria. This function is available on 

some fisheye cameras. 

 
Step 1 Select Setting → Event → People Counting → Diagram. 

Figure 5-70 Diagram 

 
 
Step 2 Select the Enable check box to enable diagram function. And then you can search the diagram during the set period. 

 

Step 3 Set the searching criteria. 

Table 5-18 Description of searching criteria 
 

Parameter Description 

Report Type 

Select the report type from the following two types: 

● Heat Map: Density statistics of moving object, the color range is from blue 

to red, blue means the minimum heat value and red means the maximum 

heat value. 

● Track Map: Tendency statistics of moving object. 

Start Time The start time of the report. 

End Time The end time of the report. 

Number of People When selecting heat map as the report type, you can select Number of People, 
and set the threshold. The system searches the diagram according to the 

number of people in the area, and shows the heat map. Threshold 

Time When selecting heat map as the report type, you can select Time, and set the 

threshold. The system searches the diagram according to the queuing time in 

the area and shows the heat map. Threshold 

 
Step 4 Click Search to complete the diagram. 

 

Click Export to export the report. 

 



 

 

Figure 5-71 Diagram 

 
 

 

 

With the ruler on the right, you can read the diagram clearly. 

 

5.11.5. Viewing People Counting Report 
Generate people counting data in report form. 

 

Step 1 Select Setting → Event → People Counting → People Counting Report. 

Figure 5-72 People counting report 

 
 

Step 2 Set search conditions. 

 

 



 

 

Table 5-19 Description of people counting report parameters 
 

Parameter Description 

Rule Select the rule of the report from In Area No and Queuing. 

Statistics Type 

The statistical type of people counting report. 

● When you select Number of people, the system generates the report of the 

number of people that exceeds the configured number of people. 

● When you select Average stranding time, the system generates the report 

of the average stranding time that exceeds the average 

stranding time. 

Time Range 

Select the period for the report. 

● When selecting People Counting, you can view daily report, monthly report 

and annual report. 

● When selecting In Area No., you can view daily report and 

monthly report. 

Begin Time  
The begin time and the end time of people counting. End Time 

People Counting Direction 
In and out directions of people counting report. You can select Entrance or 

Leave. Select Display Data, and the statistical quantity is displayed on the report. 

Stranding Time Count the stay time, select 5 s, 30 s, or 60 s. 

Queue Time Count the queuing tine, select 1 minute, 5 minutes, or 10 minutes. 

Report Type (Bar 
Chart/Line Chart) Includes bar chart and line chart. 

Rule 1, Rule 2… Select the check box to search the report of the corresponding rule. 

 
 
Step 3 Click Search to complete the report. 

Click Export to export the report in .bmp or .csv format. 



 

 

5.12. Setting Heat Map 
Make statistics on the cumulative density of object movement and view heat map in report. 

 

5.12.1. Heat Map 
Detect the distribution of dynamically moving objects in the target area within a certain period and displays the distribution on 

a heat map. Color varies from blue to red. The lowest heating value is in blue, and the highest heating value is in red. When 

mirroring occurs on the camera or the viewing angle changes, original data on the heat map will be cleared. 

 

 Prerequisites 

Select Setting → Setting → Event → Smart Plan, and then enable Heat Map. 

 

 Procedure 

Step 1 Select Setting → Event → Heat Map → Heat Map. 

Figure 5-73 Heat map 

 
 

Step 2 Select the Enable check box to enable the heat map function.  

Step 3 Set the arming period. For details, see "5.1.1.1 Setting Period".  

Step 4 Click Save. 

 

 

5.12.2. Viewing Heat Map Report 
The system can export heat map data as a report. 

Step 1 Select Setting → Event → Heat Map → Report. 

 

 

 

 

 



 

 

Figure 5-74 Heat map report 

 
 

Step 2 Set the start time and end time. 

Only some devices support heat map sequence numbers. 

Step 3 Click Search to complete the report. 

Click Export to export the statistical report. 

 

 
5.13. Setting Vehicle Density 
Configure the rules for traffic congestion and parking upper limit and view the counting data on the Live interface. 
 

5.13.1. Prerequisites 
Select Setting → Event → Smart Plan, and then enable Vehicle Density. 

 

 Procedure 

Step 1 Select Setting → Event → Vehicle Density. 

 
  



 

 

Figure 5-75 Vehicle density (traffic congestion) 

 
 

Figure 5-76 Vehicle density (parking upper limit) 

 



 

 

Step 2 Click  to add the vehicle density function. 

Step 3 Double-click the name to modify the rule name. Select Traffic Congestion or Parking Upper Limit. 

• Traffic Congestion: The system counts the vehicles in the detection area. When the counted vehicle number and the 

continuous congestion time exceed the configured values, an alarm is triggered, and the system performs an alarm 

linkage. 

• Parking Upper Limit: The system counts the vehicles in the detection area. When the counted vehicle number exceeds 

the configured value, an alarm triggered, and the system performs an alarm linkage. 

Step 4 Click Draw Area to draw a detection area in the image. 

 Step 5 Set parameters. 

Table 5-20 Description of people counting parameters 
 

Parameter Description 

Repeat Alarm Time 

After the alarm is triggered, if the status lasts for the configured time in 
Repeat Alarm Time, the alarm will be triggered again. 

 

 

0 indicates that the function is disabled. 

Vehicle Congestion Alarm 

Select the check box and set the Threshold and Continuous Congestion Time. 

When the counted vehicle and the continuous congestion time exceed the 

configured values, an alarm is triggered. 

Upper Limit Vehicle Quantity 
Alarm 

Select the check box, and set the Threshold. 

When the counted vehicle exceeds the configured values, an alarm is 

triggered. 

Pixel Counter Click Draw Target next to Pixel Counter, and then press and hold the left 
mouse button to draw a rectangle, the Pixel Counter then displays its pixel. 

 
 
 

5.13.1.1.1. Result 
Step 6 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".  

Step 7 Click Save. 

To view alarm information on the Alarm tab, subscribe relevant alarm event. For details, see "5.1.2 Subscribing Alarm". 

 
You can view the counting result on the Live interface. 

● For Traffic Congestion rule, the entry and exit numbers are displayed. 

● For Parking Upper Limit rule, the inside number is displayed. 

 
  



 

 

Figure 5-77 Traffic congestion 

 

 

Figure 5-78 Parking upper limit 

 
 
 

5.14. Setting Stereo Analysis 
Stereo analysis includes rule configuration and calibration configuration. 

 

5.14.1. Setting Rules for Stereo Analysis 
The rules for stereo analysis include Activation Analysis, Back Detection, Fall Detection, Walking Detection, Blackboard Writing 

Detection, Violence Detection, People No. Error,, Stand Detection, Running Detection, People Approaching Detection, and Strand 

Detection. 

 

 Prerequisites 

Select Setting → Event → Smart Plan, and then enable Stereo Analysis 

 

For the functions and applications of the rules, see Table 5-21. 

 

 

 

 



 

 

Table 5-21 Description of stereo analysis function 
 

Rule Function Applicable Scene 

Activation Analysis 

Working with a recording & 

broadcasting server, the camera 

monitors the target's positions in the 

front of the classroom and analyzes the 

data, and then generates a report. 

Classrooms 

Back Detection 

When the camera monitors the front of 
the classroom works with a recording 

& broadcasting server, and detects a 

target with back to the camera, an alarm 

will be triggered. 

Classrooms 

Fall Detection 

When walking or standing people in the 

detection area suddenly fall down on 

the ground, the alarm will be triggered. 
Park and hall 

Walking Detection 

When the camera that monitors the 

front of the classroom works with a 

recording & broadcasting server, and 

detects a working target, an alarm will be 

triggered. 

Classrooms 

Blackboard Writing 

Detection 

When the camera that monitors the 

front of the classroom works with a 

recording & broadcasting server, and 

detect blackboard writing actions, an 
alarm will be triggered. 
 

 

When configuring the rule, click Draw 

Close-up Area to draw the blackboard as 
the close-up area, and then the image of 

sub stream 3 switches to close-up 

image from the global image. 

Classrooms 

Violence Detection 

When people walking or standing 
inside or outside the self-service hall or 

ATM protection cabin have violent 
movement (such as smashing ATM 

machine) or fighting, an alarm will be 

triggered. 

Bank halls and ATM protection 

cabins 

People No. Error (vary 

from devices.) 

The camera can recognize the real-time 

number of people in the 

detection area. When the number of 
people exceeds the configured value, 
an alarm will be triggered. 

Scenic spots and banks 



 

 

When a recording & broadcasting 
server is used, the camera that monitors 

the front of a classroom needs to be 

configured this function. With this 

function, the teacher's actions can be 

traced and enlarged. When the number 

of people in the image is not 1, the 

global image is displayed. 

Classrooms 

Stand Detection 

When a recording & broadcasting 

server is used, the camera that monitors 

the area where the students stay needs 

to be configured with this function. 

When only 1 standing person in the 

image, an alarm will be triggered, and 
enlarge the person; when the number 

of people in the image is not 1, or the 

stand time is longer than the defined 

time, the global image is displayed. 

Classrooms 

Running Detection When the camera detects a running 

person, an alarm will be triggered. 
Classrooms 

People Approaching 
Detection 

When the distance between two 
walking/standing people reaches the 

configured value, an alarm will be 

triggered. 

Banks and educational 
institutions 

Strand Detection 
When people in the detection area stay 
longer than the configured stranding 

time, an alarm will be triggered. 

Banks and parks 

 

 
This section takes Fall Detection as an example to introduce the configuration of stereo analysis rule. 

5.14.1.1.1. Procedure 

Step 1 Select Setting → Event → Stereo Analysis → Stereo Analysis. 

Step 2 Click , double-click the name to modify the rule name, and then select Fall Detection as Rule Type. 

 

 

 
  



 

 

Figure 5-79 Fall detection 

 
 

Step 3 (Optional) Click Clear to delete the default rule box, and then click Draw Rule to draw a detection area in the image. 

• When configuring People No. Error for a recording & broadcasting device, draw the front of a classroom as the 

detection area. 

• When configuring Stand Detection for a recording & broadcasting device, draw the area where the students stay as 

the detection area. 

• When configuring Activation Analysis, draw the front of a classroom as the detection area. 

• When configuring Back Detection, draw the front of a classroom as the detection area. 

• When configuring Blackboard Writing Detection, draw the blackboard as the detection area, and make sure that the 

detection is larger than the blackboard. Click Draw Close-up Area draw the blackboard as the close-up area. 

 
Step 4 Set parameters. 

Parameters for recording device and common device are different. The actual interface shall prevail. 

Table 5-22 Description of stereo analysis parameters 
 

Parameter Description 

Sensitivity 
Set the alarm-triggered sensitivity. The higher the sensitivity is, the easier the 

alarm will be triggered. 

Alarm People Amount When configuring People No. Error, set the alarm people amount 

Alarm Type 

and alarm type. Alarm type includes Greater than, Equal to, Less than, and 
Unequal to. When the real-time number of people in the detection area is 
greater than, equal to, less than, or unequal to Alarm People Amount, the 
alarm is triggered. 



 

 

Duration 

● For People Approaching Detection, when the time for people 

approaching reaches the configured value, the alarm is triggered. 

● For Fall Detection, when the time of people falling down on the ground 

reaches the configured value, the alarm is triggered. 

For People No. Error, when the number of people in the area reaches the 
configured value of alarm people amount and alarm type, and the time 
reaches the configured value, the alarm is triggered. 

Close-up Mode 

● For people No. error function for a recording device, select Tracking 

Mode as Close-up Mode. Then the camera traces the teacher’s walking 

trajectory. You can view the tracking effect through sub stream 1 of the 

live interface. When the number of people on the image is not 1, the 

full screen is displayed. 

● When setting the stand detection function for a recording device, 

select Fixed Mode as Close-up Mode. Then sub stream 1 enlarges and 

displays the image of standing people. When the number of standing 

people is not 1, the full screen is displayed. 
 

 

Before viewing the tracking or enlargement effect through sub stream 1, 

ensure that sub stream 1 is enabled and the resolution of the main stream 

and sub stream is 1080p. For configuration  

● details of the main and sub streams, see "4.5.2.1 Video". 

Repeat Alarm Time 

After the alarm is triggered, if the status lasts for the configured time in 
Repeat Alarm Time, the alarm will be triggered again. 

 

 

● 0 indicates that the function is disabled. 

Strand Time Threshold 
When configuring Strand Detection, you need to set the strand time 
threshold. When people in the area stay longer than the configured strand 
time threshold, the alarm is triggered. 

 

 

Step 5 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".  

Step 6 Click Save. 

• Select Setting → Event → Stereo Analysis → Calibration Config to finish calibration configuration for other devices, 

and then the detection rule becomes valid. For details, see "5.15.2 Calibration Configuration". 

• To view alarm information on the Alarm tab, you should subscribe relevant alarm event. For details, see "5.1.2 
Subscribing Alarm". 



 

 

5.14.2. Calibration Configuration 
After configuring the rule for stereo analysis, set the installation height and angle of the camera through calibration 

configuration. There are two calibration modes: Calibration mode 1: Directly enter the installation height and angle according 

to the actual conditions; calibration mode 2: Draw an area in the image to automatically calculate the installation height and 

the angle. This section takes calibration mode 2 as an example. 

 

 Prerequisites 

You have set at least one rule in Setting → Event → Stereo Analysis → Stereo Analysis. 

 

 Procedure 

Step 1 Select Setting → Event → Stereo Analysis → Calibration Config.  

Figure 5-80 Calibration configuration (stereo analysis) 

 
 

 
Step 2 Click Clear to clear the default calibration box. 

Step 3 Click Ground to draw a rectangular box in the image. 

Ground should be on the same plane and as big as possible for calibration. 

Step 4 Click Save, and then the camera calculates its height above the ground and the angle it forms with the ground. 
 
If the height and angle are quite different from the actual situation, repeat Step2–Step4. 
 
 

5.14.3. Zoom Calibration 
When configuring People No. Error and Stand Detection rule, you need to configure the enlarging zoom in the image of sub 

stream 1. When the number of people in the image is not 1, the global image (sub stream 1) is displayed. 

 

 Prerequisites 

You have set at least one rule in Setting → Event → Stereo Analysis → Stereo Analysis. 



 

 

 

Zoom configuration is only available on recording & broadcasting devices. 

 

 Procedure 

Step 1 Select Setting → Event → Stereo Analysis → Zoom Configuration. 

 Step 2 Configure the zoom. 

• Method 1: Click Calibration Area, and then draw a rectangular box in the image, which is size of the enlarged image of 

sub stream 1. 

• Method 2: Set the zoom value. For example, if you want the target to be 1/5 of the image, set the zoom value to 5. 

 

 

• When calibrating the zoom for Stand Detection, make sure that there is 1 person in the image at least. 

• When calibrating the zoom for People No. Error, make the calibration box in the center of the image, and the zoom 

value larger than 3. Some models only support calibration by drawing calibration area. 

Figure 5-81 Calibration configuration (stereo analysis) 

 
 

Step 3 Click Save. 



 

 

5.14.4. Viewing Report 
Working with a recording & broadcasting server, the camera monitors the target's positions in the front of the classroom and 

analyzes the data, and then generates a report. 

 

 Prerequisites 

You have set at least one rule in Setting → Event → Stereo Analysis → Stereo Analysis. 

 

 Procedure 

Step 1 Select Setting → Event → Stereo Analysis → Report.  

Step 2 Select the start time and end time. 

You can search for reports within the time range of 30 minutes–24 hours. 

 

Step 3 Set the number of screen sections. 

We recommend splitting the window into 2ⁿ windows. 

 

Step 4 Click Search. 

 

Figure 5-82 Report 

 

 

 

5.15. Setting ANPR 
Extract information of motor vehicles and display related attributes on the live interface. 

 

5.15.1. Scene Configuration 
Configure non-motor vehicle detection. 



 

 

 Prerequisites 

Select Setting → Event → Smart Plan, and then enable ANPR. 

 

 Procedure 

Step 1 Select Setting → Event → ANPR → Scene Set. 

 

Figure 5-83 Scene set (ANPR) 

 
 

Step 2 Click Draw to draw a detect region and an exclude region in the image. 

• Detect region: The region that needs to be detected. 

• Exclude region: The region that does not need to be detected. Click Modify to modify the drawn region. 

 
Click Clear at the right side to draw the detection area again. 

Step 3 Click Draw Target next to Target Filter to draw the maximum size and minimum size for the detection target in the 

image. 

Step 4 Configure parameters. 
 
 

Table 5-23 Description of scene set parameters (ANPR) 
 

Parameter Description 

Traffic Flow Statistics Select Traffic Flow Stat, and the device detects the number of motor 
vehicles and non-motor vehicles in the detection area and generates the 
statistical report. If Traffic Flow Stat is disabled, the report has no statistical 

data. 

Select OSD to display the statistical result on the preview interface. To clear 
the statistical result, click Clear. 

OSD 

Snap Mode Select the snap mode: Optimized Snap and Tripwire. 



 

 

Relay-out 
Select the Relay-out check box, and when alarm is triggered, the system 

interacts with the linked alarm devices. 

Alarm Delay 
The Alarm linkage keeps running for the configured time after alarm is 

ended. 

 

5.15.1.2.1. Result 
Step 5 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage". 

 Step 6 Click Save. 

The ANPR result is displayed on the live interface. 

• The plate no. and attribute information of vehicle are displayed at the right side.  

• Click the picture in the display area, and the detailed information is displayed. 

 

 

Figure 5-84 ANPR result 



 

 

5.15.2. Setting Picture Overlay 
Set overlay of motor vehicle. 

 

Step 1 Select Setting → Event → ANPR → Picture. 

Figure 5-85 Picture 

 
 

Step 2 Select Motor Vehicle from the Type drop-down list. 

Step 3 Set overlay information and box position, such as plate no., time, car color, car type, and car logo. 

Step 4 Click Save. 
 
 

5.15.3. Viewing ANPR Report 
Generate data of ANPR in report form. 

Step 1 Select Setting → Event → ANPR → Report. 

Figure 5-86 Report 

 
 

Step 2 Select the report type, start time, end time, and other parameters.  

Step 3 Click Search. 

The statistical results are displayed. Then click Export to export the statistical report. 

 



 

 

Figure 5-87 Statistical results 

 
 
 
 

5.16. Setting Video Metadata 
Classify people, non-motor vehicles and motor vehicles in the captured video and display the relevant attributes on the live 

interface. 

 

5.16.1. Scene Configuration 
Set the detection scenes and rules, including rules for people, non-motor vehicles and motor vehicles. 

 

Select Setting → Event → Smart Plan, and then enable Video Metadata. Take setting of the People Detection rules as an example. 

 
Step 1 Select Setting → Event → Video Metadata → Scene Set. 

 
  



 

 

Figure 5-88 Scene set (video metadata) 

 

 

Step 2 Click  , and double-click the name to modify the rule name, and select People in Rule Type list. 

Step 3 Click Draw to draw a detect region and an exclude region in the image. 

Step 4 Click Draw Target next to Target Filter to draw the maximum size and minimum size for the detection target in the 

image. 

Step 5 Set parameters. 
 
 

Table 5-24 Description of scene set parameters (video metadata) 
 

Parameter Description 

People Flow Statistics 
Select the People Flow Statistics check box to count the number of 
people in the detection area. 

Traffic Flow Stat 
Select the Traffic Flow Statistics check box to count the number of motor 

vehicles in the detection area. 

Capture whole vehicle 
Select the Capture Whole Vehicle check box to capture whole vehicle. 
The snapshot is saved in the preset path for monitoring snapshots. For 

details, see "4.5.2.5 Path". 

Non-motor Vehicle Flow 
Statistics 

Select the Non-motor Vehicle Flow Statistics check box to count the 
number of non-motor vehicles in the detection area. 



 

 

OSD 

Select the OSD check box, and the numbers of motor vehicles, non-

motor vehicles and people in the detection area are displayed. 
 

 

Click Reset to recount. 

Pixel Counter 
Click Draw Target next to Pixel Counter, and then press and hold the left 

mouse button to draw a rectangle, the Pixel Counter then displays its 

pixel. 

Privacy Protection 
Select the Privacy Protection check box and then select Face or Human 

body from the drop-down list to blur faces or human bodies in the 

image. 

Face Enhancement Select the Face Enhancement check box to preferably guarantee clear 
face with low stream. 

Snap Face Image Set a range for snapping face image, including face picture and one-inch 
picture. 

Enable Face Exposure 
Select the Enable Face Exposure check box to make face clearer by 
adjusting lens aperture and shutter. 

Face Target Brightness Set the face target brightness, and it is 50 by default. 

Face Exposure Detection Interval 
Set the face exposure detection interval to prevent image flickering 
caused by constant adjustment of face exposure. It is 5 seconds by 

default. 

Scene Set scene as Distant View or Close View. 
 

 

5.16.1.1.1. Result 
Step 6 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage". 

 Step 7 Click Save. 

Click     on the live interface to view the detection results of video metadata. 

• The plate no. and attributes of motor vehicle are displayed at the right side, and pictures of people and non-motor 

vehicles and their attributes at the bottom. 

• Click the picture in the display area, and the detailed information is displayed. 



 

 

Figure 5-89 Video metadata result 

 

 

 

5.16.2. Setting Picture Information 
Set overlay of motor vehicle, non-motor vehicle and people and the box position. This section takes the configuration of motor 

vehicle overlay as an example. 

 
Step 1 Select Setting → Event → Video Metadata → Picture. 

 

Figure 5-90 Picture (video metadata) 

 
 

Step 2 Select Motor Vehicle from the Type drop-down list. 

Select Non-motor Vehicle or People and set non-motor vehicle and people overlay. 



 

 

Step 3 Set overlay information and box position, such as plate no., time, car color, car type, and car logo. 

Step 4 Click Save. 
 
 
 

5.16.3. Viewing Video Metadata Report 
Generate data of video metadata recognition in report form. 

 Step 1 Select Setting → Event → Video Metadata → Report. 

The Report interface is displayed. 

 

Step 2 Select the report type, start time, end time, and other parameters. 

 Step 3 Click Search to complete the report. 

The statistical results are displayed. Click Export to export the statistical report. 

 

Figure 5-91 Video metadata report 

 

 
5.17. Setting Relay-in 
When an alarm is triggered at the alarm-in port, the system performs alarm linkage. 
 

 

Functions might vary with different models. 

 

5.17.1. Relay-in (1) 

Step 1 Select Setting → Event → Alarm. 

 

 



 

 

Figure 5-92 Alarm linkage 

 
 

Step 2 Select the Enable check box to enable the alarm linkage function.  

Step 3 Select a relay-in port and a sensor type. 

 

• Sensor Type: NO or NC. 

• Anti-Dither: Only record one alarm event during the anti-dither period. 

 

Step 4 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage". 

Step 5 Click Save. 

 

5.17.2. Relay-in (2) 
You can select the mode from Alarm and Arming/Disarming. 

 

Figure 5-93 Select the mode 

 

 

• When selecting Alarm, the function is same as Relay-in (1). For details, see "5.18.1 Relay-in (1)". 

• When selecting Arming/Disarming, you can enable arming or disarming mode through one press on an external 

alarm system. 

 

Step 1 Select Enable check box to enable the alarm function.  

Step 2 Select a relay-in port, for details, see "5.18.1 Relay-in (1) ". 



 

 

Step 3 In the Mode list, select Arming/Disarming. 

 

 

Figure 5-94 Arming/Disarming 

 
 

 

 

The arming/disarming check box is selected by default. Do not cancel the selection, otherwise the configuration is invalid. 

 

Step 4 Select the sensor type from NO and NC.  

Step 5 Click Save. 

 

5.18. Setting Abnormality 
Abnormality includes SD card, network, illegal access, voltage detection, and security exception. 
 

 

Only the device with SD card has the abnormality functions, including No SD Card, SD Card Error, and Capacity Warning. 

 

5.18.1. Setting SD Card 
In case of SD card abnormality, the system performs alarm linkage. The event types include No SD Card, Capacity Warning, and 

SD Card Error. The introduction is for reference only and may differ from the actual interface. 

 
Step 1 Select Setting → Event → Exception Handling → SD Card. 



 

 

Figure 5-95 SD card 

 
 

Step 2 Select the event type from the Event Type drop-down list, and then select the Enable check box to enable the SD card 
detection function. 

 

When setting Capacity Warning as Event Type, set Capacity Limit. When the remaining space of SD card is less than this value, the 

alarm is triggered. 

 

Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage". 

Step 4 Click Save. 

 

5.18.2. Setting Network 
In case of network abnormality, the system performs alarm linkage. The event types include Disconnection and IP Conflict. 

 

Step 1 Select Setting → Event → Abnormality → Network. 

 
  



 

 

Figure 5-96 Network 

 
 

Step 2 Select the event type from the Event Type drop-down list, and then select the Enable check box to enable the network 
detection function. 

Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage". 

Step 4 Click Save. 

 

5.18.3. Setting Illegal Access 
When you enter a wrong login password more than the set times, the system performs alarm linkage. 

Step 1 Select Setting → Event → Abnormality → Illegal Access. 

 

Figure 5-97 Illegal access 

 
 

Step 2 Select the Enable check box to enable the illegal access detection function. 

 Step 3 Set Login Error. 

If you consecutively enter a wrong password more than the set value, the account will be locked. 



 

 

Step 4 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage". 

 Step 5 Click Save. 

 

5.18.4. Setting Voltage Detection 
When the input voltage is higher than or lower than the rated value of the device, the system performs alarm linkage. 

 
Step 1 Select Setting → Event → Abnormality → Voltage Detection. 

 

Figure 5-98 Voltage detection 

 
 

Step 2 Select the Enable check box to enable the voltage detection function. 

Select Overlay, and the alarm icon is displayed by overlapping when the alarm is triggered.     indicates undervoltage and 

   indicates overvoltage. 

Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage". 

Step 4 Click Save. 

 

5.18.5. Setting Security Exception 
When a ho stile attack is detected, the system performs alarm linkage.  

Step 1 Select Setting → Event → Abnormality → Security Exception. 

 Step 2 Select the Enable check box. 

  



 

 

Figure 5-99 Security exception 

 
 

Step 3 Select the event to be monitored as needed. 

 

Table 5-25 Security exception description 
 

Parameter Description 

Trusted environment detected 

program 

Monitors the programs that run in trusted environment to detect 
whether there are program running without trusted signature. 

Select it to prevent the program with trojan and virus. 

Account login exceeds the set time 
range 

The account tries to login during the period that does not allow user 
to log in. 

Configure Restricted Login in Setting → System → Account → 
Account → Username, including the IP address, validity period, and 

time range. 

Session ID Brute Force Attack 

When session id false reaches the configured threshold in the 
defined period, an alarm will be triggered. 

Select it to monitor attacks in real time, so that attacks can be 

prevented timely. 

Brute force attack of web path 

Generates the web serve directory and send a request through 

enumeration. When URL false reaches the configured threshold in 

the defined period, an alarm will be triggered. 

Select it to monitor attacks in real time, so that attacks can be 
prevented timely. 



 

 

Session connection exceeds limit 

The number of users (web, platform or mobile phone client) exceeds 

the max number of users that can connect to the device 

simultaneously. 

Configure the Max Connection in Setting → Network → 
Port. 

 

Step 4 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage". 

 Step 5 Click Save. 

 

5.18.6. Setting Disarming 
You can disable the linkage actions through the app on your smart phone, and then the system will not perform any linkage 

action, but alarm records will still be generated. 

 
Step 1 Select Setting → Event → Disarming. 
 

Figure 5-100 Disarming 

 
 

Step 2 Select the Enable check box to disarm. 

Step 3 (Optional) Select the Enable check box next to Disarm by Period to enable the Disarm by Period function, and then you 

can disarm by period. For setting disarm period, see "5.1.1.1 Setting Period". 

 

 

This function is only valid when Disarming is disabled. 

Step 4 Select alarm linkage actions as needed. 

Step 5 Click Save. 



 

 

6. Maintenance 
 

6.1. Requirements 
To make sure the system runs normally, maintain it as the following requirements: 

• Check surveillance images regularly. 

• Clear regularly user and user group information that are not frequently used. 

• Modify the password every three months. For details, see "4.8.4 Account". 

• View system logs and analyze them and process the abnormity in time. 

• Back up the system configuration regularly. 

• Restart the device and delete the old files regularly. 

• Upgrade firmware in time. 

 
 

6.2. Auto Maintain 
You can restart the system manually and set the time of auto reboot and auto deleting old files. This function is disabled by 

default. 

Step 1 Select Setting → System → Auto Maintain. 

Figure 6-1 Auto maintain 

 
 

Step 2 Configure auto maintain parameters. 

• Select the Auto Reboot check box, and set the reboot time, the system automatically restarts as the set time every 

week. 

• Select the Auto Delete Old Files check box, and set the time, the system automatically deletes old files as the set time. 

The time range is 1 to 31 days. 

 

 

When you enable and confirm the Auto Delete Old Files function, The deleted files cannot be restored, are you sure? notice is 

displayed. Operate it carefully. 

• Click Manual Reboot, and then click OK on the displayed interface, the camera will restart. 

 
Step 3 Click OK. 
 



 

 

 

6.3. Resetting Password 
When you need to reset the password for the admin account, there will be a security code sent to the entered email address 
which can be used to reset the password. 
 

6.3.1. Prerequisites 
You have enabled password reset service. For details, see "4.8.5.1 System Service". 

 

6.3.2. Procedure 
Step 1 Open IE browser enter the IP address of the device in the address bar and press Enter. 

Figure 6-2 Login 

 
 

Step 2 Click Forgot password. 

Figure 6-3 Prompt 

 
 

Step 3 Click OK. 
 
 

 

Clicking OK means that you are informed that some of your personal data might be collected to help reset the password, 

such as phone number, MAC address, and device serial number. Read the prompt carefully to decide whether to authorize the 

collection activity. 

 

 

 

 
  



 

 

Figure 6-4 Reset the password (1) 

 
 

 

Step 4 Reset the password. 

Step 5 Scan the QR code, and there will be a security code sent to the email address you entered. Enter the security code as 
instructed. 
 

 

• Please use the security code within 24 hours after you receive it. Otherwise, it will become invalid. 

• If you fail to use the security code for two times continuously, there will be fail notice when you try to get a security 

code for the third time. You have to reset the device to get a security code or wait 24 hours to get it again. 

 
Step 6 Click Next. 

Figure 6-5 Reset the password (2) 

 
 

Step 7 Reset and confirm the password. 

The password must consist of 8 to 32 non-blank characters and contain at least two types of characters among upper case, 



 

 

lower case, number, and special character (excluding ' " ; : &). 

Step 8 Click Save. 

The login interface is displayed. 

 
 

6.4. Backup and Default 

6.4.1. Import/Export 

• Export the system configuration file to back up the system configuration. 

• Import system configuration file to make quick configuration or recover system configuration. 

 

Step 1 Select Setting → System → Import/Export. 

 

Figure 6-6 Import/Export 

 
 

Step 2 Click Import or Export. 

• Import: Select local configuration file and click Open to import the local system configuration file to the system. 

• Export: Select the storage path and click Save to export the system configuration file to local storage. 

 
Step 3 Click Save to finish configuration. 

 

6.4.2. Default 
Restore the device to default configuration or factory settings. 
 

 

This function will restore the device to default configuration or factory setting. 

  

Select Setting → System → Default. 

• Click Default, and then all the configurations except IP address and account are reset to default. 

• Click Factory Default, and all the configurations are reset to factory settings. 

 

 



 

 

Figure 6-7 Default 

 

 

6.5. Upgrade 
Upgrading to the latest system can perfect camera functions and improve stability. 
 

 

If wrong upgrade file has been used, restart the device; otherwise, some functions might not work properly. 

 
Step 1 Select Setting → System → Upgrade. 

 

Figure 6-8 Upgrade 

 
 

Step 2 Select upgrading method according to the actual needs. 

 

• File Upgrade 

1) Click Browse, and then upload upgrade file. 

2) The upgrade file should be a .bin file. 

3) Click Upgrade. The upgrade starts. 

 

• Online Upgrade 

1) Select the Auto-check for updates check box. 

 



 

 

The system checks for upgrade once a day automatically, and there will be system notice if any upgrade is available. 

 

We need to collect the data such as device name, firmware version, and device serial number to proceed auto-check. The 

collected information is only used for verifying the legality of cameras and upgrade notice. 

 

2) If there is any upgrade available, click Upgrade, and then the system starts upgrading. 

 

 

Click Manual Check to check for upgrade manually. 

 

 

6.6. Information 
You can view the information, including version, log and online user, and back up or clear log. 
 

6.6.1. Version 
You can view device information such as hardware, system version, and web version. Select Setting > Information > Version to 

view the version information. 

 

6.6.2. Log 
You can view and back up logs. 

 

Step 1 Select Setting → Information → Log. 

 

Figure 6-9 Log 

 
 

Step 2 Configure Start Time and End Time, and then select the log type. 



 

 

The start time should be later than January 1st, 2000, and the end time should be earlier than December 31, 2037. The log type 

includes All, System, Setting, Data, Event, Record, Account, and Safety. 

● System: Includes program start, abnormal close, close, program reboot, device closedown, device reboot, system reboot, 

and system upgrade. 

● Setting: Includes saving configuration and deleting configuration file. 

● Data: Includes configuring disk type, clearing data, hot swap, FTP state, and record mode. 

● Event (records events such as video detection, smart plan, alarm and abnormality): includes event start and event end. 

● Record: Includes file access, file access error, and file search. 

● Account: Includes login, logout, adding user, deleting user, modifying user, adding group, deleting group, and 

modifying group. 

● Safety: Includes password resetting and IP filter. 

 

 

Step 3 Click Search. 

 

● Click a certain log, and then you can view the detailed information in Detailed Information area. 

● Click Backup, and then you can back up all found logs to local PC. 

 

Figure 6-10 Log (details) 

 

 

6.6.3. Remote Log 
Configure remote log, and you can get the related log by accessing the set address.  

 

Step 1 Select Setting → Information → Remote Log. 

 

 

 



 

 

Figure 6-11 Remote log 

 
 

Step 2 Select the Enable check box to enable remote log function. 

 Step 3 Set address, port and device number. 

Step 4 Click Save. 

 

6.6.4. Online User 
View all the current users logging in to web. 

 

Select Setting → Information → Online User. 

 

Figure 6-12 Online user 



 

 

7. Appendix - 1 Cybersecurity Recommendations 
Cybersecurity is more than just a buzzword: it’s something that pertains to every device that is  connected to the internet. IP 

video surveillance is not immune to cyber risks but taking basic steps toward protecting and strengthening networks and 

networked appliances will make them less susceptible to attacks. Below are some tips and recommendations on how to 

create a more secured security system. 

 
Mandatory actions to be taken for basic equipment network security: 

1) Use Strong Passwords 

Please refer to the following suggestions to set passwords: 

● The length should not be less than 8 characters. 

● Include at least two types of characters; character types include upper- and lower-case letters, numbers, and 

symbols. 

● Do not contain the account name or the account name in reverse order. 

● Do not use continuous characters, such as 123, abc, etc. 

● Do not use overlapped characters, such as 111, aaa, etc. 
 
 

2)  Update Firmware and Client Software in Time 

● According to the standard procedure in Tech-industry, we recommend, to keep your equipment (such as NVR, 

DVR, IP camera, etc.) firmware up-to-date to ensure the system is equipped with the latest security patches and 

fixes. When the equipment is connected to the public network, it is recommended to enable the “auto-check for 

updates” function to obtain timely information of firmware updates released by the manufacturer. 

● We suggest that you download and use the latest version of client software. 
 
"Nice to have" recommendations to improve your equipment network security: 
 

1) Physical Protection 

We suggest that you perform physical protection to equipment, especially storage devices. For example, place the equipment 

in a special computer room and cabinet, and implement 

well-done access control permission and key management to prevent unauthorized personnel from carrying out physical 

contacts such as damaging hardware, unauthorized connection of removable equipment (such as USB flash disk, serial port), 

etc. 

 
2) Change Passwords Regularly 

We suggest that you change passwords regularly to reduce the risk of being guessed or cracked. 
 

3) Set and Update Passwords Reset Information Timely 

The equipment supports password reset function. Please set up related information for password reset in time, including the 

end user’s mailbox and password protection questions. If the  information changes, please modify it in time. When setting 

password protection questions, it is suggested not to use those that can be easily guessed. 

 

 



 

 

4) Enable Account Lock 

The account lock feature is enabled by default, and we recommend you keep it on to guarantee the account security. If an 

attacker attempts to log in with the wrong password several times, the corresponding account and the source IP address will be 

locked. 

 
5) Change Default HTTP and Other Service Ports 

We suggest you change default HTTP and other service ports into any set of numbers between 1024~65535, reducing the risk 

of outsiders being able to guess which ports you are using. 

 
6) Enable HTTPS 

We suggest you enable HTTPS, so that you visit Web service through a secure communication channel. 

 

7) MAC Address Binding 

We recommend you, to bind the IP and MAC address of the gateway to the equipment, thus reducing the risk of ARP 

spoofing. 

 

8) Assign Accounts and Privileges Reasonably 

According to business and management requirements, reasonably add users and assign a minimum set of permissions to 

them. 

 

9) Disable Unnecessary Services and Choose Secure Modes 

If not needed, it is recommended to turn off some services such as SNMP, SMTP, UPnP, etc., to reduce risks. If necessary, it is 

highly recommended that you use safe modes, including but not limited to the following services: 

a. SNMP: Choose SNMP v3 and set up strong encryption passwords and authentication passwords. 

b. SMTP: Choose TLS to access mailbox server. 

c. FTP: Choose SFTP and set up strong passwords. 

d. AP hotspot: Choose WPA2-PSK encryption mode and set up strong passwords. 

 
10) Audio and Video Encrypted Transmission 

If your audio and video data contents are very important or sensitive, we recommend that you use encrypted transmission 

function, to reduce the risk of audio and video data being stolen during transmission. 

Reminder: encrypted transmission will cause some loss in transmission efficiency. 
 

11) Secure Auditing 

a. Check online users: we suggest that you check online users regularly to see if the device is logged in without 

authorization. 

b. Check equipment log: By viewing the logs, you can know the IP addresses that were used to log in to your devices 

and their key operations. 

 

12) Network Log 

Due to the limited storage capacity of the equipment, the stored log is limited. If you need to save the log for a long time, it is 

recommended that you enable the network log function to ensure that the critical logs are synchronized to the network log 



 

 

server for tracing. 

 

13) Construct a Safe Network Environment 

To better ensure the safety of equipment and reduce potential cyber risks, we recommend: 

a. Disable the port mapping function of the router to avoid direct access to the intranet devices from external 

network. 

b. The network should be partitioned and isolated according to the actual network needs. If there are no 

communication requirements between two sub networks, it is suggested to use VLAN, network GAP and other 

technologies to partition the network to achieve the network isolation effect. 

c. Establish the 802.1x access authentication system to reduce the risk of unauthorized access to private networks. 

d. Enable IP/MAC address filtering function to limit the range of hosts allowed to access the device. 

 

  



 

 

  
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

Thanks for Choosing CP Plus! 
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